<!doctype html><!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--><!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--><!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--><!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head> <meta charset="UTF-8" /> <title> Lords soccer get two wins, Ladies win two extra time games &mdash; The Kenyon Collegian </title> <meta name="description" content="Serving Kenyon College and Gambier, Ohio since 1856."> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="referrer" content="no-referrer"> <script>// indicate that user has JS enabled
document.documentElement.classList.remove('no-js');// configure the webfont loader library
window.WebFontConfig = {custom: {families: ['Libre Baskerville', 'Chivo'],urls: ['https://kenyoncollegian.com/wp-content/themes/third-floor-theme/fonts.css']
}};// asynchronously load the webfont loader library
(function(d) {var wf = d.createElement('script'), s = d.scripts[0];wf.src = 'https://kenyoncollegian.com/wp-content/themes/third-floor-theme/assets/static/webfontloader.js';
wf.async = true;s.parentNode.insertBefore(wf, s);})(document);</script> <script async defer src="https://kenyoncollegian.com/wp-content/themes/third-floor-theme/assets/static/lazysizes.min.js"></script> <link rel="apple-touch-icon" sizes="180x180" href="https://kenyoncollegian.com/wp-content/themes/third-floor-theme/apple-touch-icon.png?v=jwLgzeG38B"> <link rel="icon" type="image/png" sizes="32x32" href="https://kenyoncollegian.com/wp-content/themes/third-floor-theme/favicon-32x32.png?v=jwLgzeG38B"> <link rel="icon" type="image/png" sizes="16x16" href="https://kenyoncollegian.com/wp-content/themes/third-floor-theme/favicon-16x16.png?v=jwLgzeG38B"> <link rel="manifest" href="https://kenyoncollegian.com/wp-content/themes/third-floor-theme/manifest.json?v=jwLgzeG38B"> <link rel="mask-icon" href="https://kenyoncollegian.com/wp-content/themes/third-floor-theme/safari-pinned-tab.svg?v=jwLgzeG38B" color="#4b2e84"> <link rel="shortcut icon" href="https://kenyoncollegian.com/wp-content/themes/third-floor-theme/favicon.ico?v=jwLgzeG38B"> <meta name="theme-color" content="#4b2e84"> <link rel="pingback" href="https://kenyoncollegian.com/xmlrpc.php" /> <meta name="google-site-verification" content="H72A273637-hVsQFrsdTlsKDR7rITYzTvB8OICmD6nU" /><link rel="canonical" href="https://kenyoncollegian.com/sports/soccer/2018/10/lords-soccer-get-two-wins-ladies-win-two-extra-time-games/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Lords soccer get two wins, Ladies win two extra time games &mdash; The Kenyon Collegian" /><meta property="og:description" content="Lords Kenyon men’s soccer came into last week ranked at No. 16 in the United Soccer Coaches Poll. They went into a match against DePauw University last Saturday looking to get back to their high-scoring ways after a draw against the formidable Ohio Wesleyan University. They did just that as the Lords took care of &hellip;" /><meta property="og:url" content="https://kenyoncollegian.com/sports/soccer/2018/10/lords-soccer-get-two-wins-ladies-win-two-extra-time-games/" /><meta property="og:site_name" content="The Kenyon Collegian" /><meta property="article:publisher" content="https://www.facebook.com/kenyoncollegian/" /><meta property="article:section" content="Soccer" /><meta property="article:published_time" content="2018-10-25T08:00:39-04:00" /><meta property="article:modified_time" content="2018-10-25T00:12:32-04:00" /><meta property="og:updated_time" content="2018-10-25T00:12:32-04:00" /><meta property="og:image" content="https://kenyoncollegian.com/wp-content/uploads/2017/07/logo-placeholder.jpg" /><meta property="og:image:secure_url" content="https://kenyoncollegian.com/wp-content/uploads/2017/07/logo-placeholder.jpg" /><meta property="og:image:width" content="768" /><meta property="og:image:height" content="432" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Lords Kenyon men’s soccer came into last week ranked at No. 16 in the United Soccer Coaches Poll. They went into a match against DePauw University last Saturday looking to get back to their high-scoring ways after a draw against the formidable Ohio Wesleyan University. They did just that as the Lords took care of [&hellip;]" /><meta name="twitter:title" content="Lords soccer get two wins, Ladies win two extra time games &mdash; The Kenyon Collegian" /><meta name="twitter:site" content="@KenyonCollegian" /><meta name="twitter:image" content="https://kenyoncollegian.com/wp-content/uploads/2017/07/logo-placeholder.jpg" /><meta name="twitter:creator" content="@KenyonCollegian" /><script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/kenyoncollegian.com\/","sameAs":["https:\/\/www.facebook.com\/kenyoncollegian\/","https:\/\/www.instagram.com\/kenyoncollegian\/","https:\/\/twitter.com\/KenyonCollegian"],"@id":"https:\/\/kenyoncollegian.com\/#organization","name":"The Kenyon Collegian","logo":"https:\/\/kenyoncollegian.com\/wp-content\/uploads\/2017\/10\/Frame-2-2.png"}</script><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Kenyon Collegian &raquo; Lords soccer get two wins, Ladies win two extra time games Comments Feed" href="https://kenyoncollegian.com/sports/soccer/2018/10/lords-soccer-get-two-wins-ladies-win-two-extra-time-games/feed/" /><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kenyoncollegian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=65dcdb4b228df7fe938e007270ddb6ae"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='screen-css' href='https://kenyoncollegian.com/wp-content/themes/third-floor-theme/style.css?ver=1520576758' type='text/css' media='all' /><script type='text/javascript'>
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/kenyoncollegian.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"17314","token":"7382505c69","debug":""};
</script><script type='text/javascript' src='https://kenyoncollegian.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.1'></script><link rel='https://api.w.org/' href='https://kenyoncollegian.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kenyoncollegian.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kenyoncollegian.com/wp-includes/wlwmanifest.xml" /> <link rel='shortlink' href='https://kenyoncollegian.com/?p=17314' /><link rel="alternate" type="application/json+oembed" href="https://kenyoncollegian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyoncollegian.com%2Fsports%2Fsoccer%2F2018%2F10%2Flords-soccer-get-two-wins-ladies-win-two-extra-time-games%2F" /><link rel="alternate" type="text/xml+oembed" href="https://kenyoncollegian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyoncollegian.com%2Fsports%2Fsoccer%2F2018%2F10%2Flords-soccer-get-two-wins-ladies-win-two-extra-time-games%2F&#038;format=xml" /><meta property="fb:pages" content="199303626753493" /><meta property="ia:markup_url_dev" content="https://kenyoncollegian.com/sports/soccer/2018/10/lords-soccer-get-two-wins-ladies-win-two-extra-time-games/?ia_markup=1" /><script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }var addEvent = function(evt, handler) {if (window.addEventListener) {document.addEventListener(evt, handler, false);} else if (window.attachEvent) {document.attachEvent('on' + evt, handler);}};var removeEvent = function(evt, handler) {if (window.removeEventListener) {document.removeEventListener(evt, handler, false);} else if (window.detachEvent) {document.detachEvent('on' + evt, handler);}};var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman = function() {if (window.wfLogHumanRan) { return; }window.wfLogHumanRan = true;var wfscr = document.createElement('script');wfscr.type = 'text/javascript';wfscr.async = true;wfscr.src = url + '&r=' + Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for (var i = 0; i < evts.length; i++) {removeEvent(evts[i], logHuman);}};for (var i = 0; i < evts.length; i++) {addEvent(evts[i], logHuman);}})('//kenyoncollegian.com/?wordfence_lh=1&hid=B0CB4C1AC12E21ABCAB2C43161C9627A');
</script><link rel="icon" href="https://kenyoncollegian.com/wp-content/uploads/2017/10/cropped-favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://kenyoncollegian.com/wp-content/uploads/2017/10/cropped-favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://kenyoncollegian.com/wp-content/uploads/2017/10/cropped-favicon-180x180.png" /><meta name="msapplication-TileImage" content="https://kenyoncollegian.com/wp-content/uploads/2017/10/cropped-favicon-270x270.png" /></head><body class="post-template-default single single-post postid-17314 single-format-standard" data-template="base.twig"><svg viewBox="0 0 251 40" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="display:none"> <defs> <g id="logo" height="40" width="251"> <path id="a" d="M0 20.2054h3.653V5.3417l2.4095-2.245 1.5934 1.587v15.5217h3.653l1.9043-3.5224-2.021-.0774V2.9418L8.55 0 3.653 4.5675V.0387L0 3.6772v16.5282z" transform="translate(236.79 12.827)"/> <path id="b" d="M0 20.128h3.5753l3.109-3.2127v3.2127h3.42l2.1762-3.4062H10.182V4.1804L6.2568 0 .039 5.3417h3.6143v-2.671l2.6427 2.8645L0 11.2252v8.9028zm3.653-3.445V8.6707l3.0702-2.7483V16.683h-3.07z" transform="translate(222.73 12.905)"/> <path id="c" d="M0 7.5093L3.653 4.374V0L0 3.2902v4.219zm0 20.3603l5.946-3.2128H3.653V7.664L0 10.9157v16.954z" transform="translate(215.21 5.163)"/> <path id="d" d="M0 20.128h3.4976l3.3422-2.516v6.503H2.798L.1944 27.0953h5.2465l4.9355-5.9222V4.7998L5.3243 0 0 5.574v14.554zm3.653-3.3288V3.058l3.148 2.903v10.8382H3.653z" transform="translate(202 12.905)"/> <path id="e" d="M0 20.128h5.7905l3.109-3.561H3.7308v-3.0967l6.762-7.432L5.091 0 0 4.7998V20.128zm3.7308-7.4706V2.5934l3.7697 5.9223-3.7697 4.1417z" transform="translate(189.92 12.905)"/> <path id="f" d="M0 27.8696h3.5753l2.4484-3.6385H3.653V0L0 3.4837v24.386z" transform="translate(182.4 5.163)"/> <path id="g" d="M0 27.8696h3.5753l2.4484-3.6385H3.653V0L0 3.4837v24.386z" transform="translate(174.87 5.163)"/> <path id="h" d="M0 20.128h4.0417l6.3346-6.1932V3.832L5.8683 0 0 5.9223V20.128zm3.653-3.3288V2.9805L6.84 5.6125v11.1867H3.653z" transform="translate(161.08 12.905)"/> <path id="i" d="M3.07 27.947h7.384l3.8474-5.6513-.4275-.3484-1.438 2.0902H8.7052V2.903l4.3137 4.258 2.3706-2.6322L10.9204 0 3.07 7.4706v4.374L0 14.8638h3.07v.8903L0 18.8895h3.07v9.0576zm4.0418-3.9095V4.2965l1.0493-1.045v20.786H7.112z" transform="translate(144.03 5.086)"/> <path id="j" d="M0 20.2054h3.653V5.3417l2.4095-2.245 1.5934 1.587v15.5217h3.653l1.9042-3.5224-2.0208-.0774V2.9418L8.5498 0 3.653 4.5675V.0387L0 3.6772v16.5282z" transform="translate(120.247 12.827)"/> <path id="k" d="M0 20.128h4.0417l6.3346-6.1932V3.832L5.8683 0 0 5.9223V20.128zm3.653-3.3288V2.9805L6.84 5.6125v11.1867H3.653z" transform="translate(107.04 12.905)"/> <path id="l" d="M0 20.128h3.5754l3.381-2.787v6.6578H2.3706L.311 27.0954h4.9743l5.363-6.0384V0l-3.653 3.6772V16.567H3.653V0L0 3.6772V20.128z" transform="translate(93.605 12.905)"/> <path id="m" d="M0 20.2054h3.653V5.3417l2.4095-2.245 1.5934 1.587v15.5217h3.653l1.9043-3.5224-2.021-.0774V2.9418L8.55 0 3.653 4.5675V.0387L0 3.6772v16.5282z" transform="translate(78.412 12.827)"/> <path id="n" d="M0 20.128h5.7905l3.109-3.561H3.7308v-3.0967l6.762-7.432L5.091 0 0 4.7998V20.128zm3.7308-7.4706V2.5934l3.7697 5.9223-3.7697 4.1417z" transform="translate(66.495 12.905)"/> <path id="o" d="M18.615 0h-6.8008l2.9172 3.814-5.9873 7.1016V0L3.459 5.6126v4.916l-3.42 3.4062H3.42v10.722l3.5755-3.0192V2.5934L8.2 1.2387v22.0247l-5.907 4.6062h6.49l-.039-12.8123 6.1403 12.8123h1.982l2.9147-4.219h-1.943L10.744 9.3515 18.6152 0zM3.2646 3.9095L6.8787 0H0l3.2645 3.9095z" transform="translate(44.76 5.163)"/> <path id="p" d="M0 7.0448h2.0267l1.088-1.2464h-1.809V4.7146l2.3668-2.6012L1.782 0l-1.782 1.68v5.3648zM1.3058 4.43V.9078l1.3194 2.0728L1.3058 4.43z" transform="translate(77.07 2.763)"/> <path id="q" d="M0 9.7544h1.2786V4.552l.8297-.7993.5713.569v5.4327H3.958l.6666-1.233-.7073-.027V3.712l-.952-1.0567L1.2785 4.281V0L0 1.287v8.4674z" transform="translate(71.942 .054)"/> <path id="r" d="M.952 9.7544H3.89l.6666-1.0974-.6937-.0136V1.26h1.2105L5.8488 0H1.0065L0 1.287h2.5027l-.5168.6097v2.3166L.952 5.3378h1.034v3.292L.952 9.7545zm1.6324-1.111l.68-.6367V1.2464h.408v7.397h-1.088z" transform="translate(66.09 .054)"/> <path d="M9.9742 6.4292v.7478l2.2413 1.1124V6.4292H9.9742zm1.3074 19.6v2.7618h-.7642v-3.6094l.7644-.9892-.0002 1.8368zm.934-5.99l-.934.9185h.934v-.9184zm-2.2414 0l-.934.9185h.934v-.9184zm0-9.622l-.934.7885v8.134l.934-.7886v-8.134zm2.2413 0l-.934.7885v8.134l.934-.7886v-8.134zM14.9825 0l-1.2818 1.3872-.343.3706V4.376h-7.157l-5.08 5.3948-.0373 21.5008 3.4363-2.9023v-18.305l1.158-1.302v21.17L0 34.3593h6.238l-.033-26.19-.0043-.567V4.9342H15.41l-.9505.7507v28.6745l1.681-1.327h18.3394l-6.5553-6.529H16.1404V4.3577l-.0372.029V4.376h-1.1775l.057-.0182V1.3872h.6346v2.9706h.523V1.3872L14.9827 0z"/> </g> </defs></svg><header class="c-header" role="banner" id="header"><div class="c-header__container"><div class="c-header__float o-container"><h1 class="c-header__logo-container"><a class="c-header__logo-link" href="https://kenyoncollegian.com" rel="home"><svg id='header-logo' class="c-logo c-header__logo" viewBox="0 0 251 40"><use href="#logo"></use></svg></a></h1><nav id="nav-main" class="c-header__nav" role="navigation"><ul class="c-header__nav-items"><li class="c-header__nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a class="c-header__nav-link" target="" href="https://kenyoncollegian.com/section/news/">News</a></li><li class="c-header__nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a class="c-header__nav-link" target="" href="https://kenyoncollegian.com/section/arts/">Arts</a></li><li class="c-header__nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a class="c-header__nav-link" target="" href="https://kenyoncollegian.com/section/features/">Features</a></li><li class="c-header__nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a class="c-header__nav-link" target="" href="https://kenyoncollegian.com/section/opinion/">Opinion</a></li><li class="c-header__nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22"><a class="c-header__nav-link" target="" href="https://kenyoncollegian.com/section/sports/">Sports</a></li></ul></nav></div><button id="menu-toggle" class="c-button c-header__button c-header__button--menu js-toggle is-closed" type="button" aria-label="Toggle Menu" data-target="header-drawer"><span class="c-button__icon c-header__icon"><i data-feather="menu"></i></span></button><button id="search-toggle" class="c-button c-header__button c-header__button--search js-toggle is-closed" type="button" aria-label="Toggle Search" data-target="header-search"><span class="c-button__icon c-header__icon"><i data-feather="search"></i><i data-feather="x"></i></span></button><div id="header-search" class="c-header__search-form is-closed" aria-hidden="true" aria-controls="search-toggle"><form action="https://kenyoncollegian.com" class="c-searchbar c-searchbar--header c-header__searchbar" role="search"><label class="u-visibly-hidden" for="header-search-input">Search the Kenyon Collegian</label><input id="header-search-input" type="text" class="c-field c-field--text c-searchbar__field" name="s" placeholder="Search" autocomplete="on" required><button class="c-button c-searchbar__button" type="submit" aria-label="Submit search"><span class="c-button__icon"><i data-feather="search"></i></span></button></form></div></div></header><div id="header-drawer" class="c-header__drawer c-drawer is-closed" aria-hidden="true" aria-controls="menu-toggle"><nav class="c-drawer__nav" role="navigation" aria-label="Extended site navigation"><a href="https://kenyoncollegian.com" class="c-drawer__topper" aria-label="The Kenyon Collegian Homepage"><svg id='drawer-logo' class="c-logo c-drawer__logo" viewBox="0 0 251 40"><use xlink:href="#logo"></use></svg></a><h2 class="c-drawer__label">Sections</h2><ul class="c-drawer__nav-items"><li class="c-drawer__nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a class="c-drawer__nav-link" target="" href="https://kenyoncollegian.com/section/news/">News</a></li><li class="c-drawer__nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a class="c-drawer__nav-link" target="" href="https://kenyoncollegian.com/section/arts/">Arts</a></li><li class="c-drawer__nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a class="c-drawer__nav-link" target="" href="https://kenyoncollegian.com/section/features/">Features</a></li><li class="c-drawer__nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a class="c-drawer__nav-link" target="" href="https://kenyoncollegian.com/section/opinion/">Opinion</a></li><li class="c-drawer__nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22"><a class="c-drawer__nav-link" target="" href="https://kenyoncollegian.com/section/sports/">Sports</a></li></ul><h2 class="c-drawer__label">Learn More</h2><ul class="c-drawer__nav-items"><li class="c-drawer__nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-14648"><a class="c-drawer__nav-link" target="" href="https://kenyoncollegian.com/about-us/">About Us</a></li><li class="c-drawer__nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-14688"><a class="c-drawer__nav-link" target="" href="https://kenyoncollegian.com/contact-us/">Contact Us</a></li><li class="c-drawer__nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-14689"><a class="c-drawer__nav-link" target="" href="https://kenyoncollegian.com/subscribe/">Subscribe</a></li></ul></nav><div id="header-drawer-shadow" class="c-drawer__shadow js-toggle is-open" role="button" aria-label="Close extended navigation" data-target="header-drawer"></div></div><div class="o-content" id="content"><main role="main" class="o-content__inner"><article class="c-article c-article--post" id="post-17314"><header class="c-article__header"><div class="o-container"> <p class="o-kicker--large o-kicker"> <a href="https://kenyoncollegian.com/section/sports/soccer/" aria-label="See more articles in the Soccer section"> <span class="u-visibly-hidden">Section:</span> Soccer </a> </p><h1 class="o-headline o-headline--title">Lords soccer get two wins, Ladies win two extra time games</h1></div><div class="c-article__metabar"><div class="o-container o-metabar o-metabar--extended"><div class="o-metabar__item o-metabar__item--left"><address class="o-byline"> by <span class="o-byline__author o-byline__author--guest">Francis Byrne</span> and <span class="o-byline__author o-byline__author--guest">Jordy Fee-Platt</span></address><time datetime="2018-10-25T08:00:39-04:00" class="o-timestamp--subtle c-label c-label--strong o-timestamp"> October 25, 2018 </time></div><div class="o-metabar__item o-metabar__item--right c-article__comment-link"><a href="https://kenyoncollegian.com/sports/soccer/2018/10/lords-soccer-get-two-wins-ladies-win-two-extra-time-games/#comments" class="c-button c-button--flat c-button--comments" aria-label="Jump to comments"><span class="c-button__icon"><i data-feather="message-square"></i></span><span class="c-button__text">0 Comments</span></a></div></div></div></header><div class="c-article__layout"><div class="c-article__content u-w8@lg"><aside class="c-article__share-tools" id="share-tools"><div class="o-container c-article__share-container"><h2 class="c-label c-label--strong c-article__share-label">Share<span class="u-visibly-hidden"> this article</span></h2><ul class="c-article__share-links"><li class="c-article__share-item"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkenyoncollegian.com%2Fsports%2Fsoccer%2F2018%2F10%2Flords-soccer-get-two-wins-ladies-win-two-extra-time-games%2F" class="c-article__share-link c-button c-button--round" aria-label="Share on Facebook" title="Share on Facebook" target="_blank"><span class="c-button__icon"><i data-feather="facebook"></i></span></a></li><li class="c-article__share-item"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fkenyoncollegian.com%2Fsports%2Fsoccer%2F2018%2F10%2Flords-soccer-get-two-wins-ladies-win-two-extra-time-games%2F&text=Lords%20soccer%20get%20two%20wins%2C%20Ladies%20win%20two%20extra%20time%20games&via=KenyonCollegian" class="c-article__share-link c-button c-button--round" aria-label="Share on Twitter" title="Share on Twitter" target="_blank"><span class="c-button__icon"><i data-feather="twitter"></i></span></a></li><li class="c-article__share-item"><a href="mailto:?subject=From%20the%20Kenyon%20Collegian%3A%20Lords%20soccer%20get%20two%20wins%2C%20Ladies%20win%20two%20extra%20time%20games&body=Check%20out%20%E2%80%9CLords%20soccer%20get%20two%20wins%2C%20Ladies%20win%20two%20extra%20time%20games%E2%80%9D%20from%20the%20Kenyon%20Collegian%3A%20https%3A%2F%2Fkenyoncollegian.com%2Fsports%2Fsoccer%2F2018%2F10%2Flords-soccer-get-two-wins-ladies-win-two-extra-time-games%2F" class="c-article__share-link c-button c-button--round" aria-label="Email this article" title="Share by email" target="_blank"><span class="c-button__icon"><i data-feather="mail"></i></span></a></li></ul></div></aside><div class="c-article__body c-article__body--wysiwyg"><p class="p1"><span class="s1"><b>Lords</b></span></p><p class="p3"><span class="s2">Kenyon men’s soccer came into last week ranked at No. 16 in the United Soccer Coaches Poll. They went into a match against DePauw University last Saturday looking to get back to their high-scoring ways after a draw against the formidable Ohio Wesleyan University. They did just that as the Lords took care of business with a 3-0 win.</span></p><p class="p3"><span class="s2">Just 17 minutes into the game, Luke Muther ’22 opened the scoring with his first collegiate goal, blasting a shot off the DePauw keeper. The next score would not come for another 50 minutes of play, but at the 67th minute, David Kim ’19 served a corner kick into the box controlled by David Anderson ’19, who proceeded to put the ball in the back of the net. This was Anderson’s team-leading eighth goal of the season. Finally, in the last four minutes of the game, Sam Carson ’22 reinforced the inevitable result of the match with an emphatic third goal, assisted by Sebastian Gaese ’22.</span></p><p class="p3"><span class="s2">When all was said and done, the Lords had peppered DePauw with 20 shots, and allowed just seven on their own net. It was another dominant in-conference showing for the Kenyon squad, who are now 6-0-1 in North Coast Athletic Conference (NCAC) play. </span></p><p class="p3"><span class="s2">“Coach [Chris Brown] has repeatedly said that we have to treat this part of the season as the business end of the season which means getting the win by any means necessary,” Will Bennett ’19 said. “As long as we keep treating every game as a final from here on out we should be able to keep it up.” </span></p><p class="p3"><span class="s2">Last night, the Lords drove up to Oberlin College to take on the Yeomen. Kenyon walked away from the game with a 7-2 win. Notably, Anderson scored again to bring his tally up to nine goals this year. He also provided an assist. In addition, strikers Bennett and Brice Koval ’19 accounted for five goals between the two of them. Bennett had two goals and an assist, while Koval had two goals. </span></p><p class="p3"><span class="s2">This Saturday will mark the last game of the regular season for the Lords, as well as Senior Day.<span class="Apple-converted-space">  </span>They will take on Allegheny College at 3:30 p.m at Mavec Field. After this game, Kenyon will begin its quest to win the NCAC tournament ,with their first postseason game next Wednesday. The time is to be announced.</span></p><p class="p1"><span class="s3"><b>Ladies</b></span></p><p class="p3"><span class="s2">On Saturday, Kenyon women’s soccer traveled to Greencastle, Ind. to face off against DePauw University. Despite falling behind late in the second half, the Ladies’ resiliency was certainly on display at Reavis Stadium, and they squeezed out a 2-1 win in extra time. </span></p><p class="p3"><span class="s2">The Tigers dominated many categories but repeatedly could not finish in front of the goal. They had 19 shots, in comparison to eight shots from Kenyon. The Ladies capitalized on the few chances they had when it mattered most, giving them a road victory that launched them up to a tie for fourth in the NCAC standings. </span></p><p class="p3"><span class="s2">With under 10 minutes left in regulation, DePauw took a 1-0 lead. Kenyon was left with under eight minutes to find a goal. But there was no panic in the squad: Olivia Dion ’22 could not have picked a better time to score her first goal at the collegiate level, sending the game into an extra period. Just five minutes after the opening whistle of the overtime, a set piece found its way to defender Maia Emden ’19, who fired it home from just inside the 18-yard box.</span></p><p class="p3"><span class="s2">“I’m very proud of our team’s willingness to battle back late in the game and find a way to win,” said head coach Kelly Bryan. “Our leadership is doing great things and our team is responding well to the challenges in front of us.”</span></p><p class="p3"><span class="s2">Yet again, the Ladies won another extra time thriller yesterday by a score of 2-1 against Oberlin College. Emden once again contributed on the offensive side as she put away the first goal of the game in the 16th minute to give Kenyon a 1-0 lead. However, 13 minutes later, Oberlin was able to push across an equalizer to bring the game to one apiece.</span></p><p class="p3"><span class="s2">For the next 74 minutes, neither the Ladies nor the Yeowomen were able to break through as much of the game stayed in the middle of the pitch. This meant that the Ladies entered their sixth extra time game of the year. Maddie Ladd ’21 gave Kenyon the game-winning goal in the 103rd minute to push their record to 7-5-3 and 3-2-2 in the NCAC.</span></p><p class="p3"><span class="s2">Kenyon last match of the regular season is this Saturday at 1 p.m. at Mavec Field where the Ladies will also celebrate Senior Day. </span></p></div></div><footer class="c-article__info o-container o-container--flush u-w4@lg"><aside class="c-brochure c-article__popular"> <h2 class="c-brochure__heading">Popular Today</h2><ol class="c-brochure__list c-popular__list"><li class="c-brochure__item o-media o-media--center c-popular__item"><article class="c-popular__story c-summary u-flexible"><h3 class="o-headline c-popular__headline"><a class="c-popular__link" href="https://kenyoncollegian.com/news/2018/04/pete-davidson-objectively-bombed-anticipated-show/">Pete Davidson ‘objectively bombed’ anticipated show</a></h3><div class="o-metabar">26 views</div></article></li><li class="c-brochure__item o-media o-media--center c-popular__item"><article class="c-popular__story c-summary u-flexible"><h3 class="o-headline c-popular__headline"><a class="c-popular__link" href="https://kenyoncollegian.com/news/2018/10/wording-of-matriculation-oath-changes/">Wording of matriculation oath changes</a></h3><div class="o-metabar">16 views</div></article></li><li class="c-brochure__item o-media o-media--center c-popular__item"><article class="c-popular__story c-summary u-flexible"><h3 class="o-headline c-popular__headline"><a class="c-popular__link" href="https://kenyoncollegian.com/features/2018/10/phi-tau-breaks-record-for-worlds-longest-tree-hug/">Phi Tau breaks record for world&#8217;s longest tree hug</a></h3><div class="o-metabar">13 views</div></article></li><li class="c-brochure__item o-media o-media--center c-popular__item"><article class="c-popular__story c-summary u-flexible"><h3 class="o-headline c-popular__headline"><a class="c-popular__link" href="https://kenyoncollegian.com/features/2016/11/shawnee-ohio-not-just-a-ghost-town/">Shawnee, Ohio: Not just a ghost town</a></h3><div class="o-metabar">9 views</div></article></li><li class="c-brochure__item o-media o-media--center c-popular__item"><article class="c-popular__story c-summary u-flexible"><h3 class="o-headline c-popular__headline"><a class="c-popular__link" href="https://kenyoncollegian.com/news/2018/10/with-gender-definition-in-question-students-odei-respond/">With gender definition in question, students, ODEI respond</a></h3><div class="o-metabar">7 views</div></article></li></ol></aside><div class="c-article__authors"><h2 class="c-label c-label--strong">About the Authors</h2><ul class="c-article__authors-list"><li class="c-article__author"><div class="o-media c-article__author-header"><div class="o-media__image o-media__image--avatar c-article__author-avatar"></div><div class="o-media__body"><h3 class="o-media c-article__author-name">Francis Byrne</h3></div></div></li><li class="c-article__author"><div class="o-media c-article__author-header"><div class="o-media__image o-media__image--avatar c-article__author-avatar"></div><div class="o-media__body"><h3 class="o-media c-article__author-name">Jordy Fee-Platt</h3></div></div></li></ul></div></footer></div><section class="c-article__comments" id="comments"><div class="o-container o-container--flush"><header class="c-article__comments-header"><h2 class="c-article__comments-heading">0 Comments</h2><p class="c-label"><i data-feather="info"></i><span class="c-label__text">Comments are subject to review and moderation. We won't publish your email address or send you unsolicited emails.</span></p><div class="c-article__comments-tools"><button type="button" class="c-button c-button--primary c-article__comments-button is-closed js-cmt-toggle" data-target="0-comment-form"><span class="c-button__icon"><i data-feather="message-square"></i></span><span class="c-button__text">Leave a comment</span></button><div class="c-comment-form is-closed" id="0-comment-form" aria-hidden="true"> <h3 id="0-comment-form-heading" class="c-label c-label--strong"> Leave a comment </h3> <button class="c-comment-form__toggle c-button js-cmt-toggle is-open" aria-label="Close comment form" data-target="0-comment-form"> <span class="c-button__icon"><i data-feather="x"></i></span> </button> <form class="c-comment-form__container" method="post" action="https://kenyoncollegian.com/wp-comments-post.php" aria-labelledby="0-comment-form-heading"> <div class="c-comment-form__fieldgroup"> <label class="c-label c-comment-form__label" for="0-comment-email">Email</label> <input class="c-field c-field--text c-comment-form__field" required name="email" type="email" id="0-comment-email"/> <p class="c-label c-label--help c-comment-form__help"><i data-feather="info"></i><span class="c-label__text">We won't publish your email address or send you unsolicited emails.</span></p> </div> <div class="c-comment-form__fieldgroup"> <label class="c-label c-comment-form__label" for="0-comment-author">Name</label> <input class="c-field c-field--text c-comment-form__field" required name="author" type="text" id="0-comment-author"/> </div> <div class="c-comment-form__fieldgroup"> <label class="c-label c-comment-form__label" for="0-comment-body">Comment</label> <textarea class="c-field c-field--textarea c-comment-form__field c-comment-form__field--textarea" required placeholder="What are your thoughts?" name="comment" cols="60" rows="3" id="0-comment-body"></textarea> </div> <input name="comment_post_ID" value="17314" id="0-comment_post_ID" type="hidden"> <input name="comment_parent" id="0-comment_parent" value="0" type="hidden"> <div class="c-comment-form__buttons u-align-right"> <button type="submit" name="Submit" class="c-button c-button--primary c-comment-form__button"><span class="c-button__text">Submit</span></button> </div> </form></div></div></header></div></section></article></main></div><footer class="c-footer" role="contentinfo" id="footer"> <div class="c-footer__ribbon"> <div class="o-container o-container--wide c-footer__ribbon-inner"> <h1 class="c-footer__logo-container"> <a href="https://kenyoncollegian.com" class="c-footer__logo-link"> <svg id='footer-logo' class="c-logo c-footer__logo" viewBox="0 0 251 40"> <use xlink:href="#logo"></use> </svg> </a> </h1> </div> </div> <nav class="c-footer__nav"> <ul class="c-footer__nav-list o-container o-container--wide"> <li class="c-footer__nav-column"> <a href="https://kenyoncollegian.com/section/news/" target="" class="c-footer__nav-link c-footer__nav-link--strong menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14649 menu-item-has-children"> News </a> <ul class="c-footer__nav-subitems"> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/news/on-the-record/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14650"> On the Record </a> </li> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/news/village-record/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14651"> Village Record </a> </li> </ul> </li> <li class="c-footer__nav-column"> <a href="https://kenyoncollegian.com/section/features/" target="" class="c-footer__nav-link c-footer__nav-link--strong menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14652 menu-item-has-children"> Features </a> <ul class="c-footer__nav-subitems"> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/features/from-the-archives/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14653"> From the Archives </a> </li> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/features/notes-from-abroad/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14654"> Notes from Abroad </a> </li> </ul> </li> <li class="c-footer__nav-column"> <a href="https://kenyoncollegian.com/section/arts/" target="" class="c-footer__nav-link c-footer__nav-link--strong menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14655 menu-item-has-children"> Arts </a> <ul class="c-footer__nav-subitems"> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/arts/dance-and-drama/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14656"> Dance & Drama </a> </li> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/arts/music/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14657"> Music </a> </li> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/arts/studio-art/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14658"> Studio Art </a> </li> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/arts/writing/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14659"> Writing </a> </li> </ul> </li> <li class="c-footer__nav-column"> <a href="https://kenyoncollegian.com/section/opinion/" target="" class="c-footer__nav-link c-footer__nav-link--strong menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14660 menu-item-has-children"> Opinion </a> <ul class="c-footer__nav-subitems"> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/opinion/cartoon/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14661"> Cartoon </a> </li> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/opinion/editorial/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14662"> Editorial </a> </li> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/opinion/letter-to-the-editor/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14663"> Letter to the Editor </a> </li> </ul> </li> <li class="c-footer__nav-column"> <a href="https://kenyoncollegian.com/section/sports/" target="" class="c-footer__nav-link c-footer__nav-link--strong menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14664 menu-item-has-children"> Sports </a> <ul class="c-footer__nav-subitems"> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/sports/football/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14665"> Football </a> </li> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/sports/soccer/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14666"> Soccer </a> </li> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/sports/tennis/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14667"> Tennis </a> </li> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/sports/volleyball/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14668"> Volleyball </a> </li> </ul> </li> </ul> </nav> <ul class="c-footer__social"> <li class="c-footer__social-item"> <a href="https://www.facebook.com/kenyoncollegian/" class="c-footer__social-link c-button c-button--round" aria-label="Visit The Kenyon Collegian on Facebook"> <span class="c-button__icon"><i data-feather="facebook"></i></span> </a> </li> <li class="c-footer__social-item"> <a href="https://twitter.com/KenyonCollegian" class="c-footer__social-link c-button c-button--round" aria-label="Visit The Kenyon Collegian on Twitter"> <span class="c-button__icon"><i data-feather="twitter"></i></span> </a> </li> <li class="c-footer__social-item"> <a href="https://instagram.com/kenyoncollegian" class="c-footer__social-link c-button c-button--round" aria-label="Visit The Kenyon Collegian on Instagram"> <span class="c-button__icon"><i data-feather="instagram"></i></span> </a> </li> </ul> <div class="c-footer__fine-print"> <div class="c-footer__fine-print-inner o-container o-container--wide"> <div class="c-footer__copyright u-shrink">&copy; Copyright 2018 The Kenyon Collegian</div> <a href="https://kenyoncollegian.com/privacy/" class="c-footer__privacy-link u-shrink">Privacy Policy</a> </div> </div></footer><script type="text/javascript">var _paq = _paq || [];
_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);(function() {var u="//kenyoncollegian.com/analytics/";
_paq.push(['setTrackerUrl', u+'piwik.php']);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);})();</script><script type='text/javascript' src='https://kenyoncollegian.com/wp-content/themes/third-floor-theme/assets/main.js?ver=1520576757'></script><script type='text/javascript' async defer src='https://kenyoncollegian.com/wp-content/themes/third-floor-theme/assets/icons.js?ver=1520576756'></script><script type='text/javascript' src='https://kenyoncollegian.com/wp-includes/js/wp-embed.min.js?ver=65dcdb4b228df7fe938e007270ddb6ae'></script></body></html>
<!-- Dynamic page generated in 0.205 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-11-01 06:22:10 -->

<!-- Compression = gzip -->