
<!doctype html>
<!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <title>   
                    Lords tennis end fall season on a high note &mdash; The Kenyon Collegian
            </title>
    <meta name="description" content="Serving Kenyon College and Gambier, Ohio since 1856.">
    <script>
        document.documentElement.classList.remove('no-js');
    </script>
    <script src="https://kenyoncollegian.com/wp-content/themes/third-floor-theme/assets/static/lazysizes.min.js"></script>
    <link href="https://fonts.googleapis.com/css?family=Libre+Baskerville:400i,700|Chivo:400,700,900" rel="stylesheet">    
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=jwLgzeG38B">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=jwLgzeG38B">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=jwLgzeG38B">
    <link rel="manifest" href="/manifest.json?v=jwLgzeG38B">
    <link rel="mask-icon" href="/safari-pinned-tab.svg?v=jwLgzeG38B" color="#4b2e84">
    <link rel="shortcut icon" href="/favicon.ico?v=jwLgzeG38B">
    <meta name="theme-color" content="#4b2e84">
    <link rel="pingback" href="https://kenyoncollegian.com/xmlrpc.php" />
    
	<!-- Meta Tag Manager -->
	<meta name="google-site-verification" content="H72A273637-hVsQFrsdTlsKDR7rITYzTvB8OICmD6nU" />
	<!-- / Meta Tag Manager -->

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://kenyoncollegian.com/sports/2017/10/lords-tennis-end-fall-season-high-note/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lords tennis end fall season on a high note &mdash; The Kenyon Collegian" />
<meta property="og:description" content="Kenyon men’s tennis concluded their fall season with a strong showing at the three day Intercollegiate Tennis Association (ITA) Regional Championship over the Sept. 29 weekend in Kalamazoo, Mich. The Lords won 11 of 12 firstround singles matches as Austin Diehl ’20 advanced the farthest a Kenyon player has since 2013. In singles competition, Diehl, &hellip;" />
<meta property="og:url" content="https://kenyoncollegian.com/sports/2017/10/lords-tennis-end-fall-season-high-note/" />
<meta property="og:site_name" content="The Kenyon Collegian" />
<meta property="article:publisher" content="https://www.facebook.com/kenyoncollegian/" />
<meta property="article:tag" content="ITA" />
<meta property="article:tag" content="lords tennis" />
<meta property="article:tag" content="men&#039;s tennis" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-10-12T11:14:33-04:00" />
<meta property="og:image" content="https://kenyoncollegian.com/wp-content/uploads/2017/07/logo-placeholder.jpg" />
<meta property="og:image:secure_url" content="https://kenyoncollegian.com/wp-content/uploads/2017/07/logo-placeholder.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Kenyon men’s tennis concluded their fall season with a strong showing at the three day Intercollegiate Tennis Association (ITA) Regional Championship over the Sept. 29 weekend in Kalamazoo, Mich. The Lords won 11 of 12 firstround singles matches as Austin Diehl ’20 advanced the farthest a Kenyon player has since 2013. In singles competition, Diehl, [&hellip;]" />
<meta name="twitter:title" content="Lords tennis end fall season on a high note &mdash; The Kenyon Collegian" />
<meta name="twitter:site" content="@KenyonCollegian" />
<meta name="twitter:image" content="https://kenyoncollegian.com/wp-content/uploads/2017/07/logo-placeholder.jpg" />
<meta name="twitter:creator" content="@KenyonCollegian" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/kenyoncollegian.com\/","name":"The Kenyon Collegian","potentialAction":{"@type":"SearchAction","target":"https:\/\/kenyoncollegian.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/kenyoncollegian.com\/sports\/2017\/10\/lords-tennis-end-fall-season-high-note\/","sameAs":["https:\/\/www.facebook.com\/kenyoncollegian\/","https:\/\/www.instagram.com\/kenyoncollegian\/","https:\/\/twitter.com\/KenyonCollegian"],"@id":"#organization","name":"The Kenyon Collegian","logo":"https:\/\/kenyoncollegian.com\/wp-content\/uploads\/2017\/10\/Frame-2-2.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Kenyon Collegian &raquo; Lords tennis end fall season on a high note Comments Feed" href="https://kenyoncollegian.com/sports/2017/10/lords-tennis-end-fall-season-high-note/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kenyoncollegian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=3c7ae59920a297dc8357115c32f966cc"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://kenyoncollegian.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='https://kenyoncollegian.com/wp-content/themes/third-floor-theme/style.css?ver=1507697609' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://kenyoncollegian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://kenyoncollegian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://kenyoncollegian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/kenyoncollegian.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"15038","token":"85d6536d7c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kenyoncollegian.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.6'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://kenyoncollegian.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.3.js' ></script><link rel='https://api.w.org/' href='https://kenyoncollegian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kenyoncollegian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kenyoncollegian.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://kenyoncollegian.com/?p=15038' />
<link rel="alternate" type="application/json+oembed" href="https://kenyoncollegian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyoncollegian.com%2Fsports%2F2017%2F10%2Flords-tennis-end-fall-season-high-note%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kenyoncollegian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyoncollegian.com%2Fsports%2F2017%2F10%2Flords-tennis-end-fall-season-high-note%2F&#038;format=xml" />
			<meta property="fb:pages" content="199303626753493" />
							<meta property="ia:markup_url_dev" content="https://kenyoncollegian.com/sports/2017/10/lords-tennis-end-fall-season-high-note/?ia_markup=1" />
				<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//kenyoncollegian.com/?wordfence_lh=1&hid=0214E7C887CD7A37E9C2F41912F1B3D6');
</script><link rel="icon" href="https://kenyoncollegian.com/wp-content/uploads/2017/10/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://kenyoncollegian.com/wp-content/uploads/2017/10/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://kenyoncollegian.com/wp-content/uploads/2017/10/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://kenyoncollegian.com/wp-content/uploads/2017/10/cropped-favicon-270x270.png" />

			</head>

	<body class="post-template-default single single-post postid-15038 single-format-standard" data-template="base.twig">
		<header class="c-header" role="banner" id="header">
							<div class="c-header__container">
					<div class="c-header__float o-container">
						<h1 class="c-header__logo-container" role="banner">
							<a class="c-header__logo-link" href="https://kenyoncollegian.com" rel="home">
								<svg id="header-logo" class="c-logo c-header__logo" viewBox="0 0 251 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>The Kenyon Collegian</title>
    <g id="header-logo-full" transform="translate(-860 231)">
        <g id="wordmark" class="c-logo__wordmark">
            <g id="collegian">
                <g id="collegian-n">
                    <use xlink:href="#logo_path0_fill" transform="translate(1096.79 -218.173)"/>
                </g>
                <g id="collegian-a">
                    <use xlink:href="#logo_path1_fill" transform="translate(1082.73 -218.095)"/>
                </g>
                <g id="collegian-i">
                    <use xlink:href="#logo_path2_fill" transform="translate(1075.21 -225.837)"/>
                </g>
                <g id="collegian-g">
                    <use xlink:href="#logo_path3_fill" transform="translate(1062 -218.095)"/>
                </g>
                <g id="collegian-e">
                    <use xlink:href="#logo_path4_fill" transform="translate(1049.92 -218.095)"/>
                </g>
                <g id="collegian-l1">
                    <use xlink:href="#logo_path5_fill" transform="translate(1042.4 -225.837)"/>
                </g>
                <g id="collegian-l0">
                    <use xlink:href="#logo_path6_fill" transform="translate(1034.87 -225.837)"/>
                </g>
                <g id="collegian-o">
                    <use xlink:href="#logo_path7_fill" transform="translate(1021.08 -218.095)"/>
                </g>
                <g id="collegian-c">
                    <use xlink:href="#logo_path8_fill" transform="translate(1004.03 -225.914)"/>
                </g>
            </g>
            <g id="kenyon">
                <g id="kenyon-n1">
                    <use xlink:href="#logo_path9_fill" transform="translate(980.247 -218.173)"/>
                </g>
                <g id="kenyon-o">
                    <use xlink:href="#logo_path10_fill" transform="translate(967.04 -218.095)"/>
                </g>
                <g id="kenyon-y">
                    <use xlink:href="#logo_path11_fill" transform="translate(953.605 -218.095)"/>
                </g>
                <g id="kenyon-n0">
                    <use xlink:href="#logo_path12_fill" transform="translate(938.412 -218.173)"/>
                </g>
                <g id="kenyon-e">
                    <use xlink:href="#logo_path13_fill" transform="translate(926.495 -218.095)"/>
                </g>
                <g id="kenyon-K">
                    <use xlink:href="#logo_path14_fill" transform="translate(904.76 -225.837)"/>
                </g>
            </g>
            <g id="the">
                <g id="the-e">
                    <use xlink:href="#logo_path15_fill" transform="translate(937.069 -228.237)"/>
                </g>
                <g id="the-h">
                    <use xlink:href="#logo_path16_fill" transform="translate(931.942 -230.946)"/>
                </g>
                <g id="the-T">
                    <use xlink:href="#logo_path17_fill" transform="translate(926.09 -230.946)"/>
                </g>
            </g>
        </g>
        <g id="icon">
            <use xlink:href="#logo_path18_fill" transform="translate(860 -231)"/>
        </g>
    </g>
    <defs>
        <path id="logo_path0_fill" d="M 9.579e-06 20.2054L 3.65307 20.2054L 3.65307 5.34166L 6.06255 3.09662L 7.6559 4.68365L 7.6559 20.2054L 11.309 20.2054L 13.2133 16.683L 11.1924 16.6056L 11.1924 2.9418L 8.54976 -3.71201e-06L 3.65307 4.56751L 3.65307 0.0387182L 9.579e-06 3.67723L 9.579e-06 20.2054L 9.579e-06 20.2054Z"/>
        <path id="logo_path1_fill" d="M -1.85204e-06 20.128L 3.57535 20.128L 6.68436 16.9153L 6.68436 20.128L 10.1043 20.128L 12.2805 16.7218L 10.182 16.7218L 10.182 4.18043L 6.25685 1.01305e-06L 0.0388512 5.34167L 3.65308 5.34167L 3.65308 2.67085L 6.29573 5.5352L -1.85204e-06 11.2252L -1.85204e-06 20.128L -1.85204e-06 20.128ZM 3.65308 16.6831L 3.65308 8.67055L 6.72321 5.92228L 6.72321 16.6831L 3.65308 16.6831Z"/>
        <path id="logo_path2_fill" d="M -3.56746e-06 7.50931L 3.65309 4.37397L 3.65309 1.01305e-06L -3.56746e-06 3.29016L -3.56746e-06 7.50931ZM -3.56746e-06 27.8696L 5.94596 24.6568L 3.65309 24.6568L 3.65309 7.66413L -3.56746e-06 10.9156L -3.56746e-06 27.8696Z"/>
        <path id="logo_path3_fill" d="M -1.62433e-06 20.128L 3.49763 20.128L 6.83979 17.612L 6.83979 24.1149L 2.7981 24.1149L 0.194311 27.0954L 5.44075 27.0954L 10.3763 21.1732L 10.3763 4.79977L 5.32417 1.01305e-06L -1.62433e-06 5.57393L -1.62433e-06 20.128ZM 3.65309 16.7992L 3.65309 3.05792L 6.80094 5.961L 6.80094 16.7992L 3.65309 16.7992Z"/>
        <path id="logo_path4_fill" d="M 7.84082e-06 20.128L 5.79051 20.128L 8.89951 16.5669L 3.7308 16.5669L 3.7308 13.4703L 10.4929 6.0384L 5.09099 1.01305e-06L 7.84082e-06 4.79977L 7.84082e-06 20.128ZM 3.7308 12.6574L 3.7308 2.59342L 7.50047 8.51571L 3.7308 12.6574Z"/>
        <path id="logo_path5_fill" d="M -1.6471e-06 27.8696L 3.57535 27.8696L 6.02369 24.2311L 3.65308 24.2311L 3.65308 1.01305e-06L -1.6471e-06 3.4837L -1.6471e-06 27.8696Z"/>
        <path id="logo_path6_fill" d="M 8.69853e-06 27.8696L 3.57534 27.8696L 6.0237 24.2311L 3.65307 24.2311L 3.65307 1.01305e-06L 8.69853e-06 3.4837L 8.69853e-06 27.8696Z"/>
        <path id="logo_path7_fill" d="M 6.7554e-06 20.128L 4.04169 20.128L 10.3763 13.9348L 10.3763 3.83208L 5.86824 1.01305e-06L 6.7554e-06 5.92228L 6.7554e-06 20.128L 6.7554e-06 20.128ZM 3.65307 16.7992L 3.65307 2.9805L 6.8398 5.61262L 6.8398 16.7992L 3.65307 16.7992Z"/>
        <path id="logo_path8_fill" d="M 3.07014 27.947L 10.454 27.947L 14.3014 22.2957L 13.8739 21.9473L 12.436 24.0375L 8.7052 24.0375L 8.7052 2.90308L 13.0189 7.16093L 15.3896 4.52881L 10.9204 -3.71201e-06L 3.07014 7.47059L 3.07014 11.8446L -3.60541e-07 14.8638L 3.07014 14.8638L 3.07014 15.7541L -3.60541e-07 18.8894L 3.07014 18.8894L 3.07014 27.947L 3.07014 27.947ZM 7.11184 24.0375L 7.11184 4.29657L 8.16113 3.25146L 8.16113 24.0375L 7.11184 24.0375Z"/>
        <path id="logo_path9_fill" d="M -3.70408e-06 20.2054L 3.65308 20.2054L 3.65308 5.34166L 6.06255 3.09662L 7.65591 4.68365L 7.65591 20.2054L 11.309 20.2054L 13.2132 16.683L 11.1924 16.6056L 11.1924 2.9418L 8.54975 -3.71201e-06L 3.65308 4.56751L 3.65308 0.0387182L -3.70408e-06 3.67723L -3.70408e-06 20.2054L -3.70408e-06 20.2054Z"/>
        <path id="logo_path10_fill" d="M -1.76096e-06 20.128L 4.0417 20.128L 10.3763 13.9348L 10.3763 3.83208L 5.86824 1.01305e-06L -1.76096e-06 5.92228L -1.76096e-06 20.128L -1.76096e-06 20.128ZM 3.65307 16.7992L 3.65307 2.9805L 6.8398 5.61262L 6.8398 16.7992L 3.65307 16.7992Z"/>
        <path id="logo_path11_fill" d="M 1.15373e-06 20.128L 3.57536 20.128L 6.95639 17.3411L 6.95639 23.9988L 2.37062 23.9988L 0.310897 27.0954L 5.28531 27.0954L 10.6483 21.057L 10.6483 1.01305e-06L 6.99526 3.67724L 6.99526 16.5669L 3.65308 16.5669L 3.65308 1.01305e-06L 1.15373e-06 3.67724L 1.15373e-06 20.128Z"/>
        <path id="logo_path12_fill" d="M -1.3321e-06 20.2054L 3.65307 20.2054L 3.65307 5.34166L 6.06255 3.09662L 7.65592 4.68365L 7.65592 20.2054L 11.309 20.2054L 13.2133 16.683L 11.1924 16.6056L 11.1924 2.9418L 8.54975 -3.71201e-06L 3.65307 4.56751L 3.65307 0.0387182L -1.3321e-06 3.67723L -1.3321e-06 20.2054L -1.3321e-06 20.2054Z"/>
        <path id="logo_path13_fill" d="M 1.58258e-06 20.128L 5.79051 20.128L 8.89951 16.5669L 3.73081 16.5669L 3.73081 13.4703L 10.4929 6.0384L 5.09099 1.01305e-06L 1.58258e-06 4.79977L 1.58258e-06 20.128L 1.58258e-06 20.128ZM 3.73081 12.6574L 3.73081 2.59342L 7.50046 8.51571L 3.73081 12.6574Z"/>
        <path id="logo_path14_fill" d="M 18.6151 1.01305e-06L 11.8142 1.01305e-06L 14.7314 3.81391L 8.74406 10.9156L 8.74406 1.01305e-06L 3.45876 5.61262L 3.45876 10.5285L 0.038862 13.9348L 3.4199 13.9348L 3.4199 24.6568L 6.99525 21.6376L 6.99525 2.59342L 8.19999 1.23865L 8.19999 23.2634L 2.29289 27.8696L 8.78293 27.8696L 8.74406 15.0573L 14.8843 27.8696L 16.8663 27.8696L 19.781 23.6505L 17.8379 23.6505L 10.7442 9.35157L 18.6151 1.01305e-06ZM 3.26445 3.90947L 6.87867 1.01305e-06L -2.90141e-06 1.01305e-06L 3.26445 3.90947Z"/>
        <path id="logo_path15_fill" d="M 5.42329e-06 7.04481L 2.02668 7.04481L 3.11483 5.79841L 1.30578 5.79841L 1.30578 4.7146L 3.67251 2.11345L 1.78185 -3.71201e-06L 5.42329e-06 1.67992L 5.42329e-06 7.04481ZM 1.30578 4.4301L 1.30578 0.907705L 2.62516 2.9805L 1.30578 4.4301Z"/>
        <path id="logo_path16_fill" d="M 5.66618e-06 9.75435L 1.27857 9.75435L 1.27857 4.55203L 2.10829 3.75272L 2.67957 4.32173L 2.67957 9.75435L 3.95815 9.75435L 4.62464 8.52151L 3.91734 8.49441L 3.91734 3.71208L 2.9652 2.65534L 1.27857 4.28107L 1.27857 -3.71201e-06L 5.66618e-06 1.28703L 5.66618e-06 9.75435L 5.66618e-06 9.75435Z"/>
        <path id="logo_path17_fill" d="M 0.952132 9.75435L 3.89014 9.75435L 4.55663 8.65698L 3.86293 8.64344L 3.86293 1.25994L 5.07351 1.25994L 5.84881 -3.71201e-06L 1.00654 -3.71201e-06L -5.03619e-06 1.28703L 2.50274 1.28703L 1.98588 1.89669L 1.98588 4.21334L 0.952132 5.33781L 1.98588 5.33781L 1.98588 8.62988L 0.952132 9.75435ZM 2.58436 8.64344L 3.26446 8.00669L 3.26446 1.2464L 3.67251 1.2464L 3.67251 8.64344L 2.58436 8.64344Z"/>
        <path id="logo_path18_fill" d="M 9.9742 6.42917L 9.9742 7.177L 12.2155 8.28944L 12.2155 6.42917L 9.9742 6.42917ZM 11.2816 26.0292L 11.2816 28.791L 10.5174 28.791L 10.5174 25.1816L 11.2818 24.1924L 11.2816 26.0292ZM 12.2155 20.0393L 11.2816 20.9577L 12.2155 20.9577L 12.2155 20.0393ZM 9.9742 20.0393L 9.04034 20.9577L 9.9742 20.9577L 9.9742 20.0393ZM 9.9742 10.4171L 9.04034 11.2057L 9.04034 19.3397L 9.9742 18.5511L 9.9742 10.4171ZM 12.2155 10.4171L 11.2816 11.2057L 11.2816 19.3397L 12.2155 18.5511L 12.2155 10.4171ZM 14.9826 -1.13506e-05L 13.7007 1.3872L 13.3578 1.75783L 13.3578 4.37603L 6.20067 4.37603L 1.12063 9.77083L 1.08343 31.2716L 4.51973 28.3693L 4.51973 10.0644L 5.67757 8.76219L 5.67757 29.9323L -9.82193e-07 34.3592L 6.23788 34.3592L 6.20505 8.16923L 6.20068 7.60242L 6.20068 4.93411L 15.4101 4.93411L 14.4595 5.68474L 14.4595 34.3592L 16.1404 33.0323L 34.4799 33.0323L 27.9247 26.5031L 16.1404 26.5031L 16.1404 4.35784L 16.1032 4.3869L 16.1032 4.376L 14.9257 4.376L 14.9826 4.35784L 14.9826 1.3872L 15.6173 1.3872L 15.6173 4.35784L 16.1404 4.35784L 16.1404 1.3872L 14.9826 -1.13506e-05L 14.9826 -1.13506e-05Z"/>
    </defs>
</svg>
							</a>
						</h1>
						<nav id="nav-main" class="c-header__nav" role="navigation">
								<ul class="c-header__nav-items">
			<li class="c-header__nav-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18">
			<a class="c-header__nav-link" target="" href="https://kenyoncollegian.com/section/news/">News</a>
					</li>
			<li class="c-header__nav-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19">
			<a class="c-header__nav-link" target="" href="https://kenyoncollegian.com/section/arts/">Arts</a>
					</li>
			<li class="c-header__nav-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20">
			<a class="c-header__nav-link" target="" href="https://kenyoncollegian.com/section/features/">Features</a>
					</li>
			<li class="c-header__nav-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21">
			<a class="c-header__nav-link" target="" href="https://kenyoncollegian.com/section/opinion/">Opinion</a>
					</li>
			<li class="c-header__nav-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22">
			<a class="c-header__nav-link" target="" href="https://kenyoncollegian.com/section/sports/">Sports</a>
					</li>
		</ul>
						</nav>
					</div>
					<button id="menu-toggle" class="c-button c-header__button c-header__button--menu js-toggle is-closed" type="button" aria-label="Toggle Menu" data-target="header-drawer">
						<span class="c-button__icon c-header__icon">
							<i data-feather="menu"></i>
						</span>
					</button>
					<button id="search-toggle" class="c-button c-header__button c-header__button--search js-toggle is-closed" type="button" aria-label="Toggle Search" data-target="header-search">
						<span class="c-button__icon c-header__icon">
							<i data-feather="search"></i>
							<i data-feather="x"></i>							
						</span>
					</button>
					<div id="header-search" class="c-header__search-form is-closed" aria-hidden="true" aria-controls="search-toggle">
						<form action="https://kenyoncollegian.com" class="c-searchbar c-searchbar--header c-header__searchbar" role="search">
							<label class="u-visibly-hidden" for="header-search-input">Search the Kenyon Collegian</label>
							<input id="header-search-input" type="text" class="c-field c-field--text c-searchbar__field" name="s" placeholder="Search" autocomplete="on" required>
							<button class="c-button c-searchbar__button" type="submit" aria-label="Submit search">
								<span class="c-button__icon"><i data-feather="search"></i></span>
							</button>
						</form>
					</div>
				</div>
							</header>
			<div id="header-drawer" class="c-header__drawer c-drawer is-closed" aria-hidden="true" aria-controls="menu-toggle">
				<nav class="c-drawer__nav" role="navigation" aria-label="Extended site navigation">
					<a href="https://kenyoncollegian.com" class="c-drawer__topper" aria-label="The Kenyon Collegian Homepage">
						<svg id="drawer-logo" class="c-logo c-drawer__logo" viewBox="0 0 251 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>The Kenyon Collegian</title>
    <g id="header-logo-full" transform="translate(-860 231)">
        <g id="wordmark" class="c-logo__wordmark">
            <g id="collegian">
                <g id="collegian-n">
                    <use xlink:href="#logo_path0_fill" transform="translate(1096.79 -218.173)"/>
                </g>
                <g id="collegian-a">
                    <use xlink:href="#logo_path1_fill" transform="translate(1082.73 -218.095)"/>
                </g>
                <g id="collegian-i">
                    <use xlink:href="#logo_path2_fill" transform="translate(1075.21 -225.837)"/>
                </g>
                <g id="collegian-g">
                    <use xlink:href="#logo_path3_fill" transform="translate(1062 -218.095)"/>
                </g>
                <g id="collegian-e">
                    <use xlink:href="#logo_path4_fill" transform="translate(1049.92 -218.095)"/>
                </g>
                <g id="collegian-l1">
                    <use xlink:href="#logo_path5_fill" transform="translate(1042.4 -225.837)"/>
                </g>
                <g id="collegian-l0">
                    <use xlink:href="#logo_path6_fill" transform="translate(1034.87 -225.837)"/>
                </g>
                <g id="collegian-o">
                    <use xlink:href="#logo_path7_fill" transform="translate(1021.08 -218.095)"/>
                </g>
                <g id="collegian-c">
                    <use xlink:href="#logo_path8_fill" transform="translate(1004.03 -225.914)"/>
                </g>
            </g>
            <g id="kenyon">
                <g id="kenyon-n1">
                    <use xlink:href="#logo_path9_fill" transform="translate(980.247 -218.173)"/>
                </g>
                <g id="kenyon-o">
                    <use xlink:href="#logo_path10_fill" transform="translate(967.04 -218.095)"/>
                </g>
                <g id="kenyon-y">
                    <use xlink:href="#logo_path11_fill" transform="translate(953.605 -218.095)"/>
                </g>
                <g id="kenyon-n0">
                    <use xlink:href="#logo_path12_fill" transform="translate(938.412 -218.173)"/>
                </g>
                <g id="kenyon-e">
                    <use xlink:href="#logo_path13_fill" transform="translate(926.495 -218.095)"/>
                </g>
                <g id="kenyon-K">
                    <use xlink:href="#logo_path14_fill" transform="translate(904.76 -225.837)"/>
                </g>
            </g>
            <g id="the">
                <g id="the-e">
                    <use xlink:href="#logo_path15_fill" transform="translate(937.069 -228.237)"/>
                </g>
                <g id="the-h">
                    <use xlink:href="#logo_path16_fill" transform="translate(931.942 -230.946)"/>
                </g>
                <g id="the-T">
                    <use xlink:href="#logo_path17_fill" transform="translate(926.09 -230.946)"/>
                </g>
            </g>
        </g>
        <g id="icon">
            <use xlink:href="#logo_path18_fill" transform="translate(860 -231)"/>
        </g>
    </g>
    <defs>
        <path id="logo_path0_fill" d="M 9.579e-06 20.2054L 3.65307 20.2054L 3.65307 5.34166L 6.06255 3.09662L 7.6559 4.68365L 7.6559 20.2054L 11.309 20.2054L 13.2133 16.683L 11.1924 16.6056L 11.1924 2.9418L 8.54976 -3.71201e-06L 3.65307 4.56751L 3.65307 0.0387182L 9.579e-06 3.67723L 9.579e-06 20.2054L 9.579e-06 20.2054Z"/>
        <path id="logo_path1_fill" d="M -1.85204e-06 20.128L 3.57535 20.128L 6.68436 16.9153L 6.68436 20.128L 10.1043 20.128L 12.2805 16.7218L 10.182 16.7218L 10.182 4.18043L 6.25685 1.01305e-06L 0.0388512 5.34167L 3.65308 5.34167L 3.65308 2.67085L 6.29573 5.5352L -1.85204e-06 11.2252L -1.85204e-06 20.128L -1.85204e-06 20.128ZM 3.65308 16.6831L 3.65308 8.67055L 6.72321 5.92228L 6.72321 16.6831L 3.65308 16.6831Z"/>
        <path id="logo_path2_fill" d="M -3.56746e-06 7.50931L 3.65309 4.37397L 3.65309 1.01305e-06L -3.56746e-06 3.29016L -3.56746e-06 7.50931ZM -3.56746e-06 27.8696L 5.94596 24.6568L 3.65309 24.6568L 3.65309 7.66413L -3.56746e-06 10.9156L -3.56746e-06 27.8696Z"/>
        <path id="logo_path3_fill" d="M -1.62433e-06 20.128L 3.49763 20.128L 6.83979 17.612L 6.83979 24.1149L 2.7981 24.1149L 0.194311 27.0954L 5.44075 27.0954L 10.3763 21.1732L 10.3763 4.79977L 5.32417 1.01305e-06L -1.62433e-06 5.57393L -1.62433e-06 20.128ZM 3.65309 16.7992L 3.65309 3.05792L 6.80094 5.961L 6.80094 16.7992L 3.65309 16.7992Z"/>
        <path id="logo_path4_fill" d="M 7.84082e-06 20.128L 5.79051 20.128L 8.89951 16.5669L 3.7308 16.5669L 3.7308 13.4703L 10.4929 6.0384L 5.09099 1.01305e-06L 7.84082e-06 4.79977L 7.84082e-06 20.128ZM 3.7308 12.6574L 3.7308 2.59342L 7.50047 8.51571L 3.7308 12.6574Z"/>
        <path id="logo_path5_fill" d="M -1.6471e-06 27.8696L 3.57535 27.8696L 6.02369 24.2311L 3.65308 24.2311L 3.65308 1.01305e-06L -1.6471e-06 3.4837L -1.6471e-06 27.8696Z"/>
        <path id="logo_path6_fill" d="M 8.69853e-06 27.8696L 3.57534 27.8696L 6.0237 24.2311L 3.65307 24.2311L 3.65307 1.01305e-06L 8.69853e-06 3.4837L 8.69853e-06 27.8696Z"/>
        <path id="logo_path7_fill" d="M 6.7554e-06 20.128L 4.04169 20.128L 10.3763 13.9348L 10.3763 3.83208L 5.86824 1.01305e-06L 6.7554e-06 5.92228L 6.7554e-06 20.128L 6.7554e-06 20.128ZM 3.65307 16.7992L 3.65307 2.9805L 6.8398 5.61262L 6.8398 16.7992L 3.65307 16.7992Z"/>
        <path id="logo_path8_fill" d="M 3.07014 27.947L 10.454 27.947L 14.3014 22.2957L 13.8739 21.9473L 12.436 24.0375L 8.7052 24.0375L 8.7052 2.90308L 13.0189 7.16093L 15.3896 4.52881L 10.9204 -3.71201e-06L 3.07014 7.47059L 3.07014 11.8446L -3.60541e-07 14.8638L 3.07014 14.8638L 3.07014 15.7541L -3.60541e-07 18.8894L 3.07014 18.8894L 3.07014 27.947L 3.07014 27.947ZM 7.11184 24.0375L 7.11184 4.29657L 8.16113 3.25146L 8.16113 24.0375L 7.11184 24.0375Z"/>
        <path id="logo_path9_fill" d="M -3.70408e-06 20.2054L 3.65308 20.2054L 3.65308 5.34166L 6.06255 3.09662L 7.65591 4.68365L 7.65591 20.2054L 11.309 20.2054L 13.2132 16.683L 11.1924 16.6056L 11.1924 2.9418L 8.54975 -3.71201e-06L 3.65308 4.56751L 3.65308 0.0387182L -3.70408e-06 3.67723L -3.70408e-06 20.2054L -3.70408e-06 20.2054Z"/>
        <path id="logo_path10_fill" d="M -1.76096e-06 20.128L 4.0417 20.128L 10.3763 13.9348L 10.3763 3.83208L 5.86824 1.01305e-06L -1.76096e-06 5.92228L -1.76096e-06 20.128L -1.76096e-06 20.128ZM 3.65307 16.7992L 3.65307 2.9805L 6.8398 5.61262L 6.8398 16.7992L 3.65307 16.7992Z"/>
        <path id="logo_path11_fill" d="M 1.15373e-06 20.128L 3.57536 20.128L 6.95639 17.3411L 6.95639 23.9988L 2.37062 23.9988L 0.310897 27.0954L 5.28531 27.0954L 10.6483 21.057L 10.6483 1.01305e-06L 6.99526 3.67724L 6.99526 16.5669L 3.65308 16.5669L 3.65308 1.01305e-06L 1.15373e-06 3.67724L 1.15373e-06 20.128Z"/>
        <path id="logo_path12_fill" d="M -1.3321e-06 20.2054L 3.65307 20.2054L 3.65307 5.34166L 6.06255 3.09662L 7.65592 4.68365L 7.65592 20.2054L 11.309 20.2054L 13.2133 16.683L 11.1924 16.6056L 11.1924 2.9418L 8.54975 -3.71201e-06L 3.65307 4.56751L 3.65307 0.0387182L -1.3321e-06 3.67723L -1.3321e-06 20.2054L -1.3321e-06 20.2054Z"/>
        <path id="logo_path13_fill" d="M 1.58258e-06 20.128L 5.79051 20.128L 8.89951 16.5669L 3.73081 16.5669L 3.73081 13.4703L 10.4929 6.0384L 5.09099 1.01305e-06L 1.58258e-06 4.79977L 1.58258e-06 20.128L 1.58258e-06 20.128ZM 3.73081 12.6574L 3.73081 2.59342L 7.50046 8.51571L 3.73081 12.6574Z"/>
        <path id="logo_path14_fill" d="M 18.6151 1.01305e-06L 11.8142 1.01305e-06L 14.7314 3.81391L 8.74406 10.9156L 8.74406 1.01305e-06L 3.45876 5.61262L 3.45876 10.5285L 0.038862 13.9348L 3.4199 13.9348L 3.4199 24.6568L 6.99525 21.6376L 6.99525 2.59342L 8.19999 1.23865L 8.19999 23.2634L 2.29289 27.8696L 8.78293 27.8696L 8.74406 15.0573L 14.8843 27.8696L 16.8663 27.8696L 19.781 23.6505L 17.8379 23.6505L 10.7442 9.35157L 18.6151 1.01305e-06ZM 3.26445 3.90947L 6.87867 1.01305e-06L -2.90141e-06 1.01305e-06L 3.26445 3.90947Z"/>
        <path id="logo_path15_fill" d="M 5.42329e-06 7.04481L 2.02668 7.04481L 3.11483 5.79841L 1.30578 5.79841L 1.30578 4.7146L 3.67251 2.11345L 1.78185 -3.71201e-06L 5.42329e-06 1.67992L 5.42329e-06 7.04481ZM 1.30578 4.4301L 1.30578 0.907705L 2.62516 2.9805L 1.30578 4.4301Z"/>
        <path id="logo_path16_fill" d="M 5.66618e-06 9.75435L 1.27857 9.75435L 1.27857 4.55203L 2.10829 3.75272L 2.67957 4.32173L 2.67957 9.75435L 3.95815 9.75435L 4.62464 8.52151L 3.91734 8.49441L 3.91734 3.71208L 2.9652 2.65534L 1.27857 4.28107L 1.27857 -3.71201e-06L 5.66618e-06 1.28703L 5.66618e-06 9.75435L 5.66618e-06 9.75435Z"/>
        <path id="logo_path17_fill" d="M 0.952132 9.75435L 3.89014 9.75435L 4.55663 8.65698L 3.86293 8.64344L 3.86293 1.25994L 5.07351 1.25994L 5.84881 -3.71201e-06L 1.00654 -3.71201e-06L -5.03619e-06 1.28703L 2.50274 1.28703L 1.98588 1.89669L 1.98588 4.21334L 0.952132 5.33781L 1.98588 5.33781L 1.98588 8.62988L 0.952132 9.75435ZM 2.58436 8.64344L 3.26446 8.00669L 3.26446 1.2464L 3.67251 1.2464L 3.67251 8.64344L 2.58436 8.64344Z"/>
        <path id="logo_path18_fill" d="M 9.9742 6.42917L 9.9742 7.177L 12.2155 8.28944L 12.2155 6.42917L 9.9742 6.42917ZM 11.2816 26.0292L 11.2816 28.791L 10.5174 28.791L 10.5174 25.1816L 11.2818 24.1924L 11.2816 26.0292ZM 12.2155 20.0393L 11.2816 20.9577L 12.2155 20.9577L 12.2155 20.0393ZM 9.9742 20.0393L 9.04034 20.9577L 9.9742 20.9577L 9.9742 20.0393ZM 9.9742 10.4171L 9.04034 11.2057L 9.04034 19.3397L 9.9742 18.5511L 9.9742 10.4171ZM 12.2155 10.4171L 11.2816 11.2057L 11.2816 19.3397L 12.2155 18.5511L 12.2155 10.4171ZM 14.9826 -1.13506e-05L 13.7007 1.3872L 13.3578 1.75783L 13.3578 4.37603L 6.20067 4.37603L 1.12063 9.77083L 1.08343 31.2716L 4.51973 28.3693L 4.51973 10.0644L 5.67757 8.76219L 5.67757 29.9323L -9.82193e-07 34.3592L 6.23788 34.3592L 6.20505 8.16923L 6.20068 7.60242L 6.20068 4.93411L 15.4101 4.93411L 14.4595 5.68474L 14.4595 34.3592L 16.1404 33.0323L 34.4799 33.0323L 27.9247 26.5031L 16.1404 26.5031L 16.1404 4.35784L 16.1032 4.3869L 16.1032 4.376L 14.9257 4.376L 14.9826 4.35784L 14.9826 1.3872L 15.6173 1.3872L 15.6173 4.35784L 16.1404 4.35784L 16.1404 1.3872L 14.9826 -1.13506e-05L 14.9826 -1.13506e-05Z"/>
    </defs>
</svg>
					</a>
											<h2 class="c-drawer__label">Sections</h2>
						<ul class="c-drawer__nav-items">
															<li class="c-drawer__nav-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18">
									<a class="c-drawer__nav-link" target="" href="https://kenyoncollegian.com/section/news/">News</a>
								</li>
															<li class="c-drawer__nav-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19">
									<a class="c-drawer__nav-link" target="" href="https://kenyoncollegian.com/section/arts/">Arts</a>
								</li>
															<li class="c-drawer__nav-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20">
									<a class="c-drawer__nav-link" target="" href="https://kenyoncollegian.com/section/features/">Features</a>
								</li>
															<li class="c-drawer__nav-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21">
									<a class="c-drawer__nav-link" target="" href="https://kenyoncollegian.com/section/opinion/">Opinion</a>
								</li>
															<li class="c-drawer__nav-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22">
									<a class="c-drawer__nav-link" target="" href="https://kenyoncollegian.com/section/sports/">Sports</a>
								</li>
													</ul>
																<h2 class="c-drawer__label">Learn More</h2>
						<ul class="c-drawer__nav-items">
															<li class="c-drawer__nav-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-14648">
									<a class="c-drawer__nav-link" target="" href="https://kenyoncollegian.com/about-us/">About Us</a>
								</li>
															<li class="c-drawer__nav-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-14688">
									<a class="c-drawer__nav-link" target="" href="https://kenyoncollegian.com/contact-us/">Contact Us</a>
								</li>
															<li class="c-drawer__nav-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-14689">
									<a class="c-drawer__nav-link" target="" href="https://kenyoncollegian.com/subscribe/">Subscribe</a>
								</li>
													</ul>
									</nav>
				<div id="header-drawer-shadow" class="c-drawer__shadow js-toggle is-open" role="button" aria-label="Close extended navigation" data-target="header-drawer"></div>
			</div>
		<div class="o-content" id="content">
						<main role="main" class="o-content__inner">
					<article class="c-article c-article--post" id="post-15038">
		<header class="c-article__header">
			<div class="o-container">
				
    <p class="o-kicker--large o-kicker">
        <a href="https://kenyoncollegian.com/section/sports/" aria-label="See more articles in the Sports section">
            <span class="u-visibly-hidden">Section:</span>
            Sports
        </a>
    </p>
				<h1 class="o-headline o-headline--title">Lords tennis end fall season on a high note</h1>
			</div>
			<div class="c-article__metabar">
				<div class="o-container o-metabar o-metabar--extended">
					<div class="o-metabar__item o-metabar__item--left">
						<address class="o-byline">
    by
                    <a href="https://kenyoncollegian.com/author/dolap/" class="o-byline__author o-byline--staff">Peter Dola</a></address>						
<time datetime="2017-10-12T11:14:33-04:00" class="o-timestamp--subtle c-label c-label--strong o-timestamp">
            October 12, 2017
    </time>
					</div>
					<div class="o-metabar__item o-metabar__item--right c-article__comment-link">
						<a href="https://kenyoncollegian.com/sports/2017/10/lords-tennis-end-fall-season-high-note/#comments" class="c-button c-button--flat c-button--comments" aria-label="Jump to comments">
							<span class="c-button__icon"><i data-feather="message-square"></i></span>
							<span class="c-button__text">0 Comments</span>
						</a>
					</div>
				</div>
			</div>
		</header>
		<div class="c-article__layout">
			<div class="c-article__content u-w8@lg">
																	<aside class="c-article__share-tools" id="share-tools">
					<div class="o-container c-article__share-container">
						<h2 class="c-label c-label--strong c-article__share-label">Share<span class="u-visibly-hidden"> this article</span></h2>
						<ul class="c-article__share-links">
							<li class="c-article__share-item">
								<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkenyoncollegian.com%2Fsports%2F2017%2F10%2Flords-tennis-end-fall-season-high-note%2F" class="c-article__share-link c-button c-button--round" aria-label="Share on Facebook" title="Share on Facebook" target="_blank">
									<span class="c-button__icon">
										<i data-feather="facebook"></i>
									</span>
								</a>
							</li>
							<li class="c-article__share-item">
								<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fkenyoncollegian.com%2Fsports%2F2017%2F10%2Flords-tennis-end-fall-season-high-note%2F&text=Lords%20tennis%20end%20fall%20season%20on%20a%20high%20note&via=KenyonCollegian" class="c-article__share-link c-button c-button--round" aria-label="Share on Twitter" title="Share on Twitter" target="_blank">
									<span class="c-button__icon">
										<i data-feather="twitter"></i>
									</span>
								</a>
							</li>
							<li class="c-article__share-item">
								<a href="mailto:?subject=From%20the%20Kenyon%20Collegian%3A%20Lords%20tennis%20end%20fall%20season%20on%20a%20high%20note&body=Check%20out%20%E2%80%9CLords%20tennis%20end%20fall%20season%20on%20a%20high%20note%E2%80%9D%20from%20the%20Kenyon%20Collegian%3A%20https%3A%2F%2Fkenyoncollegian.com%2Fsports%2F2017%2F10%2Flords-tennis-end-fall-season-high-note%2F" class="c-article__share-link c-button c-button--round" aria-label="Email this article" title="Share by email" target="_blank">
									<span class="c-button__icon">
										<i data-feather="mail"></i>
									</span>
								</a>
							</li>
						</ul>
					</div>
				</aside>
									<div class="c-article__body c-article__body--wysiwyg">
						<p class="p1"><span class="s1">Kenyon men’s tennis concluded their fall season with a strong showing at the three day Intercollegiate Tennis Association (ITA) Regional Championship over the Sept. 29 weekend in Kalamazoo, Mich. The Lords won 11 of 12 firstround singles matches as Austin Diehl ’20 advanced the farthest a Kenyon player has since 2013. </span></p>
<p class="p1"><span class="s1">In singles competition, Diehl, Jacob Zalenski ’20 and Nicholas Paolucci ’19 led the Lords. </span></p>
<p class="p1"><span class="s1">Diehl won his first match over Joshua Woo from Wheaton College in three sets, 7-5, 2-6, 6-4 and stormed past Depauw University’s Bryce McClanahan in straight sets 6-4, 6-0. In the round of 32, Diehl topped Oberlin College’s Stephen Gruppuso in three sets 6-3, 5-7, 6-2, which placed him in the round of 16, where he continued his winning streak, defeating University of Chicago’s Justin Lee 6-3, 6-3. But Diehl’s winning streak was ended by another University of Chicago player, Alejandro Rodriguez, to whom he lost a three-hour, three-set match 6-1, 2-6, 4-6. </span></p>
<p class="p1"><span class="s1">Zalenski earned two straight-set wins against opponents from Wheaton and John Carroll University 6-0, 6-4; 6-3, 6-2 respectively. Paolucci rounded out the best performances for the Lords with a round of 16 appearance. </span></p>
<p class="p1"><span class="s1">Paolucci shut out his first round opponent from Rose-Hulman Institute of Technology in straight sets 6-0, 6-0 en route to the round of 16. Paolucci then defeated Jai Redkar from Allegheny College 6-3, 7-6(5) and Oberlin’s Michael Drougas 6-3, 6-4. Paolucci’s run ended in the round of 16 when he was defeated in three sets by Case Western Reserve University’s Sam Concannon. </span></p>
<p class="p1"><span class="s1">In doubles competition, the Lords collected two wins from the Max Smith ’18-Anatol Doroskevic ’19 and Diehl-Zalenski pairs. </span></p>
<p class="p1"><span class="s1">The Lords’ most impressive doubles performance came from Weston Noall ’18 and Alex Rieger ’18, who rattled off three wins against pairs from John Carroll, Greenville University and Denison University, winning 8-1, 8-5, 8-3, respectively. The senior pairing was defeated in the quarterfinal round 8-5 from a University of Chicago pairing. </span></p>
<p class="p1"><span class="s1">“This tournament revealed a lot of our strengths but also our weaknesses and what we should improve on in the offseason,” Smith said. “We have identified these weaknesses and will work on them, so we can regain our spot as one of the best teams in the nation in the spring.”</span></p>
<p class="p1"><span class="s1">With a solid ending to the Lords’ fall season, the team now looks to keep the momentum for what they hope to be a long spring season. </span></p>

					</div>
							</div>
			<footer class="c-article__info o-container o-container--flush u-w4@lg">
				<aside class="c-brochure c-article__popular">
					    
<!-- WordPress Popular Posts Plugin v4.0.6 [SC] [daily] [views] [custom] -->
<h2 class="c-brochure__heading">Popular Today</h2>
<ol class="c-brochure__list c-popular__list">
<li class="c-brochure__item o-media o-media--center c-popular__item"><article class="c-popular__story c-summary u-flexible"><h3 class="o-headline c-popular__headline"><a class="c-popular__link" href="https://kenyoncollegian.com/news/2017/10/college-will-no-longer-sponsor-athletic-parties/">College will no longer sponsor athletic parties</a></h3><div class="o-metabar">47 views</div></article></li>
<li class="c-brochure__item o-media o-media--center c-popular__item"><article class="c-popular__story c-summary u-flexible"><h3 class="o-headline c-popular__headline"><a class="c-popular__link" href="https://kenyoncollegian.com/features/2017/10/new-cafe-adds-fresh-flair-mount-vernon-public-square/">New cafe adds a fresh flair to Mount Vernon public square</a></h3><div class="o-metabar">25 views</div></article></li>
<li class="c-brochure__item o-media o-media--center c-popular__item"><article class="c-popular__story c-summary u-flexible"><h3 class="o-headline c-popular__headline"><a class="c-popular__link" href="https://kenyoncollegian.com/news/2017/10/kenyon-title-ix-wont-change-despite-new-federal-guidelines/">Kenyon Title IX won’t change despite new federal guidelines</a></h3><div class="o-metabar">19 views</div></article></li>
<li class="c-brochure__item o-media o-media--center c-popular__item"><article class="c-popular__story c-summary u-flexible"><h3 class="o-headline c-popular__headline"><a class="c-popular__link" href="https://kenyoncollegian.com/news/2017/10/missing-painting-found-near-tafts/">Missing painting found near Tafts</a></h3><div class="o-metabar">18 views</div></article></li>
<li class="c-brochure__item o-media o-media--center c-popular__item"><article class="c-popular__story c-summary u-flexible"><h3 class="o-headline c-popular__headline"><a class="c-popular__link" href="https://kenyoncollegian.com/news/2017/10/senate-revises-freedom-speech-policy/">Senate revises freedom of speech policy</a></h3><div class="o-metabar">18 views</div></article></li>

</ol>

<!-- End WordPress Popular Posts Plugin v4.0.6 -->


				</aside>
				<!-- Author info -->
								<div class="c-article__authors">
					<h2 class="c-label c-label--strong">About the Author</h2>
					<ul class="c-article__authors-list">
																					<li class="c-article__author">
																													<div class="o-media c-article__author-header">
											<div class="o-media__image o-media__image--avatar c-article__author-avatar">
												<img src="https://secure.gravatar.com/avatar/87bda3986a5335fe5f97d6dda2d3ee91?s=96&d=blank&r=g" alt="" class="c-article__author-image">
											</div>
											<div class="o-media__body">
												<h3 class="c-article__author-name">Peter Dola</h3>	
												<p class="c-article__author-bio">
																										<a href="https://kenyoncollegian.com/author/dolap/" class="c-article__author-link">More from Peter <i data-feather="arrow-right"></i></a>													
												</p>
											</div>
										</div>	
																	</li>
																		</ul>
				</div>
				<!-- /Author info -->
									<div class="c-article__tags">
						<h2 class="c-label c-label--strong">Read more coverage on:</h2>
						<ul class="c-article__tags-list">
															<li class="c-article__tags-item">
									<a href="https://kenyoncollegian.com/topic/ita/" class="c-badge c-badge--primary">ITA <i data-feather="chevron-right"></i></a>
								</li>
															<li class="c-article__tags-item">
									<a href="https://kenyoncollegian.com/topic/lords-tennis/" class="c-badge c-badge--primary">lords tennis <i data-feather="chevron-right"></i></a>
								</li>
															<li class="c-article__tags-item">
									<a href="https://kenyoncollegian.com/topic/mens-tennis/" class="c-badge c-badge--primary">men's tennis <i data-feather="chevron-right"></i></a>
								</li>
													</ul>
					</div>
							</footer>
		</div>
		<!-- comment box -->
		<section class="c-article__comments" id="comments">
			<div class="o-container o-container--flush">
				<header class="c-article__comments-header">
					<h2 class="c-article__comments-heading">0 Comments</h2>
											<p class="c-label"><i data-feather="info"></i><span class="c-label__text">Comments are subject to review and moderation. We won't publish your email address or send you unsolicited emails.</span></p>
						<div class="c-article__comments-tools">
							<button type="button" class="c-button c-button--primary c-article__comments-button is-closed js-cmt-toggle" data-target="0-comment-form">
								<span class="c-button__icon"><i data-feather="message-square"></i></span>
								<span class="c-button__text">Leave a comment</span>
							</button>
							<div class="c-comment-form is-closed" id="0-comment-form" aria-hidden="true">
    <h3 id="0-comment-form-heading" class="c-label c-label--strong">
                    Leave a comment
            </h3>
    <button class="c-comment-form__toggle c-button js-cmt-toggle is-open" aria-label="Close comment form" data-target="0-comment-form">
        <span class="c-button__icon"><i data-feather="x"></i></span>
    </button>
    <form class="c-comment-form__container" method="post" action="https://kenyoncollegian.com/wp-comments-post.php" aria-labelledby="0-comment-form-heading">
                    <div class="c-comment-form__fieldgroup">
                <label class="c-label c-comment-form__label" for="0-comment-email">Email</label>
                <input class="c-field c-field--text c-comment-form__field" required name="email" type="email" id="0-comment-email"/>
                <p class="c-label c-label--help c-comment-form__help"><i data-feather="info"></i><span class="c-label__text">We won't publish your email address or send you unsolicited emails.</span></p>
            </div>
            <div class="c-comment-form__fieldgroup">
                <label class="c-label c-comment-form__label" for="0-comment-author">Name</label>
                <input class="c-field c-field--text c-comment-form__field" required name="author" type="text" id="0-comment-author"/>
            </div>
        
        <div class="c-comment-form__fieldgroup">
            <label class="c-label c-comment-form__label" for="0-comment-body">Comment</label>
            <textarea class="c-field c-field--textarea c-comment-form__field c-comment-form__field--textarea" required placeholder="What are your thoughts?" name="comment" cols="60" rows="3" id="0-comment-body"></textarea>
        </div>

        <input name="comment_post_ID" value="15038" id="0-comment_post_ID" type="hidden">
        <input name="comment_parent" id="0-comment_parent" value="0" type="hidden">

        <div class="c-comment-form__buttons u-align-right">
            <button type="submit" name="Submit" class="c-button c-button--primary c-comment-form__button"><span class="c-button__text">Submit</span></button>
        </div>
    </form>
</div>
						</div>
									</header>
							</div>
		</section>
	</article>
			</main>

		</div>
					<footer class="c-footer" role="contentinfo" id="footer">
    <div class="c-footer__ribbon">
        <div class="o-container o-container--wide c-footer__ribbon-inner">
            <h1 class="c-footer__logo-container">
                <a href="https://kenyoncollegian.com" class="c-footer__logo-link">
                    <svg id="footer-logo" class="c-logo c-footer__logo" viewBox="0 0 251 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>The Kenyon Collegian</title>
    <g id="header-logo-full" transform="translate(-860 231)">
        <g id="wordmark" class="c-logo__wordmark">
            <g id="collegian">
                <g id="collegian-n">
                    <use xlink:href="#logo_path0_fill" transform="translate(1096.79 -218.173)"/>
                </g>
                <g id="collegian-a">
                    <use xlink:href="#logo_path1_fill" transform="translate(1082.73 -218.095)"/>
                </g>
                <g id="collegian-i">
                    <use xlink:href="#logo_path2_fill" transform="translate(1075.21 -225.837)"/>
                </g>
                <g id="collegian-g">
                    <use xlink:href="#logo_path3_fill" transform="translate(1062 -218.095)"/>
                </g>
                <g id="collegian-e">
                    <use xlink:href="#logo_path4_fill" transform="translate(1049.92 -218.095)"/>
                </g>
                <g id="collegian-l1">
                    <use xlink:href="#logo_path5_fill" transform="translate(1042.4 -225.837)"/>
                </g>
                <g id="collegian-l0">
                    <use xlink:href="#logo_path6_fill" transform="translate(1034.87 -225.837)"/>
                </g>
                <g id="collegian-o">
                    <use xlink:href="#logo_path7_fill" transform="translate(1021.08 -218.095)"/>
                </g>
                <g id="collegian-c">
                    <use xlink:href="#logo_path8_fill" transform="translate(1004.03 -225.914)"/>
                </g>
            </g>
            <g id="kenyon">
                <g id="kenyon-n1">
                    <use xlink:href="#logo_path9_fill" transform="translate(980.247 -218.173)"/>
                </g>
                <g id="kenyon-o">
                    <use xlink:href="#logo_path10_fill" transform="translate(967.04 -218.095)"/>
                </g>
                <g id="kenyon-y">
                    <use xlink:href="#logo_path11_fill" transform="translate(953.605 -218.095)"/>
                </g>
                <g id="kenyon-n0">
                    <use xlink:href="#logo_path12_fill" transform="translate(938.412 -218.173)"/>
                </g>
                <g id="kenyon-e">
                    <use xlink:href="#logo_path13_fill" transform="translate(926.495 -218.095)"/>
                </g>
                <g id="kenyon-K">
                    <use xlink:href="#logo_path14_fill" transform="translate(904.76 -225.837)"/>
                </g>
            </g>
            <g id="the">
                <g id="the-e">
                    <use xlink:href="#logo_path15_fill" transform="translate(937.069 -228.237)"/>
                </g>
                <g id="the-h">
                    <use xlink:href="#logo_path16_fill" transform="translate(931.942 -230.946)"/>
                </g>
                <g id="the-T">
                    <use xlink:href="#logo_path17_fill" transform="translate(926.09 -230.946)"/>
                </g>
            </g>
        </g>
        <g id="icon">
            <use xlink:href="#logo_path18_fill" transform="translate(860 -231)"/>
        </g>
    </g>
    <defs>
        <path id="logo_path0_fill" d="M 9.579e-06 20.2054L 3.65307 20.2054L 3.65307 5.34166L 6.06255 3.09662L 7.6559 4.68365L 7.6559 20.2054L 11.309 20.2054L 13.2133 16.683L 11.1924 16.6056L 11.1924 2.9418L 8.54976 -3.71201e-06L 3.65307 4.56751L 3.65307 0.0387182L 9.579e-06 3.67723L 9.579e-06 20.2054L 9.579e-06 20.2054Z"/>
        <path id="logo_path1_fill" d="M -1.85204e-06 20.128L 3.57535 20.128L 6.68436 16.9153L 6.68436 20.128L 10.1043 20.128L 12.2805 16.7218L 10.182 16.7218L 10.182 4.18043L 6.25685 1.01305e-06L 0.0388512 5.34167L 3.65308 5.34167L 3.65308 2.67085L 6.29573 5.5352L -1.85204e-06 11.2252L -1.85204e-06 20.128L -1.85204e-06 20.128ZM 3.65308 16.6831L 3.65308 8.67055L 6.72321 5.92228L 6.72321 16.6831L 3.65308 16.6831Z"/>
        <path id="logo_path2_fill" d="M -3.56746e-06 7.50931L 3.65309 4.37397L 3.65309 1.01305e-06L -3.56746e-06 3.29016L -3.56746e-06 7.50931ZM -3.56746e-06 27.8696L 5.94596 24.6568L 3.65309 24.6568L 3.65309 7.66413L -3.56746e-06 10.9156L -3.56746e-06 27.8696Z"/>
        <path id="logo_path3_fill" d="M -1.62433e-06 20.128L 3.49763 20.128L 6.83979 17.612L 6.83979 24.1149L 2.7981 24.1149L 0.194311 27.0954L 5.44075 27.0954L 10.3763 21.1732L 10.3763 4.79977L 5.32417 1.01305e-06L -1.62433e-06 5.57393L -1.62433e-06 20.128ZM 3.65309 16.7992L 3.65309 3.05792L 6.80094 5.961L 6.80094 16.7992L 3.65309 16.7992Z"/>
        <path id="logo_path4_fill" d="M 7.84082e-06 20.128L 5.79051 20.128L 8.89951 16.5669L 3.7308 16.5669L 3.7308 13.4703L 10.4929 6.0384L 5.09099 1.01305e-06L 7.84082e-06 4.79977L 7.84082e-06 20.128ZM 3.7308 12.6574L 3.7308 2.59342L 7.50047 8.51571L 3.7308 12.6574Z"/>
        <path id="logo_path5_fill" d="M -1.6471e-06 27.8696L 3.57535 27.8696L 6.02369 24.2311L 3.65308 24.2311L 3.65308 1.01305e-06L -1.6471e-06 3.4837L -1.6471e-06 27.8696Z"/>
        <path id="logo_path6_fill" d="M 8.69853e-06 27.8696L 3.57534 27.8696L 6.0237 24.2311L 3.65307 24.2311L 3.65307 1.01305e-06L 8.69853e-06 3.4837L 8.69853e-06 27.8696Z"/>
        <path id="logo_path7_fill" d="M 6.7554e-06 20.128L 4.04169 20.128L 10.3763 13.9348L 10.3763 3.83208L 5.86824 1.01305e-06L 6.7554e-06 5.92228L 6.7554e-06 20.128L 6.7554e-06 20.128ZM 3.65307 16.7992L 3.65307 2.9805L 6.8398 5.61262L 6.8398 16.7992L 3.65307 16.7992Z"/>
        <path id="logo_path8_fill" d="M 3.07014 27.947L 10.454 27.947L 14.3014 22.2957L 13.8739 21.9473L 12.436 24.0375L 8.7052 24.0375L 8.7052 2.90308L 13.0189 7.16093L 15.3896 4.52881L 10.9204 -3.71201e-06L 3.07014 7.47059L 3.07014 11.8446L -3.60541e-07 14.8638L 3.07014 14.8638L 3.07014 15.7541L -3.60541e-07 18.8894L 3.07014 18.8894L 3.07014 27.947L 3.07014 27.947ZM 7.11184 24.0375L 7.11184 4.29657L 8.16113 3.25146L 8.16113 24.0375L 7.11184 24.0375Z"/>
        <path id="logo_path9_fill" d="M -3.70408e-06 20.2054L 3.65308 20.2054L 3.65308 5.34166L 6.06255 3.09662L 7.65591 4.68365L 7.65591 20.2054L 11.309 20.2054L 13.2132 16.683L 11.1924 16.6056L 11.1924 2.9418L 8.54975 -3.71201e-06L 3.65308 4.56751L 3.65308 0.0387182L -3.70408e-06 3.67723L -3.70408e-06 20.2054L -3.70408e-06 20.2054Z"/>
        <path id="logo_path10_fill" d="M -1.76096e-06 20.128L 4.0417 20.128L 10.3763 13.9348L 10.3763 3.83208L 5.86824 1.01305e-06L -1.76096e-06 5.92228L -1.76096e-06 20.128L -1.76096e-06 20.128ZM 3.65307 16.7992L 3.65307 2.9805L 6.8398 5.61262L 6.8398 16.7992L 3.65307 16.7992Z"/>
        <path id="logo_path11_fill" d="M 1.15373e-06 20.128L 3.57536 20.128L 6.95639 17.3411L 6.95639 23.9988L 2.37062 23.9988L 0.310897 27.0954L 5.28531 27.0954L 10.6483 21.057L 10.6483 1.01305e-06L 6.99526 3.67724L 6.99526 16.5669L 3.65308 16.5669L 3.65308 1.01305e-06L 1.15373e-06 3.67724L 1.15373e-06 20.128Z"/>
        <path id="logo_path12_fill" d="M -1.3321e-06 20.2054L 3.65307 20.2054L 3.65307 5.34166L 6.06255 3.09662L 7.65592 4.68365L 7.65592 20.2054L 11.309 20.2054L 13.2133 16.683L 11.1924 16.6056L 11.1924 2.9418L 8.54975 -3.71201e-06L 3.65307 4.56751L 3.65307 0.0387182L -1.3321e-06 3.67723L -1.3321e-06 20.2054L -1.3321e-06 20.2054Z"/>
        <path id="logo_path13_fill" d="M 1.58258e-06 20.128L 5.79051 20.128L 8.89951 16.5669L 3.73081 16.5669L 3.73081 13.4703L 10.4929 6.0384L 5.09099 1.01305e-06L 1.58258e-06 4.79977L 1.58258e-06 20.128L 1.58258e-06 20.128ZM 3.73081 12.6574L 3.73081 2.59342L 7.50046 8.51571L 3.73081 12.6574Z"/>
        <path id="logo_path14_fill" d="M 18.6151 1.01305e-06L 11.8142 1.01305e-06L 14.7314 3.81391L 8.74406 10.9156L 8.74406 1.01305e-06L 3.45876 5.61262L 3.45876 10.5285L 0.038862 13.9348L 3.4199 13.9348L 3.4199 24.6568L 6.99525 21.6376L 6.99525 2.59342L 8.19999 1.23865L 8.19999 23.2634L 2.29289 27.8696L 8.78293 27.8696L 8.74406 15.0573L 14.8843 27.8696L 16.8663 27.8696L 19.781 23.6505L 17.8379 23.6505L 10.7442 9.35157L 18.6151 1.01305e-06ZM 3.26445 3.90947L 6.87867 1.01305e-06L -2.90141e-06 1.01305e-06L 3.26445 3.90947Z"/>
        <path id="logo_path15_fill" d="M 5.42329e-06 7.04481L 2.02668 7.04481L 3.11483 5.79841L 1.30578 5.79841L 1.30578 4.7146L 3.67251 2.11345L 1.78185 -3.71201e-06L 5.42329e-06 1.67992L 5.42329e-06 7.04481ZM 1.30578 4.4301L 1.30578 0.907705L 2.62516 2.9805L 1.30578 4.4301Z"/>
        <path id="logo_path16_fill" d="M 5.66618e-06 9.75435L 1.27857 9.75435L 1.27857 4.55203L 2.10829 3.75272L 2.67957 4.32173L 2.67957 9.75435L 3.95815 9.75435L 4.62464 8.52151L 3.91734 8.49441L 3.91734 3.71208L 2.9652 2.65534L 1.27857 4.28107L 1.27857 -3.71201e-06L 5.66618e-06 1.28703L 5.66618e-06 9.75435L 5.66618e-06 9.75435Z"/>
        <path id="logo_path17_fill" d="M 0.952132 9.75435L 3.89014 9.75435L 4.55663 8.65698L 3.86293 8.64344L 3.86293 1.25994L 5.07351 1.25994L 5.84881 -3.71201e-06L 1.00654 -3.71201e-06L -5.03619e-06 1.28703L 2.50274 1.28703L 1.98588 1.89669L 1.98588 4.21334L 0.952132 5.33781L 1.98588 5.33781L 1.98588 8.62988L 0.952132 9.75435ZM 2.58436 8.64344L 3.26446 8.00669L 3.26446 1.2464L 3.67251 1.2464L 3.67251 8.64344L 2.58436 8.64344Z"/>
        <path id="logo_path18_fill" d="M 9.9742 6.42917L 9.9742 7.177L 12.2155 8.28944L 12.2155 6.42917L 9.9742 6.42917ZM 11.2816 26.0292L 11.2816 28.791L 10.5174 28.791L 10.5174 25.1816L 11.2818 24.1924L 11.2816 26.0292ZM 12.2155 20.0393L 11.2816 20.9577L 12.2155 20.9577L 12.2155 20.0393ZM 9.9742 20.0393L 9.04034 20.9577L 9.9742 20.9577L 9.9742 20.0393ZM 9.9742 10.4171L 9.04034 11.2057L 9.04034 19.3397L 9.9742 18.5511L 9.9742 10.4171ZM 12.2155 10.4171L 11.2816 11.2057L 11.2816 19.3397L 12.2155 18.5511L 12.2155 10.4171ZM 14.9826 -1.13506e-05L 13.7007 1.3872L 13.3578 1.75783L 13.3578 4.37603L 6.20067 4.37603L 1.12063 9.77083L 1.08343 31.2716L 4.51973 28.3693L 4.51973 10.0644L 5.67757 8.76219L 5.67757 29.9323L -9.82193e-07 34.3592L 6.23788 34.3592L 6.20505 8.16923L 6.20068 7.60242L 6.20068 4.93411L 15.4101 4.93411L 14.4595 5.68474L 14.4595 34.3592L 16.1404 33.0323L 34.4799 33.0323L 27.9247 26.5031L 16.1404 26.5031L 16.1404 4.35784L 16.1032 4.3869L 16.1032 4.376L 14.9257 4.376L 14.9826 4.35784L 14.9826 1.3872L 15.6173 1.3872L 15.6173 4.35784L 16.1404 4.35784L 16.1404 1.3872L 14.9826 -1.13506e-05L 14.9826 -1.13506e-05Z"/>
    </defs>
</svg>
                </a>
            </h1>
        </div>
    </div>
    <nav class="c-footer__nav">
        <ul class="c-footer__nav-list o-container o-container--wide">
                            <li class="c-footer__nav-column">
                    <a href="https://kenyoncollegian.com/section/news/" target="" class="c-footer__nav-link c-footer__nav-link--strong  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14649 menu-item-has-children">
                        News
                    </a>
                                                                <ul class="c-footer__nav-subitems">
                                                            <li class="c-footer__subitem">
                                    <a href="https://kenyoncollegian.com/section/news/on-the-record/" target="" class="c-footer__nav-link  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14650">
                                        On the Record
                                    </a>
                                </li>
                                                            <li class="c-footer__subitem">
                                    <a href="https://kenyoncollegian.com/section/news/village-record/" target="" class="c-footer__nav-link  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14651">
                                        Village Record
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="c-footer__nav-column">
                    <a href="https://kenyoncollegian.com/section/features/" target="" class="c-footer__nav-link c-footer__nav-link--strong  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14652 menu-item-has-children">
                        Features
                    </a>
                                                                <ul class="c-footer__nav-subitems">
                                                            <li class="c-footer__subitem">
                                    <a href="https://kenyoncollegian.com/section/features/from-the-archives/" target="" class="c-footer__nav-link  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14653">
                                        From the Archives
                                    </a>
                                </li>
                                                            <li class="c-footer__subitem">
                                    <a href="https://kenyoncollegian.com/section/features/notes-from-abroad/" target="" class="c-footer__nav-link  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14654">
                                        Notes from Abroad
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="c-footer__nav-column">
                    <a href="https://kenyoncollegian.com/section/arts/" target="" class="c-footer__nav-link c-footer__nav-link--strong  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14655 menu-item-has-children">
                        Arts
                    </a>
                                                                <ul class="c-footer__nav-subitems">
                                                            <li class="c-footer__subitem">
                                    <a href="https://kenyoncollegian.com/section/arts/dance-and-drama/" target="" class="c-footer__nav-link  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14656">
                                        Dance & Drama
                                    </a>
                                </li>
                                                            <li class="c-footer__subitem">
                                    <a href="https://kenyoncollegian.com/section/arts/music/" target="" class="c-footer__nav-link  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14657">
                                        Music
                                    </a>
                                </li>
                                                            <li class="c-footer__subitem">
                                    <a href="https://kenyoncollegian.com/section/arts/studio-art/" target="" class="c-footer__nav-link  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14658">
                                        Studio Art
                                    </a>
                                </li>
                                                            <li class="c-footer__subitem">
                                    <a href="https://kenyoncollegian.com/section/arts/writing/" target="" class="c-footer__nav-link  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14659">
                                        Writing
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="c-footer__nav-column">
                    <a href="https://kenyoncollegian.com/section/opinion/" target="" class="c-footer__nav-link c-footer__nav-link--strong  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14660 menu-item-has-children">
                        Opinion
                    </a>
                                                                <ul class="c-footer__nav-subitems">
                                                            <li class="c-footer__subitem">
                                    <a href="https://kenyoncollegian.com/section/opinion/cartoon/" target="" class="c-footer__nav-link  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14661">
                                        Cartoon
                                    </a>
                                </li>
                                                            <li class="c-footer__subitem">
                                    <a href="https://kenyoncollegian.com/section/opinion/editorial/" target="" class="c-footer__nav-link  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14662">
                                        Editorial
                                    </a>
                                </li>
                                                            <li class="c-footer__subitem">
                                    <a href="https://kenyoncollegian.com/section/opinion/letter-to-the-editor/" target="" class="c-footer__nav-link  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14663">
                                        Letter to the Editor
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                            <li class="c-footer__nav-column">
                    <a href="https://kenyoncollegian.com/section/sports/" target="" class="c-footer__nav-link c-footer__nav-link--strong  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14664 menu-item-has-children">
                        Sports
                    </a>
                                                                <ul class="c-footer__nav-subitems">
                                                            <li class="c-footer__subitem">
                                    <a href="https://kenyoncollegian.com/section/sports/football/" target="" class="c-footer__nav-link  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14665">
                                        Football
                                    </a>
                                </li>
                                                            <li class="c-footer__subitem">
                                    <a href="https://kenyoncollegian.com/section/sports/soccer/" target="" class="c-footer__nav-link  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14666">
                                        Soccer
                                    </a>
                                </li>
                                                            <li class="c-footer__subitem">
                                    <a href="https://kenyoncollegian.com/section/sports/tennis/" target="" class="c-footer__nav-link  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14667">
                                        Tennis
                                    </a>
                                </li>
                                                            <li class="c-footer__subitem">
                                    <a href="https://kenyoncollegian.com/section/sports/volleyball/" target="" class="c-footer__nav-link  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14668">
                                        Volleyball
                                    </a>
                                </li>
                                                    </ul>
                                    </li>
                    </ul>
    </nav>
    <ul class="c-footer__social">
        <li class="c-footer__social-item">
            <a href="https://www.facebook.com/kenyoncollegian/" class="c-footer__social-link c-button c-button--round" aria-label="Visit The Kenyon Collegian on Facebook">
                <span class="c-button__icon"><i data-feather="facebook"></i></span>
            </a>
        </li>
        <li class="c-footer__social-item">
            <a href="https://twitter.com/KenyonCollegian" class="c-footer__social-link c-button c-button--round" aria-label="Visit The Kenyon Collegian on Twitter">
                <span class="c-button__icon"><i data-feather="twitter"></i></span>
            </a>
        </li>
        <li class="c-footer__social-item">
            <a href="https://instagram.com/kenyoncollegian" class="c-footer__social-link c-button c-button--round" aria-label="Visit The Kenyon Collegian on Instagram">
                <span class="c-button__icon"><i data-feather="instagram"></i></span>
            </a>
        </li>
    </ul>
    <div class="c-footer__fine-print">
        <div class="c-footer__fine-print-inner o-container o-container--wide">
            <div class="c-footer__copyright u-shrink">&copy; Copyright 2017 The Kenyon Collegian</div>
            <a href="https://kenyoncollegian.com/privacy/" class="c-footer__privacy-link u-shrink">Privacy Policy</a>
        </div>
    </div>
</footer>
			<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-107684651-1&quot;,&quot;et&quot;:15,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1074072568,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:6,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[1,&quot;Sports,Tennis&quot;],&quot;a&quot;:[2,&quot;Cameron Austin&quot;],&quot;t&quot;:[3,&quot;ITA,lords tennis,men's tennis&quot;],&quot;y&quot;:[4,2017],&quot;r&quot;:[5,&quot;guest&quot;]}}" />	<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='https://kenyoncollegian.com/wp-content/themes/third-floor-theme/assets/main.js?ver=1507448860'></script>
<script type='text/javascript' src='https://kenyoncollegian.com/wp-includes/js/wp-embed.min.js?ver=3c7ae59920a297dc8357115c32f966cc'></script>

			</body>
</html>

<!-- Dynamic page generated in 0.164 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-10-17 03:21:27 -->

<!-- Compression = gzip -->