<!doctype html><!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--><!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--><!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--><!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head> <meta charset="UTF-8" /> <title> 2001 snowball fight heightened tensions between Kenyon and KCSO </title> <meta name="description" content="Serving Kenyon College and Gambier, Ohio since 1856."> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="referrer" content="no-referrer"> <script>// indicate that user has JS enabled
document.documentElement.classList.remove('no-js');// configure the webfont loader library
window.WebFontConfig = {custom: {families: ['Libre Baskerville', 'Chivo'],urls: ['https://kenyoncollegian.com/wp-content/themes/third-floor-theme/fonts.css']
}};// asynchronously load the webfont loader library
(function(d) {var wf = d.createElement('script'), s = d.scripts[0];wf.src = 'https://kenyoncollegian.com/wp-content/themes/third-floor-theme/assets/static/webfontloader.js';
wf.async = true;s.parentNode.insertBefore(wf, s);})(document);</script> <script async defer src="https://kenyoncollegian.com/wp-content/themes/third-floor-theme/assets/static/lazysizes.min.js"></script> <link rel="apple-touch-icon" sizes="180x180" href="https://kenyoncollegian.com/wp-content/themes/third-floor-theme/apple-touch-icon.png?v=jwLgzeG38B"> <link rel="icon" type="image/png" sizes="32x32" href="https://kenyoncollegian.com/wp-content/themes/third-floor-theme/favicon-32x32.png?v=jwLgzeG38B"> <link rel="icon" type="image/png" sizes="16x16" href="https://kenyoncollegian.com/wp-content/themes/third-floor-theme/favicon-16x16.png?v=jwLgzeG38B"> <link rel="manifest" href="https://kenyoncollegian.com/wp-content/themes/third-floor-theme/manifest.json?v=jwLgzeG38B"> <link rel="mask-icon" href="https://kenyoncollegian.com/wp-content/themes/third-floor-theme/safari-pinned-tab.svg?v=jwLgzeG38B" color="#4b2e84"> <link rel="shortcut icon" href="https://kenyoncollegian.com/wp-content/themes/third-floor-theme/favicon.ico?v=jwLgzeG38B"> <meta name="theme-color" content="#4b2e84"> <link rel="pingback" href="https://kenyoncollegian.com/xmlrpc.php" /> <meta name="google-site-verification" content="H72A273637-hVsQFrsdTlsKDR7rITYzTvB8OICmD6nU" /><meta name="description" content="Nearly 20 years ago, a 400-person snowball fight of epic proportions led to six arrests, pepper spraying and a hospital visit."/><link rel="canonical" href="https://kenyoncollegian.com/features/2021/02/2001-snowball-fight-dark-moment-kcso/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="2001 snowball fight heightened tensions between Kenyon and KCSO" /><meta property="og:description" content="Nearly 20 years ago, a 400-person snowball fight of epic proportions led to six arrests, pepper spraying and a hospital visit." /><meta property="og:url" content="https://kenyoncollegian.com/features/2021/02/2001-snowball-fight-dark-moment-kcso/" /><meta property="og:site_name" content="The Kenyon Collegian" /><meta property="article:publisher" content="https://www.facebook.com/kenyoncollegian/" /><meta property="article:tag" content="archives" /><meta property="article:tag" content="KCSO" /><meta property="article:tag" content="snowball fight" /><meta property="article:tag" content="winter at kenyon" /><meta property="article:section" content="Features" /><meta property="article:published_time" content="2021-02-18T17:00:35+00:00" /><meta property="article:modified_time" content="2021-02-18T17:05:28+00:00" /><meta property="og:updated_time" content="2021-02-18T17:05:28+00:00" /><meta property="og:image" content="https://kenyoncollegian.com/wp-content/uploads/2021/02/Collegian2101_1-e1613618612521.jpg" /><meta property="og:image:secure_url" content="https://kenyoncollegian.com/wp-content/uploads/2021/02/Collegian2101_1-e1613618612521.jpg" /><meta property="og:image:width" content="1300" /><meta property="og:image:height" content="1082" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Nearly 20 years ago, a 400-person snowball fight of epic proportions led to six arrests, pepper spraying and a hospital visit." /><meta name="twitter:title" content="2001 snowball fight heightened tensions between Kenyon and KCSO" /><meta name="twitter:site" content="@KenyonCollegian" /><meta name="twitter:image" content="https://kenyoncollegian.com/wp-content/uploads/2021/02/Collegian2101_1-e1613618612521.jpg" /><meta name="twitter:creator" content="@KenyonCollegian" /><script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://kenyoncollegian.com/#organization","name":"The Kenyon Collegian","url":"https://kenyoncollegian.com/","sameAs":["https://www.facebook.com/kenyoncollegian/","https://www.instagram.com/kenyoncollegian/","https://twitter.com/KenyonCollegian"],"logo":{"@type":"ImageObject","@id":"https://kenyoncollegian.com/#logo","url":"https://kenyoncollegian.com/wp-content/uploads/2017/10/Frame-2-2.png","caption":"The Kenyon Collegian"},"image":{"@id":"https://kenyoncollegian.com/#logo"}},{"@type":"WebSite","@id":"https://kenyoncollegian.com/#website","url":"https://kenyoncollegian.com/","name":"The Kenyon Collegian","publisher":{"@id":"https://kenyoncollegian.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://kenyoncollegian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://kenyoncollegian.com/features/2021/02/2001-snowball-fight-dark-moment-kcso/#webpage","url":"https://kenyoncollegian.com/features/2021/02/2001-snowball-fight-dark-moment-kcso/","inLanguage":"en-US","name":"2001 snowball fight heightened tensions between Kenyon and KCSO","isPartOf":{"@id":"https://kenyoncollegian.com/#website"},"image":{"@type":"ImageObject","@id":"https://kenyoncollegian.com/features/2021/02/2001-snowball-fight-dark-moment-kcso/#primaryimage","url":"https://kenyoncollegian.com/wp-content/uploads/2021/02/Collegian2101_1-e1613618612521.jpg","caption":"A series of photos and cartoons published in the Collegian the week of the incident. Nearly 400 students took part in the snowball fight. Five students and one alumnus were arrested.| GREENSLADE SPECIAL COLLECTIONS AND ARCHIVES"},"primaryImageOfPage":{"@id":"https://kenyoncollegian.com/features/2021/02/2001-snowball-fight-dark-moment-kcso/#primaryimage"},"datePublished":"2021-02-18T17:00:35+00:00","dateModified":"2021-02-18T17:05:28+00:00","description":"Nearly 20 years ago, a 400-person snowball fight of epic proportions led to six arrests, pepper spraying and a hospital visit."},{"@type":"Article","@id":"https://kenyoncollegian.com/features/2021/02/2001-snowball-fight-dark-moment-kcso/#article","isPartOf":{"@id":"https://kenyoncollegian.com/features/2021/02/2001-snowball-fight-dark-moment-kcso/#webpage"},"author":{"@id":"https://kenyoncollegian.com/author/sophiekrichevsky/#author","name":"Sophie Krichevsky"},"publisher":{"@id":"https://kenyoncollegian.com/#organization"},"headline":"2001 snowball fight led to a dark moment in Kenyon history with KCSO","datePublished":"2021-02-18T17:00:35+00:00","dateModified":"2021-02-18T17:05:28+00:00","commentCount":"1","mainEntityOfPage":"https://kenyoncollegian.com/features/2021/02/2001-snowball-fight-dark-moment-kcso/#webpage","image":{"@id":"https://kenyoncollegian.com/features/2021/02/2001-snowball-fight-dark-moment-kcso/#primaryimage"},"keywords":"archives,KCSO,snowball fight,winter at kenyon","articleSection":"Features"},{"@type":"Person","@id":"https://kenyoncollegian.com/author/sophiekrichevsky/#author","name":"Sophie Krichevsky","image":{"@type":"ImageObject","@id":"https://kenyoncollegian.com/#personlogo","url":"https://secure.gravatar.com/avatar/d8adc068349b5265c5821982f34aa222?s=96&d=blank&r=g","caption":"Sophie Krichevsky"},"description":"An American studies major and African Diaspora studies concentrator from New Rochelle, NY, Sophie Krichevsky \u201921 has served as features editor and managing editor at the Collegian.","sameAs":[]}]}</script><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Kenyon Collegian &raquo; 2001 snowball fight led to a dark moment in Kenyon history with KCSO Comments Feed" href="https://kenyoncollegian.com/features/2021/02/2001-snowball-fight-dark-moment-kcso/feed/" /><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kenyoncollegian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b18dc57375054eadc8fac27bab3e7197"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='screen-css' href='https://kenyoncollegian.com/wp-content/themes/third-floor-theme/style.css?ver=1603426133' type='text/css' media='all' /><script type='application/json' id="wpp-json">{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/kenyoncollegian.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":22281,"token":"e2530758cf","lang":0,"debug":0}</script><script type='text/javascript' src='https://kenyoncollegian.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4'></script><link rel='https://api.w.org/' href='https://kenyoncollegian.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kenyoncollegian.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kenyoncollegian.com/wp-includes/wlwmanifest.xml" /> <link rel='shortlink' href='https://kenyoncollegian.com/?p=22281' /><link rel="alternate" type="application/json+oembed" href="https://kenyoncollegian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyoncollegian.com%2Ffeatures%2F2021%2F02%2F2001-snowball-fight-dark-moment-kcso%2F" /><link rel="alternate" type="text/xml+oembed" href="https://kenyoncollegian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkenyoncollegian.com%2Ffeatures%2F2021%2F02%2F2001-snowball-fight-dark-moment-kcso%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><meta property="fb:pages" content="199303626753493" /><meta property="ia:markup_url_dev" content="https://kenyoncollegian.com/features/2021/02/2001-snowball-fight-dark-moment-kcso/?ia_markup=1" /><script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }var addEvent = function(evt, handler) {if (window.addEventListener) {document.addEventListener(evt, handler, false);} else if (window.attachEvent) {document.attachEvent('on' + evt, handler);}};var removeEvent = function(evt, handler) {if (window.removeEventListener) {document.removeEventListener(evt, handler, false);} else if (window.detachEvent) {document.detachEvent('on' + evt, handler);}};var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman = function() {if (window.wfLogHumanRan) { return; }window.wfLogHumanRan = true;var wfscr = document.createElement('script');wfscr.type = 'text/javascript';wfscr.async = true;wfscr.src = url + '&r=' + Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for (var i = 0; i < evts.length; i++) {removeEvent(evts[i], logHuman);}};for (var i = 0; i < evts.length; i++) {addEvent(evts[i], logHuman);}})('//kenyoncollegian.com/?wordfence_lh=1&hid=A81763EC0AB076DD59E31D38EC9B8903');
</script><script type="text/javascript">var cli_flush_cache = true;</script><link rel="icon" href="https://kenyoncollegian.com/wp-content/uploads/2019/05/cropped-favicon2-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://kenyoncollegian.com/wp-content/uploads/2019/05/cropped-favicon2-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://kenyoncollegian.com/wp-content/uploads/2019/05/cropped-favicon2-1-180x180.png" /><meta name="msapplication-TileImage" content="https://kenyoncollegian.com/wp-content/uploads/2019/05/cropped-favicon2-1-270x270.png" /></head><body class="post-template-default single single-post postid-22281 single-format-standard" data-template="base.twig"><svg viewBox="0 0 251 40" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="display:none"> <defs> <g id="logo" height="40" width="251"> <path id="a" d="M0 20.2054h3.653V5.3417l2.4095-2.245 1.5934 1.587v15.5217h3.653l1.9043-3.5224-2.021-.0774V2.9418L8.55 0 3.653 4.5675V.0387L0 3.6772v16.5282z" transform="translate(236.79 12.827)"/> <path id="b" d="M0 20.128h3.5753l3.109-3.2127v3.2127h3.42l2.1762-3.4062H10.182V4.1804L6.2568 0 .039 5.3417h3.6143v-2.671l2.6427 2.8645L0 11.2252v8.9028zm3.653-3.445V8.6707l3.0702-2.7483V16.683h-3.07z" transform="translate(222.73 12.905)"/> <path id="c" d="M0 7.5093L3.653 4.374V0L0 3.2902v4.219zm0 20.3603l5.946-3.2128H3.653V7.664L0 10.9157v16.954z" transform="translate(215.21 5.163)"/> <path id="d" d="M0 20.128h3.4976l3.3422-2.516v6.503H2.798L.1944 27.0953h5.2465l4.9355-5.9222V4.7998L5.3243 0 0 5.574v14.554zm3.653-3.3288V3.058l3.148 2.903v10.8382H3.653z" transform="translate(202 12.905)"/> <path id="e" d="M0 20.128h5.7905l3.109-3.561H3.7308v-3.0967l6.762-7.432L5.091 0 0 4.7998V20.128zm3.7308-7.4706V2.5934l3.7697 5.9223-3.7697 4.1417z" transform="translate(189.92 12.905)"/> <path id="f" d="M0 27.8696h3.5753l2.4484-3.6385H3.653V0L0 3.4837v24.386z" transform="translate(182.4 5.163)"/> <path id="g" d="M0 27.8696h3.5753l2.4484-3.6385H3.653V0L0 3.4837v24.386z" transform="translate(174.87 5.163)"/> <path id="h" d="M0 20.128h4.0417l6.3346-6.1932V3.832L5.8683 0 0 5.9223V20.128zm3.653-3.3288V2.9805L6.84 5.6125v11.1867H3.653z" transform="translate(161.08 12.905)"/> <path id="i" d="M3.07 27.947h7.384l3.8474-5.6513-.4275-.3484-1.438 2.0902H8.7052V2.903l4.3137 4.258 2.3706-2.6322L10.9204 0 3.07 7.4706v4.374L0 14.8638h3.07v.8903L0 18.8895h3.07v9.0576zm4.0418-3.9095V4.2965l1.0493-1.045v20.786H7.112z" transform="translate(144.03 5.086)"/> <path id="j" d="M0 20.2054h3.653V5.3417l2.4095-2.245 1.5934 1.587v15.5217h3.653l1.9042-3.5224-2.0208-.0774V2.9418L8.5498 0 3.653 4.5675V.0387L0 3.6772v16.5282z" transform="translate(120.247 12.827)"/> <path id="k" d="M0 20.128h4.0417l6.3346-6.1932V3.832L5.8683 0 0 5.9223V20.128zm3.653-3.3288V2.9805L6.84 5.6125v11.1867H3.653z" transform="translate(107.04 12.905)"/> <path id="l" d="M0 20.128h3.5754l3.381-2.787v6.6578H2.3706L.311 27.0954h4.9743l5.363-6.0384V0l-3.653 3.6772V16.567H3.653V0L0 3.6772V20.128z" transform="translate(93.605 12.905)"/> <path id="m" d="M0 20.2054h3.653V5.3417l2.4095-2.245 1.5934 1.587v15.5217h3.653l1.9043-3.5224-2.021-.0774V2.9418L8.55 0 3.653 4.5675V.0387L0 3.6772v16.5282z" transform="translate(78.412 12.827)"/> <path id="n" d="M0 20.128h5.7905l3.109-3.561H3.7308v-3.0967l6.762-7.432L5.091 0 0 4.7998V20.128zm3.7308-7.4706V2.5934l3.7697 5.9223-3.7697 4.1417z" transform="translate(66.495 12.905)"/> <path id="o" d="M18.615 0h-6.8008l2.9172 3.814-5.9873 7.1016V0L3.459 5.6126v4.916l-3.42 3.4062H3.42v10.722l3.5755-3.0192V2.5934L8.2 1.2387v22.0247l-5.907 4.6062h6.49l-.039-12.8123 6.1403 12.8123h1.982l2.9147-4.219h-1.943L10.744 9.3515 18.6152 0zM3.2646 3.9095L6.8787 0H0l3.2645 3.9095z" transform="translate(44.76 5.163)"/> <path id="p" d="M0 7.0448h2.0267l1.088-1.2464h-1.809V4.7146l2.3668-2.6012L1.782 0l-1.782 1.68v5.3648zM1.3058 4.43V.9078l1.3194 2.0728L1.3058 4.43z" transform="translate(77.07 2.763)"/> <path id="q" d="M0 9.7544h1.2786V4.552l.8297-.7993.5713.569v5.4327H3.958l.6666-1.233-.7073-.027V3.712l-.952-1.0567L1.2785 4.281V0L0 1.287v8.4674z" transform="translate(71.942 .054)"/> <path id="r" d="M.952 9.7544H3.89l.6666-1.0974-.6937-.0136V1.26h1.2105L5.8488 0H1.0065L0 1.287h2.5027l-.5168.6097v2.3166L.952 5.3378h1.034v3.292L.952 9.7545zm1.6324-1.111l.68-.6367V1.2464h.408v7.397h-1.088z" transform="translate(66.09 .054)"/> <path d="M9.9742 6.4292v.7478l2.2413 1.1124V6.4292H9.9742zm1.3074 19.6v2.7618h-.7642v-3.6094l.7644-.9892-.0002 1.8368zm.934-5.99l-.934.9185h.934v-.9184zm-2.2414 0l-.934.9185h.934v-.9184zm0-9.622l-.934.7885v8.134l.934-.7886v-8.134zm2.2413 0l-.934.7885v8.134l.934-.7886v-8.134zM14.9825 0l-1.2818 1.3872-.343.3706V4.376h-7.157l-5.08 5.3948-.0373 21.5008 3.4363-2.9023v-18.305l1.158-1.302v21.17L0 34.3593h6.238l-.033-26.19-.0043-.567V4.9342H15.41l-.9505.7507v28.6745l1.681-1.327h18.3394l-6.5553-6.529H16.1404V4.3577l-.0372.029V4.376h-1.1775l.057-.0182V1.3872h.6346v2.9706h.523V1.3872L14.9827 0z"/> </g> </defs></svg><header class="c-header" role="banner" id="header"><div class="c-header__container"><div class="c-header__float o-container"><h1 class="c-header__logo-container"><a class="c-header__logo-link" href="https://kenyoncollegian.com" rel="home"><svg id='header-logo' class="c-logo c-header__logo" viewBox="0 0 251 40"><use href="#logo"></use></svg></a></h1><nav id="nav-main" class="c-header__nav" role="navigation"><ul class="c-header__nav-items"><li class="c-header__nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a class="c-header__nav-link" target="" href="https://kenyoncollegian.com/section/news/">News</a></li><li class="c-header__nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a class="c-header__nav-link" target="" href="https://kenyoncollegian.com/section/arts/">Arts</a></li><li class="c-header__nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a class="c-header__nav-link" target="" href="https://kenyoncollegian.com/section/features/">Features</a></li><li class="c-header__nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a class="c-header__nav-link" target="" href="https://kenyoncollegian.com/section/opinion/">Opinion</a></li><li class="c-header__nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a class="c-header__nav-link" target="" href="https://kenyoncollegian.com/section/sports/">Sports</a></li></ul></nav></div><button id="menu-toggle" class="c-button c-header__button c-header__button--menu js-toggle is-closed" type="button" aria-label="Toggle Menu" data-target="header-drawer"><span class="c-button__icon c-header__icon"><i data-feather="menu"></i></span></button><button id="search-toggle" class="c-button c-header__button c-header__button--search js-toggle is-closed" type="button" aria-label="Toggle Search" data-target="header-search"><span class="c-button__icon c-header__icon"><i data-feather="search"></i><i data-feather="x"></i></span></button><div id="header-search" class="c-header__search-form is-closed" aria-hidden="true" aria-controls="search-toggle"><form action="https://kenyoncollegian.com" class="c-searchbar c-searchbar--header c-header__searchbar" role="search"><label class="u-visibly-hidden" for="header-search-input">Search the Kenyon Collegian</label><input id="header-search-input" type="text" class="c-field c-field--text c-searchbar__field" name="s" placeholder="Search" autocomplete="on" required><button class="c-button c-searchbar__button" type="submit" aria-label="Submit search"><span class="c-button__icon"><i data-feather="search"></i></span></button></form></div></div></header><div id="header-drawer" class="c-header__drawer c-drawer is-closed" aria-hidden="true" aria-controls="menu-toggle"><nav class="c-drawer__nav" role="navigation" aria-label="Extended site navigation"><a href="https://kenyoncollegian.com" class="c-drawer__topper" aria-label="The Kenyon Collegian Homepage"><svg id='drawer-logo' class="c-logo c-drawer__logo" viewBox="0 0 251 40"><use xlink:href="#logo"></use></svg></a><h2 class="c-drawer__label">Sections</h2><ul class="c-drawer__nav-items"><li class="c-drawer__nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a class="c-drawer__nav-link" target="" href="https://kenyoncollegian.com/section/news/">News</a></li><li class="c-drawer__nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a class="c-drawer__nav-link" target="" href="https://kenyoncollegian.com/section/arts/">Arts</a></li><li class="c-drawer__nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a class="c-drawer__nav-link" target="" href="https://kenyoncollegian.com/section/features/">Features</a></li><li class="c-drawer__nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a class="c-drawer__nav-link" target="" href="https://kenyoncollegian.com/section/opinion/">Opinion</a></li><li class="c-drawer__nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a class="c-drawer__nav-link" target="" href="https://kenyoncollegian.com/section/sports/">Sports</a></li></ul><h2 class="c-drawer__label">Learn More</h2><ul class="c-drawer__nav-items"><li class="c-drawer__nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-14648"><a class="c-drawer__nav-link" target="" href="https://kenyoncollegian.com/about-us/">About Us</a></li><li class="c-drawer__nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-14688"><a class="c-drawer__nav-link" target="" href="https://kenyoncollegian.com/contact-us/">Contact Us</a></li><li class="c-drawer__nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-14689"><a class="c-drawer__nav-link" target="" href="https://kenyoncollegian.com/subscribe/">Subscribe Today or Donate</a></li></ul></nav><div id="header-drawer-shadow" class="c-drawer__shadow js-toggle is-open" role="button" aria-label="Close extended navigation" data-target="header-drawer"></div></div><div class="o-content" id="content"><main role="main" class="o-content__inner"><article class="c-article c-article--post" id="post-22281"><header class="c-article__header"><div class="o-container"> <p class="o-kicker--large o-kicker"> <a href="https://kenyoncollegian.com/section/features/" aria-label="See more articles in the Features section"> <span class="u-visibly-hidden">Section:</span> Features </a> </p><h1 class="o-headline o-headline--title">2001 snowball fight led to a dark moment in Kenyon history with KCSO</h1></div><div class="c-article__metabar"><div class="o-container o-metabar o-metabar--extended"><div class="o-metabar__item o-metabar__item--left"><address class="o-byline"> by <span class="o-byline__author o-byline__author--guest">Adam Samet</span></address><time datetime="2021-02-18T12:00:35+00:00" class="o-timestamp--subtle c-label c-label--strong o-timestamp"> February 18, 2021 </time></div><div class="o-metabar__item o-metabar__item--right c-article__comment-link"><a href="https://kenyoncollegian.com/features/2021/02/2001-snowball-fight-dark-moment-kcso/#comments" class="c-button c-button--flat c-button--comments" aria-label="Jump to comments"><span class="c-button__icon"><i data-feather="message-square"></i></span><span class="c-button__text">1 Comment</span></a></div></div></div></header><div class="c-article__layout"><div class="c-article__content u-w8@lg"> <div class="c-article__hero o-thumbnail"> <img data-sizes="auto" data-srcset="https&#x3A;&#x2F;&#x2F;kenyoncollegian.com&#x2F;wp-content&#x2F;uploads&#x2F;2021&#x2F;02&#x2F;Collegian2101_1-e1613618612521-1024x576-c-default.jpg&#x3F;ver&#x3D;1613649928&#x20;1024w,https&#x3A;&#x2F;&#x2F;kenyoncollegian.com&#x2F;wp-content&#x2F;uploads&#x2F;2021&#x2F;02&#x2F;Collegian2101_1-e1613618612521-768x432-c-default.jpg&#x3F;ver&#x3D;1613649928&#x20;768w,https&#x3A;&#x2F;&#x2F;kenyoncollegian.com&#x2F;wp-content&#x2F;uploads&#x2F;2021&#x2F;02&#x2F;Collegian2101_1-e1613618612521-512x288-c-default.jpg&#x3F;ver&#x3D;1613649928&#x20;512w,https&#x3A;&#x2F;&#x2F;kenyoncollegian.com&#x2F;wp-content&#x2F;uploads&#x2F;2021&#x2F;02&#x2F;Collegian2101_1-e1613618612521-256x144-c-default.jpg&#x3F;ver&#x3D;1613649928&#x20;256w," alt="2001&#x20;snowball&#x20;fight&#x20;led&#x20;to&#x20;a&#x20;dark&#x20;moment&#x20;in&#x20;Kenyon&#x20;history&#x20;with&#x20;KCSO" class="o-thumbnail__object lazyload"> </div><p class="c-article__hero-caption">A series of photos and cartoons published in the Collegian the week of the incident. Nearly 400 students took part in the snowball fight. Five students and one alumnus were arrested.| GREENSLADE SPECIAL COLLECTIONS AND ARCHIVES</p><aside class="c-article__share-tools" id="share-tools"><div class="o-container c-article__share-container"><h2 class="c-label c-label--strong c-article__share-label">Share<span class="u-visibly-hidden"> this article</span></h2><ul class="c-article__share-links"><li class="c-article__share-item"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkenyoncollegian.com%2Ffeatures%2F2021%2F02%2F2001-snowball-fight-dark-moment-kcso%2F" class="c-article__share-link c-button c-button--round" aria-label="Share on Facebook" title="Share on Facebook" target="_blank"><span class="c-button__icon"><i data-feather="facebook"></i></span></a></li><li class="c-article__share-item"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fkenyoncollegian.com%2Ffeatures%2F2021%2F02%2F2001-snowball-fight-dark-moment-kcso%2F&text=2001%20snowball%20fight%20led%20to%20a%20dark%20moment%20in%20Kenyon%20history%20with%20KCSO&via=KenyonCollegian" class="c-article__share-link c-button c-button--round" aria-label="Share on Twitter" title="Share on Twitter" target="_blank"><span class="c-button__icon"><i data-feather="twitter"></i></span></a></li><li class="c-article__share-item"><a href="mailto:?subject=From%20the%20Kenyon%20Collegian%3A%202001%20snowball%20fight%20led%20to%20a%20dark%20moment%20in%20Kenyon%20history%20with%20KCSO&body=Check%20out%20%E2%80%9C2001%20snowball%20fight%20led%20to%20a%20dark%20moment%20in%20Kenyon%20history%20with%20KCSO%E2%80%9D%20from%20the%20Kenyon%20Collegian%3A%20https%3A%2F%2Fkenyoncollegian.com%2Ffeatures%2F2021%2F02%2F2001-snowball-fight-dark-moment-kcso%2F" class="c-article__share-link c-button c-button--round" aria-label="Email this article" title="Share by email" target="_blank"><span class="c-button__icon"><i data-feather="mail"></i></span></a></li></ul></div></aside><div class="c-article__body c-article__body--wysiwyg"><p><span style="font-weight: 400;">From building snowmen on quiet weekends to losing power during blizzards, the Kenyon community is no stranger to snow. However, nothing compares to the snowball fight of winter 2001. What began as an evening of festivities on North campus escalated into a standoff with the Knox County Sheriff’s Office (KCSO), ending in six arrests and a heap of unanswered questions.</span></p><p><span style="font-weight: 400;">As reported in the <a href="https://digital.kenyon.edu/cgi/viewcontent.cgi?article=1382&amp;context=collegian">Feb. 1, 2001</a> issue of the <em>Collegian</em>, just after midnight on the weekend of Jan. 27, the residents of New Apartment A-1 — who formally registered their own gathering that night  — contacted Campus Safety (known as Campus Security at the time) to close down the event, a standard procedure. After arriving to North campus, Kenyon officers heard a different commotion nearby. This gathering was unregistered and included upwards of 50 guests. Campus Security dispersed the partygoers, forcing them to leave the apartment they had been partying in. As the students spilled out onto the lawn, they continued their fun with a winter classic: a snowball fight.</span></p><p><span style="font-weight: 400;">What started as harmless play quickly turned sour when students began throwing snowballs at College property, including fragile windows. Campus Security, now unsure of its ability to handle the animated crowd, contacted the KCSO for assistance. By the time Deputies Janet Monroe and Damon Roberts responded to Kenyon’s call, an estimated 150 students were hurling frozen handfuls at buildings and each other. It did not take long for students to hit both officers in the flurry. Whether these snowballs were intended for Monroe and Roberts is unclear, but nevertheless, after half an hour of police presence, the crowd calmed down.</span></p><figure id="attachment_22285" style="width: 374px" class="wp-caption alignleft"><a href="https://kenyoncollegian.com/wp-content/uploads/2021/02/Collegian2101_3.jpg"><img class=" wp-image-22285" src="https://kenyoncollegian.com/wp-content/uploads/2021/02/Collegian2101_3.jpg" alt="" width="374" height="289" srcset="https://kenyoncollegian.com/wp-content/uploads/2021/02/Collegian2101_3.jpg 2562w, https://kenyoncollegian.com/wp-content/uploads/2021/02/Collegian2101_3-300x232.jpg 300w, https://kenyoncollegian.com/wp-content/uploads/2021/02/Collegian2101_3-768x593.jpg 768w, https://kenyoncollegian.com/wp-content/uploads/2021/02/Collegian2101_3-1024x791.jpg 1024w, https://kenyoncollegian.com/wp-content/uploads/2021/02/Collegian2101_3-1320x1020.jpg 1320w" sizes="(max-width: 374px) 100vw, 374px" /></a><figcaption class="wp-caption-text">GREENSLADE SPECIAL COLLECTIONS AND ARCHIVES</figcaption></figure><p><span style="font-weight: 400;">The police departed, handing responsibility back to Campus Security. They did not make it far, however, as students regathered and Kenyon called them back just 20 minutes later. When the police returned, they arrived with two additional Sheriff’s deputies and two officers from the Danville Police Department in tow. By this point, close to 400 students had joined the commotion on North campus. At the sight of six police officers, many students dispersed and watched the action from the perimeter; some others took a different route. Amped up from the snowball fight or angry at the presence of law enforcement, several students became belligerent with the officers, getting very close and shouting threats.</span></p><p><span style="font-weight: 400;">Police arrested one student during the excitement for disorderly conduct, but the handcuffs did not go on peacefully. A number of the student’s classmates rushed towards the arresting officer, yelling and pushing their way through the crowd. At this point, details of the following events are disputed, but certain key events are agreed upon.</span></p><p><span style="font-weight: 400;">As students made their way forward, officers used pepper spray on the crowd. After five more arrests, at least one more round of pepper spray and a student breaking their hand, the crowd dispersed by 2:30 a.m. The police did successfully send students back to their dorms, as the College requested, but their actions raised many questions about why and how the police broke up a snowball fight.</span></p><p><span style="font-weight: 400;">While snowball fights have a reputation as being synonymous with innocent, childhood fun, there was cause for concern that night. If the projectiles have ice, rock or other debris inside, they can pose serious danger to people and property. Cities like Wausau, Wis. and Severance, Colo. have even made snowball fights illegal for this very reason. “Security and Safety need to protect students from danger. We do not want to keep students from having registered parties. We don’t want to invade on their privacy,” said then-Director of Security and Safety Dan Werner, “We don’t write the rules, we enforce them.”</span></p><figure id="attachment_22286" style="width: 402px" class="wp-caption alignright"><a href="https://kenyoncollegian.com/wp-content/uploads/2021/02/Collegian2101_4.jpg"><img class=" wp-image-22286" src="https://kenyoncollegian.com/wp-content/uploads/2021/02/Collegian2101_4.jpg" alt="" width="402" height="317" srcset="https://kenyoncollegian.com/wp-content/uploads/2021/02/Collegian2101_4.jpg 2520w, https://kenyoncollegian.com/wp-content/uploads/2021/02/Collegian2101_4-300x236.jpg 300w, https://kenyoncollegian.com/wp-content/uploads/2021/02/Collegian2101_4-768x605.jpg 768w, https://kenyoncollegian.com/wp-content/uploads/2021/02/Collegian2101_4-1024x806.jpg 1024w, https://kenyoncollegian.com/wp-content/uploads/2021/02/Collegian2101_4-1320x1039.jpg 1320w" sizes="(max-width: 402px) 100vw, 402px" /></a><figcaption class="wp-caption-text">GREENSLADE SPECIAL COLLECTIONS AND ARCHIVES</figcaption></figure><p><span style="font-weight: 400;">Why Campus Security contacted the police instead of enforcing the rules themselves remains unclear. Officers likely doubted their ability to handle such a large crowd but they didn’t seem to take disciplinary actions of their own before police arrived. The initial appearance of deputies Monroe and Roberts went smoothly, though, with their presence being enough to disperse the crowd. Given this, why students acted so much more hostile the second time police arrived and why backup was requested before the officers even returned raised questions. </span></p><p><span style="font-weight: 400;">The confusion surrounding these events only increased as student and police reports diverged. Werner explained that a clear warning and countdown from 10 preceded the first use of pepper spray. Many students, such as J.P. Magenis ’01, remember the evening very differently. “The person who maced the students was Officer Shaffer and he didn’t warn anyone. He arbitrarily maced a bunch of students,” Magenis <a href="https://digital.kenyon.edu/cgi/viewcontent.cgi?article=1382&amp;context=collegian">told</a> the <em>Collegian</em> in 2001. While both sides agree that there was a warning, whether the countdown actually occurred and how students responded differed depending on who told the story. Then-Knox County Sheriff Dan Barber made his stance clear, saying, “My officers felt a threat of personal safety. My officers don’t get paid to be assaulted by anyone, not a Kenyon student or a Mount Vernon resident. The use of force was more than appropriate … As far as I am concerned, under the circumstances all the officers acted appropriately.”</span></p><p><span style="font-weight: 400;">While Barber stood by his officers, many students were incredulous at KCSO’s actions. Matthew Smith ’01 was among those in direct contact with the police and tried to deescalate matters on his own. Sensing himself getting worked up, he sat down and meditated to temper his nerves. Two officers began taunting him with gibes like, “Who the fuck do you think you are, Gandhi?” and “He’s probably praying to Allah.” Smith was then arrested for inciting to violence, making bail along with four other classmates and one alumnus. </span></p><figure id="attachment_22287" style="width: 641px" class="wp-caption aligncenter"><a href="https://kenyoncollegian.com/wp-content/uploads/2021/02/Collegian2101_2.jpg"><img class=" wp-image-22287" src="https://kenyoncollegian.com/wp-content/uploads/2021/02/Collegian2101_2.jpg" alt="" width="641" height="593" srcset="https://kenyoncollegian.com/wp-content/uploads/2021/02/Collegian2101_2.jpg 1677w, https://kenyoncollegian.com/wp-content/uploads/2021/02/Collegian2101_2-300x278.jpg 300w, https://kenyoncollegian.com/wp-content/uploads/2021/02/Collegian2101_2-768x711.jpg 768w, https://kenyoncollegian.com/wp-content/uploads/2021/02/Collegian2101_2-1024x948.jpg 1024w, https://kenyoncollegian.com/wp-content/uploads/2021/02/Collegian2101_2-1320x1222.jpg 1320w" sizes="(max-width: 641px) 100vw, 641px" /></a><figcaption class="wp-caption-text">GREENSLADE SPECIAL COLLECTIONS AND ARCHIVES</figcaption></figure><p><span style="font-weight: 400;">After the drama of that snowy January weekend, the biggest outcome was a cultural fallout. Officer Shaffer, who initially deployed the pepper spray, is now the county’s sheriff and has garnered a contentious reputation at the College. Not the first nor last unfortunate encounter between Kenyon students and law enforcement, the wild snowball fight of 2001 left the Kenyon community questioning the relationship between Campus Security and police and how much of a bubble the Hill really is.</span></p><p>&nbsp;</p><p><em><span style="font-weight: 400;">Features Editor Sophie Krichevsky contributed to reporting.</span></em></p></div></div><footer class="c-article__info o-container o-container--flush u-w4@lg"><aside class="c-article__sidebar"> <div class="c-brochure c-article__popular-posts"> <h2 class="c-brochure__heading">Popular Today</h2><ol class="c-brochure__list c-popular__list"><li class="c-brochure__item o-media o-media--center c-popular__item"><article class="c-popular__story c-summary u-flexible"><h3 class="o-headline c-popular__headline"><a class="c-popular__link" href="https://kenyoncollegian.com/features/2021/02/2001-snowball-fight-dark-moment-kcso/">2001 snowball fight led to a dark moment in Kenyon history with KCSO</a></h3><div class="o-metabar">February 18, 2021</div></article></li><li class="c-brochure__item o-media o-media--center c-popular__item"><article class="c-popular__story c-summary u-flexible"><h3 class="o-headline c-popular__headline"><a class="c-popular__link" href="https://kenyoncollegian.com/opinion/2021/02/class-of-2021-commencement-date-is-a-misstep/">Staff editorial: Class of 2021 Commencement date is a misstep</a></h3><div class="o-metabar">February 18, 2021</div></article></li><li class="c-brochure__item o-media o-media--center c-popular__item"><article class="c-popular__story c-summary u-flexible"><h3 class="o-headline c-popular__headline"><a class="c-popular__link" href="https://kenyoncollegian.com/news/2021/02/college-extends-quiet-period-positivity-rate-increases/">College extends quiet period after positivity rate increases</a></h3><div class="o-metabar">February 18, 2021</div></article></li><li class="c-brochure__item o-media o-media--center c-popular__item"><article class="c-popular__story c-summary u-flexible"><h3 class="o-headline c-popular__headline"><a class="c-popular__link" href="https://kenyoncollegian.com/sports/2021/02/sam-dickey-joins-wasa-royals/">Kenyon football star signs with Finnish professional team</a></h3><div class="o-metabar">February 18, 2021</div></article></li><li class="c-brochure__item o-media o-media--center c-popular__item"><article class="c-popular__story c-summary u-flexible"><h3 class="o-headline c-popular__headline"><a class="c-popular__link" href="https://kenyoncollegian.com/news/2021/02/kenyon-revises-commencement/">Kenyon revises Commencement plans, upsetting students</a></h3><div class="o-metabar">February 18, 2021</div></article></li></ol> </div></aside><div class="c-article__authors"><h2 class="c-label c-label--strong">About the Author</h2><ul class="c-article__authors-list"><li class="c-article__author"><div class="o-media c-article__author-header"><div class="o-media__image o-media__image--avatar c-article__author-avatar"></div><div class="o-media__body"><h3 class="o-media c-article__author-name">Adam Samet</h3><p class="c-article__author-bio">Associate Copy Editor</p></div></div></li></ul></div><div class="c-article__tags"><h2 class="c-label c-label--strong">Read more coverage on:</h2><ul class="c-article__tags-list"><li class="c-article__tags-item"><a href="https://kenyoncollegian.com/topic/archives/" class="c-badge c-badge--secondary">archives <i data-feather="chevron-right"></i></a></li><li class="c-article__tags-item"><a href="https://kenyoncollegian.com/topic/kcso/" class="c-badge c-badge--secondary">KCSO <i data-feather="chevron-right"></i></a></li><li class="c-article__tags-item"><a href="https://kenyoncollegian.com/topic/snowball-fight/" class="c-badge c-badge--secondary">snowball fight <i data-feather="chevron-right"></i></a></li><li class="c-article__tags-item"><a href="https://kenyoncollegian.com/topic/winter-at-kenyon/" class="c-badge c-badge--secondary">winter at kenyon <i data-feather="chevron-right"></i></a></li></ul></div></footer></div><section class="c-article__comments" id="comments"><div class="o-container o-container--flush"><header class="c-article__comments-header"><h2 class="c-article__comments-heading">1 Comment</h2><p class="c-label"><i data-feather="info"></i><span class="c-label__text">Comments are subject to review and moderation. We won't publish your email address or send you unsolicited emails.</span></p><div class="c-article__comments-tools"><button type="button" class="c-button c-button--primary c-article__comments-button is-closed js-cmt-toggle" data-target="0-comment-form"><span class="c-button__icon"><i data-feather="message-square"></i></span><span class="c-button__text">Leave a comment</span></button><div class="c-comment-form is-closed" id="0-comment-form" aria-hidden="true"> <h3 id="0-comment-form-heading" class="c-label c-label--strong"> Leave a comment </h3> <button class="c-comment-form__toggle c-button js-cmt-toggle is-open" aria-label="Close comment form" data-target="0-comment-form"> <span class="c-button__icon"><i data-feather="x"></i></span> </button> <form class="c-comment-form__container" method="post" action="https://kenyoncollegian.com/wp-comments-post.php" aria-labelledby="0-comment-form-heading"> <div class="c-comment-form__fieldgroup"> <label class="c-label c-comment-form__label" for="0-comment-email">Email</label> <input class="c-field c-field--text c-comment-form__field" required name="email" type="email" id="0-comment-email"/> <p class="c-label c-label--help c-comment-form__help"><i data-feather="info"></i><span class="c-label__text">We won't publish your email address or send you unsolicited emails.</span></p> </div> <div class="c-comment-form__fieldgroup"> <label class="c-label c-comment-form__label" for="0-comment-author">Name</label> <input class="c-field c-field--text c-comment-form__field" required name="author" type="text" id="0-comment-author"/> </div> <div class="c-comment-form__fieldgroup"> <label class="c-label c-comment-form__label" for="0-comment-body">Comment</label> <textarea class="c-field c-field--textarea c-comment-form__field c-comment-form__field--textarea" required placeholder="What are your thoughts?" name="comment" cols="60" rows="3" id="0-comment-body"></textarea> </div> <input name="comment_post_ID" value="22281" id="0-comment_post_ID" type="hidden"> <input name="comment_parent" id="0-comment_parent" value="0" type="hidden"> <div class="c-comment-form__buttons u-align-right"> <button type="submit" name="Submit" class="c-button c-button--primary c-comment-form__button"><span class="c-button__text">Submit</span></button> </div> </form></div></div></header><div class="c-article__comments-column"><article class="c-comment c-comment--level-3 is-closed" id="comment-49111" aria-hidden="true"><div class="c-comment__container"><header class="c-comment__header"><h3 class="c-comment__author">Dennis R Pannullo MD FACP</h3><p class="c-comment__timestamp c-label c-label--strong"><time datetime="2021-02-18T00:00:00+00:00">February 18, 2021 &mdash; 3:48 pm ET</time></p></header><div class="c-comment__content"><p>Nowhere in the narrative is the mention of alcohol with it's disinhibition and impaired judgement. Actions are often not the reaction to the actual problem but to<br />a worse problem anticipated. Notably ,on this white campus, no one pulled a trigger.</p></div><div class="c-comment__tools"><button class="c-comment__tool js-cmt-toggle is-closed" type="button" data-target="49111-comment-form">Reply</button></div></div><div class="c-comment-form is-closed" id="49111-comment-form" aria-hidden="true"> <h3 id="49111-comment-form-heading" class="c-label c-label--strong"> Reply to Dennis R Pannullo MD FACP </h3> <button class="c-comment-form__toggle c-button js-cmt-toggle is-open" aria-label="Close comment form" data-target="49111-comment-form"> <span class="c-button__icon"><i data-feather="x"></i></span> </button> <form class="c-comment-form__container" method="post" action="https://kenyoncollegian.com/wp-comments-post.php" aria-labelledby="49111-comment-form-heading"> <div class="c-comment-form__fieldgroup"> <label class="c-label c-comment-form__label" for="49111-comment-email">Email</label> <input class="c-field c-field--text c-comment-form__field" required name="email" type="email" id="49111-comment-email"/> <p class="c-label c-label--help c-comment-form__help"><i data-feather="info"></i><span class="c-label__text">We won't publish your email address or send you unsolicited emails.</span></p> </div> <div class="c-comment-form__fieldgroup"> <label class="c-label c-comment-form__label" for="49111-comment-author">Name</label> <input class="c-field c-field--text c-comment-form__field" required name="author" type="text" id="49111-comment-author"/> </div> <div class="c-comment-form__fieldgroup"> <label class="c-label c-comment-form__label" for="49111-comment-body">Comment</label> <textarea class="c-field c-field--textarea c-comment-form__field c-comment-form__field--textarea" required placeholder="What are your thoughts?" name="comment" cols="60" rows="3" id="49111-comment-body"></textarea> </div> <input name="comment_post_ID" value="22281" id="49111-comment_post_ID" type="hidden"> <input name="comment_parent" id="49111-comment_parent" value="49111" type="hidden"> <div class="c-comment-form__buttons u-align-right"> <button type="submit" name="Submit" class="c-button c-button--primary c-comment-form__button"><span class="c-button__text">Submit</span></button> </div> </form></div></article></div></div></section></article></main></div><footer class="c-footer" role="contentinfo" id="footer"> <div class="c-footer__ribbon"> <div class="o-container o-container--wide c-footer__ribbon-inner"> <h1 class="c-footer__logo-container"> <a href="https://kenyoncollegian.com" class="c-footer__logo-link"> <svg id='footer-logo' class="c-logo c-footer__logo" viewBox="0 0 251 40"> <use xlink:href="#logo"></use> </svg> </a> </h1> </div> </div> <nav class="c-footer__nav"> <ul class="c-footer__nav-list o-container o-container--wide"> <li class="c-footer__nav-column"> <a href="https://kenyoncollegian.com/section/news/" target="" class="c-footer__nav-link c-footer__nav-link--strong menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14649 menu-item-has-children"> News </a> <ul class="c-footer__nav-subitems"> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/news/on-the-record/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14650"> On the Record </a> </li> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/news/village-record/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14651"> Village Record </a> </li> </ul> </li> <li class="c-footer__nav-column"> <a href="https://kenyoncollegian.com/section/features/" target="" class="c-footer__nav-link c-footer__nav-link--strong menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14652 menu-item-has-children"> Features </a> <ul class="c-footer__nav-subitems"> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/features/from-the-archives/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14653"> From the Archives </a> </li> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/features/notes-from-abroad/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14654"> Notes from Abroad </a> </li> </ul> </li> <li class="c-footer__nav-column"> <a href="https://kenyoncollegian.com/section/arts/" target="" class="c-footer__nav-link c-footer__nav-link--strong menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14655 menu-item-has-children"> Arts </a> <ul class="c-footer__nav-subitems"> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/arts/dance-and-drama/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14656"> Dance & Drama </a> </li> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/arts/music/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14657"> Music </a> </li> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/arts/studio-art/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14658"> Studio Art </a> </li> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/arts/writing/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14659"> Writing </a> </li> </ul> </li> <li class="c-footer__nav-column"> <a href="https://kenyoncollegian.com/section/opinion/" target="" class="c-footer__nav-link c-footer__nav-link--strong menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14660 menu-item-has-children"> Opinion </a> <ul class="c-footer__nav-subitems"> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/opinion/cartoon/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14661"> Cartoon </a> </li> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/opinion/editorial/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14662"> Editorial </a> </li> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/opinion/letter-to-the-editor/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14663"> Letter to the Editor </a> </li> </ul> </li> <li class="c-footer__nav-column"> <a href="https://kenyoncollegian.com/section/sports/" target="" class="c-footer__nav-link c-footer__nav-link--strong menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14664 menu-item-has-children"> Sports </a> <ul class="c-footer__nav-subitems"> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/sports/football/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14665"> Football </a> </li> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/sports/soccer/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14666"> Soccer </a> </li> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/sports/tennis/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14667"> Tennis </a> </li> <li class="c-footer__subitem"> <a href="https://kenyoncollegian.com/section/sports/volleyball/" target="" class="c-footer__nav-link menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14668"> Volleyball </a> </li> </ul> </li> </ul> </nav> <ul class="c-footer__social"> <li class="c-footer__social-item"> <a href="https://www.facebook.com/kenyoncollegian/" class="c-footer__social-link c-button c-button--round" aria-label="Visit The Kenyon Collegian on Facebook"> <span class="c-button__icon"><i data-feather="facebook"></i></span> </a> </li> <li class="c-footer__social-item"> <a href="https://twitter.com/KenyonCollegian" class="c-footer__social-link c-button c-button--round" aria-label="Visit The Kenyon Collegian on Twitter"> <span class="c-button__icon"><i data-feather="twitter"></i></span> </a> </li> <li class="c-footer__social-item"> <a href="https://instagram.com/kenyoncollegian" class="c-footer__social-link c-button c-button--round" aria-label="Visit The Kenyon Collegian on Instagram"> <span class="c-button__icon"><i data-feather="instagram"></i></span> </a> </li> </ul> <div class="c-footer__fine-print"> <div class="c-footer__fine-print-inner o-container o-container--wide"> <div class="c-footer__copyright u-shrink">&copy; Copyright 2021 The Kenyon Collegian</div> <a href="https://kenyoncollegian.com/privacy/" class="c-footer__privacy-link u-shrink">Privacy Policy</a> </div> </div></footer><script type="text/javascript">var _paq = window._paq || [];
_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);(function() {var u="//kenyoncollegian.com/analytics/";
_paq.push(['setTrackerUrl', u+'piwik.php']);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);})();</script><script type='text/javascript'>
var click_object = {"ajax_url":"https:\/\/kenyoncollegian.com\/wp-admin\/admin-ajax.php"};
</script><script type='text/javascript' src='https://kenyoncollegian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script><script type='text/javascript' src='https://kenyoncollegian.com/wp-content/themes/third-floor-theme/assets/main.js?ver=1603426132'></script><script type='text/javascript' async defer src='https://kenyoncollegian.com/wp-content/themes/third-floor-theme/assets/icons.js?ver=1603426132'></script><script type='text/javascript' src='https://kenyoncollegian.com/wp-includes/js/wp-embed.min.js?ver=b18dc57375054eadc8fac27bab3e7197'></script></body></html>
<!-- Dynamic page generated in 0.612 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-02-20 14:53:32 -->

<!-- Compression = gzip -->