


<!DOCTYPE html>
<!--[if IE 6]> <html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7]> <html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) | !(IE 9) ]><!--> <html lang="en-US"> <!--<![endif]-->

<head>
	

		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0">

	<title>White Nationalist Lobbying Group Names Kenyon Alum as Executive Director |  The Kenyon Collegian</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />

	<link rel="pingback" href="http://kenyoncollegian.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://kenyoncollegian.com/wp-content/themes/reporter/assets/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	
	<!-- Meta Tag Manager -->
	<meta name="og:type" content="article" />
	<meta name="og:title" content="White Nationalist Lobbying Group Names Kenyon Alum as Executive Director" />
	<meta name="og:image" content="http://kenyoncollegian.com/wp-content/uploads/2017/07/logo-placeholder.jpg" />
	<!-- / Meta Tag Manager -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Kenyon Collegian &raquo; Feed" href="http://kenyoncollegian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Kenyon Collegian &raquo; Comments Feed" href="http://kenyoncollegian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Kenyon Collegian &raquo; White Nationalist Lobbying Group Names Kenyon Alum as Executive Director Comments Feed" href="http://kenyoncollegian.com/2017/07/30/white-nationalist-lobbying-group-names-kenyon-alum-as-executive-director/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/kenyoncollegian.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/kenyoncollegian.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='c65f66193d7ac6d38db09ab0bdea9903'
        data-cfasync='false'
        async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='The Kenyon Collegian' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://kenyoncollegian.com/2017/07/30/white-nationalist-lobbying-group-names-kenyon-alum-as-executive-director/' />
<meta name='shareaholic:keywords' content='featured, news' />
<meta name='shareaholic:article_published_time' content='2017-07-30T15:06:41+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-08-24T16:42:41+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='The Kenyon Collegian' />
<meta name='shareaholic:site_id' content='c65f66193d7ac6d38db09ab0bdea9903' />
<meta name='shareaholic:wp_version' content='7.8.0.2' />

<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kenyoncollegian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=08c687d62fd3ba02fe044d10ddda3292"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwg_frontend-css'  href='http://kenyoncollegian.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.48' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://kenyoncollegian.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://kenyoncollegian.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.48' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://kenyoncollegian.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='display-authors-widget-styles-css'  href='http://kenyoncollegian.com/wp-content/plugins/display-authors-widget/css/display-authors-widget.css?ver=20141604' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://netdna.bootstrapcdn.com/font-awesome/3.1.1/css/font-awesome.min.css?ver=08c687d62fd3ba02fe044d10ddda3292' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://kenyoncollegian.com/wp-content/themes/reporter/assets/css/flexslider.css?ver=08c687d62fd3ba02fe044d10ddda3292' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://kenyoncollegian.com/wp-content/themes/reporter/style.css?ver=08c687d62fd3ba02fe044d10ddda3292' type='text/css' media='all' />
<link rel='stylesheet' id='options-style-css'  href='http://kenyoncollegian.com/wp-content/themes/reporter/assets/css/options.css?ver=08c687d62fd3ba02fe044d10ddda3292' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://kenyoncollegian.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://kenyoncollegian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://kenyoncollegian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.48'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.48'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.48'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.48'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/themes/reporter/assets/js/respond.min.js?ver=1'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.1.4.js' ></script><link rel='https://api.w.org/' href='http://kenyoncollegian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kenyoncollegian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kenyoncollegian.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="http://kenyoncollegian.com/2017/07/30/white-nationalist-lobbying-group-names-kenyon-alum-as-executive-director/" />
<link rel='shortlink' href='http://kenyoncollegian.com/?p=14129' />
<link rel="alternate" type="application/json+oembed" href="http://kenyoncollegian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkenyoncollegian.com%2F2017%2F07%2F30%2Fwhite-nationalist-lobbying-group-names-kenyon-alum-as-executive-director%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kenyoncollegian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkenyoncollegian.com%2F2017%2F07%2F30%2Fwhite-nationalist-lobbying-group-names-kenyon-alum-as-executive-director%2F&#038;format=xml" />
			<meta property="fb:pages" content="199303626753493" />
			
<!-- StarBox - the Author Box for Humans 3.0.4, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="http://facebook.com/facebook.com/kenyoncollegian" />
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='http://kenyoncollegian.com/wp-content/plugins/starbox//themes/minimal/css/frontend.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='hidedefault.css-css'  href='http://kenyoncollegian.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.css?ver=3.0.4' type='text/css' media='all' />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//kenyoncollegian.com/?wordfence_logHuman=1&hid=A044B2AA73A7C5A11B0BEBD6A46854E8');
</script><link href="http://fonts.googleapis.com/css?family=Minion Pro" rel="stylesheet" type="text/css">	<!--[if IE 8]>
	<script type="text/javascript">
		jQuery(document).ready(function ($) {
			$('.flexslider ul.flex-direction-nav').hide();
			$('.flexslider').mouseover(function(){
				$('.flexslider ul.flex-direction-nav').show();
			});
			$('.flexslider').mouseout(function(){
				$('.flexslider ul.flex-direction-nav').hide();
			});
		});
	</script>
	<![endif]-->
	<!--[if IE]>
	<style type="text/css">
		.ie8 .container, .ie7 .container { max-width: 960px; }
		.ie8 .header-top {
			max-width: 940px;
		}
		.ie8 .header-main .container{
			max-width: 950px;
		}
		.ie8 .primary-menu {
			max-width: 970px;
		}
		.ie .flash-news { left: -8px; }
		.ie8 .flex-direction-nav li a {background: transparent; }
		.ie8 .flex-direction-nav li a:hover { background: url(http://kenyoncollegian.com/wp-content/themes/reporter/assets/img/flex-nav-bg.png) no-repeat; background-size: 100% 100%; }
	</style>
	<![endif]-->
				<!-- WordPress Popular Posts v3.3.3 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://kenyoncollegian.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=5d67166996&wpp_id=14129';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.3 -->
				<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WD78SQV');</script>
<!-- End Google Tag Manager -->
	<meta charset="UTF-8" />
	<meta name="google-site-verification" content="H72A273637-hVsQFrsdTlsKDR7rITYzTvB8OICmD6nU" />
</head>
<body class="post-template-default single single-post postid-14129 single-format-standard header_style_3">
	
	<div class="header">
		
		<div class="header-top container">
			
			<div class="row">
				
				<div class="large-9 small-12 column flash-news-wrap">
									</div>
				
				<div class="large-3 small-12 column header-social-wrap">
					<div class="dt-social size-32px"><a href="http://www.facebook.com/kenyoncollegian" class="Facebook" target="_blank"><img src="http://kenyoncollegian.com/wp-content/themes/reporter/library/engine-widgets/images/32px/Facebook.png" alt="Facebook" /></a> <a href="http://instagram.com/kenyoncollegian" class="Instagram" target="_blank"><img src="http://kenyoncollegian.com/wp-content/themes/reporter/library/engine-widgets/images/32px/Instagram.png" alt="Instagram" /></a> <a href="http://twitter.com/kenyoncollegian" class="Twitter" target="_blank"><img src="http://kenyoncollegian.com/wp-content/themes/reporter/library/engine-widgets/images/32px/Twitter.png" alt="Twitter" /></a> </div>				</div>
				
			</div>
			<!-- /.row  -->
			
		</div>
		<!-- /.header-top -->
		
		<div class="header-main">
			
			<div class="container">
					
				<!-- .logo -->
				<div class="logo">
					
										
										
						<h1 class="logo-image"><a href="http://kenyoncollegian.com" title="The Kenyon Collegian" rel="home"><img src="http://kenyoncollegian.com/wp-content/uploads/2014/11/unnamed-300x49.jpg" alt="The Kenyon Collegian" /></a></h1>
						
										
					</div>
				<!-- /.logo -->
	
				<div class="row header-main-row">
				
										
										
					<div class="header-search large-4 column right">
						<form role="search" method="get" id="searchform" action="http://kenyoncollegian.com/">
	<div class="row collapse">
		<div class="small-8 columns">
			<input type="text" name="s" placeholder="Enter a keyword...">
		</div>
		<div class="small-4 columns">
			<input type="submit" class="button postfix radius" id="searchsubmit" value="Search" />
		</div>
	</div>
</form>					</div>
					<!-- /.header-search -->
					
				</div>
				<!-- /.row -->
				
			</div>
			<!-- /.container -->

		</div>
		<!-- /.header-main -->
		
		<div class="primary-menu container">
						
			<div class="top-bar-container">
				<nav class="top-bar">
					<ul class="title-area">
						<li class="name">
							<h1><a href="http://kenyoncollegian.com">The Kenyon Collegian</a></h1>
						</li>          
						<li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
					</ul>
					<section class="top-bar-section">
					<ul id="menu-header" class="left"><li class="divider"></li><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a  href="http://kenyoncollegian.com/category/news/">News</a></li>
<li class="divider"></li><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a  href="http://kenyoncollegian.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="divider"></li><li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a  href="http://kenyoncollegian.com/category/features/">Features</a></li>
<li class="divider"></li><li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a  href="http://kenyoncollegian.com/category/opinion/">Opinion</a></li>
<li class="divider"></li><li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a  href="http://kenyoncollegian.com/category/sports/">Sports</a></li>
<li class="divider"></li><li id="menu-item-11538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11538"><a  href="http://kenyoncollegian.com/about-us-2/">About Us</a></li>
</ul>					</section>
				</nav>
			</div>
			
		</div>
		<!-- /.primary-menu container -->
		
	</div>
	<!-- /.header -->
	
	<div class="main container">
	<div class="row">
				
		<div class="content small-12 column large-9 left">		
		
			<article class="post-14129 post type-post status-publish format-standard hentry category-featured category-news">
			
				<div class="featured-image">
					
										
				</div>
				<!-- /.featured-image -->
						
				<!-- .entry-header -->
				<header class="entry-header main-header">
					
					<div class="entry-meta">
						<span class="entry-comments"><a href="http://kenyoncollegian.com/2017/07/30/white-nationalist-lobbying-group-names-kenyon-alum-as-executive-director/#comments"><i class="icon-comments"></i>8</a></span>
						<span class="entry-date"><i class="icon-calendar"></i>July 30, 2017</span>
						
						<span class="entry-tags hide"></span>				
					</div>
			
					<h2 class="entry-title">White Nationalist Lobbying Group Names Kenyon Alum as Executive Director</h2>
					
				</header>
				<!-- /.entry-header -->
				
				<div class="entry-content">
										<p>By Bill Gardner and Gabrielle Healy</p>
<p><span style="font-weight: 400;">The National Policy Institute (NPI), a lobbying group for white nationalists, named Evan McLaren ’08 as executive director on Thursday. NPI is a think tank “dedicated to the heritage, identity, and future of people of European descent in the United States, and around the world,” according to their website. </span></p>
<p><span style="font-weight: 400;">The Southern Poverty Law Center designated NPI as </span><a href="https://www.splcenter.org/fighting-hate/intelligence-report/2015/groups"><span style="font-weight: 400;">a hate group</span></a><span style="font-weight: 400;">. It is led by white nationalist Richard Spencer.</span></p>
<p><span style="font-weight: 400;">On Wednesday, McLaren tweeted, “Tomorrow I assume my role as Executive Director of the National Policy Institute. Thanks @RichardBSpencer and the NPI Board. Hail Victory!”</span></p>
<p><span style="font-weight: 400;">McLaren said he is not a white supremacist, but refused to denounce the actions of groups like the Ku Klux Klan and the American Neo-Nazi Party. He also said that he and those groups share some fundamental beliefs. </span></p>
<p><span style="font-weight: 400;">McLaren majored in history and was the editor of </span><i><span style="font-weight: 400;">The Kenyon Observer</span></i><span style="font-weight: 400;">. He was also a member of the Kenyon College Chamber Singers.</span></p>
<p><i><span style="font-weight: 400;">This is a developing story. We will continue to update this post. </span></i></p>
<div class='shareaholic-canvas' data-app-id='4883533' data-app='share_buttons' data-title='White Nationalist Lobbying Group Names Kenyon Alum as Executive Director' data-link='http://kenyoncollegian.com/2017/07/30/white-nationalist-lobbying-group-names-kenyon-alum-as-executive-director/' data-summary=''></div>
                         <div class="abh_box abh_box_down abh_box_minimal"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://kenyoncollegian.com/author/admin/" class="url" title="The Kenyon Collegian"><img src="http://kenyoncollegian.com/wp-content/uploads/gravatar/3574_544621438888375_2068024862_n.jpg" class="photo" width="80" alt="The Kenyon Collegian" /></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow us</div><a href="http://facebook.com/facebook.com/kenyoncollegian" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/twitter.com/kenyoncollegian" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a><a href="http://instagram.com/instagram.com/kenyoncollegian" title="Instagram" class="abh_instagram" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="http://kenyoncollegian.com/author/admin/" class="url">The Kenyon Collegian</a></h3><div class="abh_job" ></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://kenyoncollegian.com/author/admin/" class="url" title="The Kenyon Collegian"><img src="http://kenyoncollegian.com/wp-content/uploads/gravatar/3574_544621438888375_2068024862_n.jpg" class="photo" width="80" alt="The Kenyon Collegian" /></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow us</div><a href="http://facebook.com/facebook.com/kenyoncollegian" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/twitter.com/kenyoncollegian" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a><a href="http://instagram.com/instagram.com/kenyoncollegian" title="Instagram" class="abh_instagram" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by The Kenyon Collegian <span class="abh_allposts">(<a href="http://kenyoncollegian.com/author/admin/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://kenyoncollegian.com/2017/08/23/kenyon-student-dos-and-donts/">Kenyon student DOs and DON&#8217;Ts</a><span> - August 23, 2017</span>				</li>				<li>					<a href="http://kenyoncollegian.com/2017/08/23/the-collegians-dictionary-of-the-gambier-language-2017-edition/">The Collegian&#8217;s Dictionary of the Gambier Language: 2017 Edition</a><span> - August 23, 2017</span>				</li>				<li>					<a href="http://kenyoncollegian.com/2017/07/30/white-nationalist-lobbying-group-names-kenyon-alum-as-executive-director/">White Nationalist Lobbying Group Names Kenyon Alum as Executive Director</a><span> - July 30, 2017</span>				</li></ul></div></div> </section></div> </div>									</div>
					
			</article>
			<!-- /.post -->
			
			

<div class="related">
	
	<h3 class="widget-title">Related</h3>
	<ul class="small-block-grid-1 large-block-grid-3 grid-3">
		
				
		<li class="post-14180 post type-post status-publish format-standard hentry category-news">
			
			<article class="the-post">
			
				<div class="featured-image">
					
					<a href="http://kenyoncollegian.com/2017/08/23/four-changes-to-look-out-for-at-kenyon-this-year/"></a>
					
				</div>
				<!-- /.featured-image -->
					
							
<!-- .entry-header -->
<header class="entry-header">
	
	<div class="entry-meta">
		<span class="entry-comments"><a href="http://kenyoncollegian.com/2017/08/23/four-changes-to-look-out-for-at-kenyon-this-year/#respond"><i class="icon-comments"></i>0</a></span>
		<span class="entry-date"><i class="icon-calendar"></i>August 23, 2017</span>				
	</div>

	<h2 class="entry-title"><a href="http://kenyoncollegian.com/2017/08/23/four-changes-to-look-out-for-at-kenyon-this-year/">Four changes to look out for at Kenyon this year</a></h2>
	
</header>
<!-- /.entry-header -->

<div class="entry-content">
	After a long summer break, here are some changes to look out for on campus in...</div>
			
			</article>
			<!-- /.the-post -->
			
		</li>
	
			
		<li class="post-14135 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-features tag-anthropology tag-biology tag-math tag-research tag-summer-science">
			
			<article class="the-post">
			
				<div class="featured-image">
					
					<a href="http://kenyoncollegian.com/2017/08/23/summer-spotlight/">			<img src="http://kenyoncollegian.com/wp-content/uploads/2017/08/Squad-460x250.jpg" alt="Summer Spotlight"/>
			</a>
					
				</div>
				<!-- /.featured-image -->
					
							
<!-- .entry-header -->
<header class="entry-header">
	
	<div class="entry-meta">
		<span class="entry-comments"><a href="http://kenyoncollegian.com/2017/08/23/summer-spotlight/#respond"><i class="icon-comments"></i>0</a></span>
		<span class="entry-date"><i class="icon-calendar"></i>August 23, 2017</span>				
	</div>

	<h2 class="entry-title"><a href="http://kenyoncollegian.com/2017/08/23/summer-spotlight/">Summer Spotlight</a></h2>
	
</header>
<!-- /.entry-header -->

<div class="entry-content">
	Tangled Up in Tangloids Professor of Mathematics Carol Schumacher The proposal for Professor of Mathematics Carol...</div>
			
			</article>
			<!-- /.the-post -->
			
		</li>
	
			
		<li class="post-14123 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-graduation tag-otr tag-shaka-smart">
			
			<article class="the-post">
			
				<div class="featured-image">
					
					<a href="http://kenyoncollegian.com/2017/05/17/shaka-smart-on-success-and-how-kenyon-shaped-his-coaching-career/">			<img src="http://kenyoncollegian.com/wp-content/uploads/2017/05/Shaka-Smart-UT-headshot-e1495050300225-460x250.jpg" alt="Shaka Smart on success, and how Kenyon shaped his coaching career"/>
			</a>
					
				</div>
				<!-- /.featured-image -->
					
							
<!-- .entry-header -->
<header class="entry-header">
	
	<div class="entry-meta">
		<span class="entry-comments"><a href="http://kenyoncollegian.com/2017/05/17/shaka-smart-on-success-and-how-kenyon-shaped-his-coaching-career/#respond"><i class="icon-comments"></i>0</a></span>
		<span class="entry-date"><i class="icon-calendar"></i>May 17, 2017</span>				
	</div>

	<h2 class="entry-title"><a href="http://kenyoncollegian.com/2017/05/17/shaka-smart-on-success-and-how-kenyon-shaped-his-coaching-career/">Shaka Smart on success, and how Kenyon shaped his coaching career</a></h2>
	
</header>
<!-- /.entry-header -->

<div class="entry-content">
	Shaka Smart ’99 is the head coach of the men’s basketball team for the University of...</div>
			
			</article>
			<!-- /.the-post -->
			
		</li>
	
	 
	</ul>
	
</div>
<!-- /.related -->

			
			

<div id="comments" class="comments comments-area">
	
				
		
		<h2 class="headline widget-title">8 Comments</h2>

		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="comment-44120">

				<div id="div-comment-44120" class="comment-wrap">
		
			<div class="comment-author">

				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/4566d753ea9416242b72f2f23d871f1a?s=80&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D80&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' align='' />				</div>
				<!-- /.comment-avatar -->

				<div class="comment-body">

					<cite class="fn the-author">cannedsoma</cite>					<a rel='nofollow' class='comment-reply-link' href='http://kenyoncollegian.com/2017/07/30/white-nationalist-lobbying-group-names-kenyon-alum-as-executive-director/?replytocom=44120#respond' onclick='return addComment.moveForm( "div-comment-44120", "44120", "respond", "14129" )' aria-label='Reply to cannedsoma'>Reply</a>					<div class="comment-meta commentmetadata">
						July 30, 2017											</div>

					
					<div class="comment-content">
						<p>It&#8217;s worth mentioning that &#8220;Hail, Victory&#8221; is the English translation of &#8220;Sieg Heil.&#8221;</p>
					</div>

				</div>
				<!-- /.comment-body -->

			</div>
			<!-- .comment-author -->

				</div>
			</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-44121">

				<div id="div-comment-44121" class="comment-wrap">
		
			<div class="comment-author">

				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/81a51da3bd3a081fd118a48e08fdd138?s=80&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D80&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' align='' />				</div>
				<!-- /.comment-avatar -->

				<div class="comment-body">

					<cite class="fn the-author"><a href='http://Southernfuture.com' rel='external nofollow' class='url'>MichaelInSC</a></cite>					<a rel='nofollow' class='comment-reply-link' href='http://kenyoncollegian.com/2017/07/30/white-nationalist-lobbying-group-names-kenyon-alum-as-executive-director/?replytocom=44121#respond' onclick='return addComment.moveForm( "div-comment-44121", "44121", "respond", "14129" )' aria-label='Reply to MichaelInSC'>Reply</a>					<div class="comment-meta commentmetadata">
						July 31, 2017											</div>

					
					<div class="comment-content">
						<p>The SPLC is a far-Left, anti-White organization which has been repeatedly denounced by even liberals for its corruption. Why is their opinion on McLaren sought?</p>
					</div>

				</div>
				<!-- /.comment-body -->

			</div>
			<!-- .comment-author -->

				</div>
			<ol class="children">
		<li class="comment even depth-2 parent" id="comment-44125">

				<div id="div-comment-44125" class="comment-wrap">
		
			<div class="comment-author">

				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/0f55c845c3c05856a13059ce447d5955?s=80&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D80&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' align='' />				</div>
				<!-- /.comment-avatar -->

				<div class="comment-body">

					<cite class="fn the-author">Whipsmart</cite>					<a rel='nofollow' class='comment-reply-link' href='http://kenyoncollegian.com/2017/07/30/white-nationalist-lobbying-group-names-kenyon-alum-as-executive-director/?replytocom=44125#respond' onclick='return addComment.moveForm( "div-comment-44125", "44125", "respond", "14129" )' aria-label='Reply to Whipsmart'>Reply</a>					<div class="comment-meta commentmetadata">
						August 1, 2017											</div>

					
					<div class="comment-content">
						<p>You run a white supremacist blog that was labeled a hate group by the SPLC. Nice try tho.</p>
					</div>

				</div>
				<!-- /.comment-body -->

			</div>
			<!-- .comment-author -->

				</div>
			<ol class="children">
		<li class="comment odd alt depth-3" id="comment-44168">

				<div id="div-comment-44168" class="comment-wrap">
		
			<div class="comment-author">

				<div class="comment-avatar">
					<img alt='' src='http://1.gravatar.com/avatar/f6b9c52449386b67e9ca2973ddb85a13?s=80&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D80&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' align='' />				</div>
				<!-- /.comment-avatar -->

				<div class="comment-body">

					<cite class="fn the-author">OrangeCarDriver</cite>					<a rel='nofollow' class='comment-reply-link' href='http://kenyoncollegian.com/2017/07/30/white-nationalist-lobbying-group-names-kenyon-alum-as-executive-director/?replytocom=44168#respond' onclick='return addComment.moveForm( "div-comment-44168", "44168", "respond", "14129" )' aria-label='Reply to OrangeCarDriver'>Reply</a>					<div class="comment-meta commentmetadata">
						August 24, 2017											</div>

					
					<div class="comment-content">
						<p>&#8220;The organization you criticize condemns you, therefore your critical remark is invalid.&#8221; </p>
<p>Glad to see they&#8217;re teaching sound reasoning at Kenyon these days.</p>
					</div>

				</div>
				<!-- /.comment-body -->

			</div>
			<!-- .comment-author -->

				</div>
			</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-44122">

				<div id="div-comment-44122" class="comment-wrap">
		
			<div class="comment-author">

				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/a1a44f4c71c06191e1995010b228151d?s=80&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D80&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' align='' />				</div>
				<!-- /.comment-avatar -->

				<div class="comment-body">

					<cite class="fn the-author">alum</cite>					<a rel='nofollow' class='comment-reply-link' href='http://kenyoncollegian.com/2017/07/30/white-nationalist-lobbying-group-names-kenyon-alum-as-executive-director/?replytocom=44122#respond' onclick='return addComment.moveForm( "div-comment-44122", "44122", "respond", "14129" )' aria-label='Reply to alum'>Reply</a>					<div class="comment-meta commentmetadata">
						July 31, 2017											</div>

					
					<div class="comment-content">
						<p><a href="http://www.theonion.com/video/gop-maintains-solid-hold-on-youth-that-already-loo-36778" rel="nofollow">http://www.theonion.com/video/gop-maintains-solid-hold-on-youth-that-already-loo-36778</a></p>
					</div>

				</div>
				<!-- /.comment-body -->

			</div>
			<!-- .comment-author -->

				</div>
			</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-44126">

				<div id="div-comment-44126" class="comment-wrap">
		
			<div class="comment-author">

				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/41496fb1e4b81d50ea891b889764f8fc?s=80&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D80&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' align='' />				</div>
				<!-- /.comment-avatar -->

				<div class="comment-body">

					<cite class="fn the-author">fuckTheAltRight</cite>					<a rel='nofollow' class='comment-reply-link' href='http://kenyoncollegian.com/2017/07/30/white-nationalist-lobbying-group-names-kenyon-alum-as-executive-director/?replytocom=44126#respond' onclick='return addComment.moveForm( "div-comment-44126", "44126", "respond", "14129" )' aria-label='Reply to fuckTheAltRight'>Reply</a>					<div class="comment-meta commentmetadata">
						August 1, 2017											</div>

					
					<div class="comment-content">
						<p>I&#8217;m sure he tells women &#8220;but i&#8217;m such a nice guy&#8221; all the time too.</p>
					</div>

				</div>
				<!-- /.comment-body -->

			</div>
			<!-- .comment-author -->

				</div>
			</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 parent" id="comment-44134">

				<div id="div-comment-44134" class="comment-wrap">
		
			<div class="comment-author">

				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/4d726b44ab08e413af58277d79003854?s=80&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D80&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' align='' />				</div>
				<!-- /.comment-avatar -->

				<div class="comment-body">

					<cite class="fn the-author">Alum</cite>					<a rel='nofollow' class='comment-reply-link' href='http://kenyoncollegian.com/2017/07/30/white-nationalist-lobbying-group-names-kenyon-alum-as-executive-director/?replytocom=44134#respond' onclick='return addComment.moveForm( "div-comment-44134", "44134", "respond", "14129" )' aria-label='Reply to Alum'>Reply</a>					<div class="comment-meta commentmetadata">
						August 4, 2017											</div>

					
					<div class="comment-content">
						<p>This is chilling.</p>
					</div>

				</div>
				<!-- /.comment-body -->

			</div>
			<!-- .comment-author -->

				</div>
			<ol class="children">
		<li class="comment odd alt depth-2" id="comment-44137">

				<div id="div-comment-44137" class="comment-wrap">
		
			<div class="comment-author">

				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/81a51da3bd3a081fd118a48e08fdd138?s=80&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D80&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' align='' />				</div>
				<!-- /.comment-avatar -->

				<div class="comment-body">

					<cite class="fn the-author"><a href='http://Southernfuture.com' rel='external nofollow' class='url'>MichaelInSC</a></cite>					<a rel='nofollow' class='comment-reply-link' href='http://kenyoncollegian.com/2017/07/30/white-nationalist-lobbying-group-names-kenyon-alum-as-executive-director/?replytocom=44137#respond' onclick='return addComment.moveForm( "div-comment-44137", "44137", "respond", "14129" )' aria-label='Reply to MichaelInSC'>Reply</a>					<div class="comment-meta commentmetadata">
						August 5, 2017											</div>

					
					<div class="comment-content">
						<p>Would it be &#8220;chilling&#8221; for a Black student to advocate for Blacks? No. It is only &#8220;chilling&#8221; and condemned when Whites advocate for themselves as a group. This is open hypocrisy.</p>
					</div>

				</div>
				<!-- /.comment-body -->

			</div>
			<!-- .comment-author -->

				</div>
			</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

			
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/30/white-nationalist-lobbying-group-names-kenyon-alum-as-executive-director/?utm_source=rss&amp;utm_medium=rss#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://kenyoncollegian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='14129' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e824d89b91" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- .comments-area -->

			
		</div>
		<!-- /.content small-12 large-9 column -->
		
				<div class="sidebar small-12 large-3 column" id="sidebar">
			
			<aside id="sidebar">
	
	<ul class="sidebar">

		<li id="dt_tweet_widget-2" class="widget DT_Twitter"><h3 class="widget-title"><span>Latest Tweets</span></h3>
            <ul class="clearfix"><li>We all love giving advice, but they're not all winners. <a href="https://t.co/bvQG6cTrhy" style="font-weight:bold;"  title="https://t.co/bvQG6cTrhy"  target="_blank"  >https://t.co/bvQG6cTrhy</a> <a href="https://t.co/j9U1Knb3qF" style="font-weight:bold;"  title="https://t.co/j9U1Knb3qF"  target="_blank"  >https://t.co/j9U1Knb3qF</a></li><li>Not everyone gets to spend summer by the pool - here's how a few Kenyon professors and students spent their breaks!… <a href="https://t.co/7G0xeLMM9v" style="font-weight:bold;"  title="https://t.co/7G0xeLMM9v"  target="_blank"  >https://t.co/7G0xeLMM9v</a></li><li>It's the first day of classes - have you committed any of these Kenyon faux pas already?  <a href="https://t.co/O3VCuBcY8q" style="font-weight:bold;"  title="https://t.co/O3VCuBcY8q"  target="_blank"  >https://t.co/O3VCuBcY8q</a></li><li>White nationalist lobbying group names Kenyon alum as executive director <a href="https://t.co/I9WqXFWV6M" style="font-weight:bold;"  title="https://t.co/I9WqXFWV6M"  target="_blank"  >https://t.co/I9WqXFWV6M</a></li></ul>
            	            <div class="visit-wrap">
	            	<a target="_blank" href="http://twitter.com/kenyoncollegian" class="follow-me">Follow us<span class="right-arrow"></span></a>
	            </div>
			
		</li>
<!-- WordPress Popular Posts Plugin v3.3.3 [W] [daily] [avg] [regular] -->
<li id="wpp-2" class="widget popular-posts">
<h3 class="widget-title"><span>Top Articles</span></h3>
<ul class="wpp-list">
<li><a href="http://kenyoncollegian.com/2017/08/23/kenyon-student-dos-and-donts/" title="Kenyon student DOs and DON&#8217;Ts" class="wpp-post-title" target="_self">Kenyon student DOs and DON&#8217;Ts</a>  <span class="post-stats"><span class="wpp-date">posted on August 23, 2017</span></span> </li>
<li><a href="http://kenyoncollegian.com/2017/08/23/four-changes-to-look-out-for-at-kenyon-this-year/" title="Four changes to look out for at Kenyon this year" class="wpp-post-title" target="_self">Four changes to look out for at Kenyon this year</a>  <span class="post-stats"><span class="wpp-date">posted on August 23, 2017</span></span> </li>
<li><a href="http://kenyoncollegian.com/2017/08/23/the-good-the-bad-and-the-unsolicited-upperclass-students-reflect-on-first-year-advice/" title="The Good, the Bad and the Unsolicited: Upperclass Students Reflect on First-Year Advice" class="wpp-post-title" target="_self">The Good, the Bad and the Unsolicited: Upperclass Students Reflect on First-Year Advice</a>  <span class="post-stats"><span class="wpp-date">posted on August 23, 2017</span></span> </li>
<li class="current"><a  title="White Nationalist Lobbying Group Names Kenyon Alum as Executive Director" class="wpp-post-title" target="_self">White Nationalist Lobbying Group Names Kenyon Alum as Executive Director</a>  <span class="post-stats"><span class="wpp-date">posted on July 30, 2017</span></span> </li>
<li><a href="http://kenyoncollegian.com/2017/08/23/summer-spotlight/" title="Summer Spotlight" class="wpp-post-title" target="_self">Summer Spotlight</a>  <span class="post-stats"><span class="wpp-date">posted on August 23, 2017</span></span> </li>

</ul>
</li>
<!-- End WordPress Popular Posts Plugin v3.3.3 -->
		
	</ul>
	<!-- /.sidebar -->
	
</aside>
<!-- /#sidebar -->			
		</div>
		<!-- /#sidebar.sidebar small-12 large-3 column -->
				
	</div>
	<!-- /.row -->
	

	</div>
	<!-- /.main.row -->

	
		<div class="footer-widgets container">

		<ul class="small-block-grid-1 large-block-grid-4">
			<li id="text-2" class="widget widget_text"><h3 class="widget-title"><span>About the Collegian</span></h3>			<div class="textwidget">The Kenyon Collegian is the student newspaper at Kenyon College in Gambier, Ohio.</div>
		</li><li id="dt_social_widget-2" class="widget widget_dt_social_widget"><h3 class="widget-title"><span>Follow the Collegian</span></h3><div class="dt-social size-32px"><a href="http://www.facebook.com/kenyoncollegian" class="Facebook" target="_blank"><img src="http://kenyoncollegian.com/wp-content/themes/reporter/library/engine-widgets/images/32px/Facebook.png" alt="Facebook" /></a> <a href="http://instagram.com/kenyoncollegian" class="Instagram" target="_blank"><img src="http://kenyoncollegian.com/wp-content/themes/reporter/library/engine-widgets/images/32px/Instagram.png" alt="Instagram" /></a> <a href="http://twitter.com/kenyoncollegian" class="Twitter" target="_blank"><img src="http://kenyoncollegian.com/wp-content/themes/reporter/library/engine-widgets/images/32px/Twitter.png" alt="Twitter" /></a> </div></li><li id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Read us in print</span></h3>			<div class="textwidget"><p>You can find the Thursday print edition of the Collegian at locations around Kenyon's campus, including Peirce.</p>
<p>To read the print edition online, visit our <a href="http://www.issuu.com/kenyoncollegian"target="_blank">Issuu page</a>.</p>
</div>
		</li><li id="search-5" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3><form role="search" method="get" id="searchform" action="http://kenyoncollegian.com/">
	<div class="row collapse">
		<div class="small-8 columns">
			<input type="text" name="s" placeholder="Enter a keyword...">
		</div>
		<div class="small-4 columns">
			<input type="submit" class="button postfix radius" id="searchsubmit" value="Search" />
		</div>
	</div>
</form></li>		</ul>

		<p class="footer-info">The Kenyon Collegian &copy; 2017</p>

	</div>
	<!-- /.footer-widgets container -->
	
<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-84217408-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:68456,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:6,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[1,&quot;Featured,News&quot;],&quot;a&quot;:[2,&quot;The Kenyon Collegian&quot;],&quot;y&quot;:[4,2017],&quot;r&quot;:[5,&quot;guest&quot;]}}" />	<div style="display:none">
	<div class="grofile-hash-map-4566d753ea9416242b72f2f23d871f1a">
	</div>
	<div class="grofile-hash-map-81a51da3bd3a081fd118a48e08fdd138">
	</div>
	<div class="grofile-hash-map-0f55c845c3c05856a13059ce447d5955">
	</div>
	<div class="grofile-hash-map-a14f27f8b78a69d4254fd99d67c08424">
	</div>
	<div class="grofile-hash-map-a1a44f4c71c06191e1995010b228151d">
	</div>
	<div class="grofile-hash-map-41496fb1e4b81d50ea891b889764f8fc">
	</div>
	<div class="grofile-hash-map-4d726b44ab08e413af58277d79003854">
	</div>
	</div>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=08c687d62fd3ba02fe044d10ddda3292'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/themes/reporter/assets/js/modernizr.js?ver=08c687d62fd3ba02fe044d10ddda3292'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/themes/reporter/assets/js/jquery.easing.min.js?ver=08c687d62fd3ba02fe044d10ddda3292'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/themes/reporter/assets/js/foundation/foundation.min.js?ver=08c687d62fd3ba02fe044d10ddda3292'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/themes/reporter/assets/js/jquery.flexslider-min.js?ver=08c687d62fd3ba02fe044d10ddda3292'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/themes/reporter/assets/js/jquery.fitvids.js?ver=08c687d62fd3ba02fe044d10ddda3292'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/themes/reporter/assets/js/custom.js?ver=1'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-includes/js/comment-reply.min.js?ver=08c687d62fd3ba02fe044d10ddda3292'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-includes/js/wp-embed.min.js?ver=08c687d62fd3ba02fe044d10ddda3292'></script>
</body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WD78SQV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
</html>