


<!DOCTYPE html>
<!--[if IE 6]> <html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7]> <html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) | !(IE 9) ]><!--> <html lang="en-US"> <!--<![endif]-->

<head>
	

		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0">

	<title>Israeli-Arab discussions need more centrism |  The Kenyon Collegian</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />

	<link rel="pingback" href="http://kenyoncollegian.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://kenyoncollegian.com/wp-content/themes/reporter/assets/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Kenyon Collegian &raquo; Feed" href="http://kenyoncollegian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Kenyon Collegian &raquo; Comments Feed" href="http://kenyoncollegian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Kenyon Collegian &raquo; Israeli-Arab discussions need more centrism Comments Feed" href="http://kenyoncollegian.com/2017/02/16/israeli-arab-discussions-need-more-centrism/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/kenyoncollegian.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/kenyoncollegian.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='c65f66193d7ac6d38db09ab0bdea9903'
        data-cfasync='false'
        async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='The Kenyon Collegian' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://kenyoncollegian.com/2017/02/16/israeli-arab-discussions-need-more-centrism/' />
<meta name='shareaholic:keywords' content='opinion' />
<meta name='shareaholic:article_published_time' content='2017-02-16T19:43:28+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-02-17T20:09:04+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Evan Cree Gee' />
<meta name='shareaholic:site_id' content='c65f66193d7ac6d38db09ab0bdea9903' />
<meta name='shareaholic:wp_version' content='7.8.0.2' />

<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kenyoncollegian.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwg_frontend-css'  href='http://kenyoncollegian.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://kenyoncollegian.com/wp-content/plugins/photo-gallery/css/sumoselect.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://kenyoncollegian.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://kenyoncollegian.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='display-authors-widget-styles-css'  href='http://kenyoncollegian.com/wp-content/plugins/display-authors-widget/css/display-authors-widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://netdna.bootstrapcdn.com/font-awesome/3.1.1/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://kenyoncollegian.com/wp-content/themes/reporter/assets/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://kenyoncollegian.com/wp-content/themes/reporter/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='options-style-css'  href='http://kenyoncollegian.com/wp-content/themes/reporter/assets/css/options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://kenyoncollegian.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://kenyoncollegian.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://kenyoncollegian.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/themes/reporter/assets/js/respond.min.js'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.1.4.js' ></script><link rel='https://api.w.org/' href='http://kenyoncollegian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kenyoncollegian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kenyoncollegian.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="http://kenyoncollegian.com/2017/02/16/israeli-arab-discussions-need-more-centrism/" />
<link rel='shortlink' href='http://kenyoncollegian.com/?p=13255' />
<link rel="alternate" type="application/json+oembed" href="http://kenyoncollegian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkenyoncollegian.com%2F2017%2F02%2F16%2Fisraeli-arab-discussions-need-more-centrism%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kenyoncollegian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkenyoncollegian.com%2F2017%2F02%2F16%2Fisraeli-arab-discussions-need-more-centrism%2F&#038;format=xml" />
			<meta property="fb:pages" content="199303626753493" />
			
<!-- StarBox - the Author Box for Humans 3.0.4, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='http://kenyoncollegian.com/wp-content/plugins/starbox//themes/minimal/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='hidedefault.css-css'  href='http://kenyoncollegian.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.css' type='text/css' media='all' />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//kenyoncollegian.com/?wordfence_logHuman=1&hid=D7C48A40ED14DD7D51024B65758E1116');
</script><link href="http://fonts.googleapis.com/css?family=Minion Pro" rel="stylesheet" type="text/css">	<!--[if IE 8]>
	<script type="text/javascript">
		jQuery(document).ready(function ($) {
			$('.flexslider ul.flex-direction-nav').hide();
			$('.flexslider').mouseover(function(){
				$('.flexslider ul.flex-direction-nav').show();
			});
			$('.flexslider').mouseout(function(){
				$('.flexslider ul.flex-direction-nav').hide();
			});
		});
	</script>
	<![endif]-->
	<!--[if IE]>
	<style type="text/css">
		.ie8 .container, .ie7 .container { max-width: 960px; }
		.ie8 .header-top {
			max-width: 940px;
		}
		.ie8 .header-main .container{
			max-width: 950px;
		}
		.ie8 .primary-menu {
			max-width: 970px;
		}
		.ie .flash-news { left: -8px; }
		.ie8 .flex-direction-nav li a {background: transparent; }
		.ie8 .flex-direction-nav li a:hover { background: url(http://kenyoncollegian.com/wp-content/themes/reporter/assets/img/flex-nav-bg.png) no-repeat; background-size: 100% 100%; }
	</style>
	<![endif]-->
				<!-- WordPress Popular Posts v3.3.3 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://kenyoncollegian.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=7db0cfc5ac&wpp_id=13255';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.3 -->
				<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WD78SQV');</script>
<!-- End Google Tag Manager -->
	<meta charset="UTF-8" />

</head>
<body class="post-template-default single single-post postid-13255 single-format-standard header_style_3">
	
	<div class="header">
		
		<div class="header-top container">
			
			<div class="row">
				
				<div class="large-9 small-12 column flash-news-wrap">
									</div>
				
				<div class="large-3 small-12 column header-social-wrap">
					<div class="dt-social size-32px"><a href="http://www.facebook.com/kenyoncollegian" class="Facebook" target="_blank"><img src="http://kenyoncollegian.com/wp-content/themes/reporter/library/engine-widgets/images/32px/Facebook.png" alt="Facebook" /></a> <a href="http://instagram.com/kenyoncollegian" class="Instagram" target="_blank"><img src="http://kenyoncollegian.com/wp-content/themes/reporter/library/engine-widgets/images/32px/Instagram.png" alt="Instagram" /></a> <a href="http://twitter.com/kenyoncollegian" class="Twitter" target="_blank"><img src="http://kenyoncollegian.com/wp-content/themes/reporter/library/engine-widgets/images/32px/Twitter.png" alt="Twitter" /></a> </div>				</div>
				
			</div>
			<!-- /.row  -->
			
		</div>
		<!-- /.header-top -->
		
		<div class="header-main">
			
			<div class="container">
					
				<!-- .logo -->
				<div class="logo">
					
										
										
						<h1 class="logo-image"><a href="http://kenyoncollegian.com" title="The Kenyon Collegian" rel="home"><img src="http://kenyoncollegian.com/wp-content/uploads/2014/11/unnamed-300x49.jpg" alt="The Kenyon Collegian" /></a></h1>
						
										
					</div>
				<!-- /.logo -->
	
				<div class="row header-main-row">
				
										
										
					<div class="header-search large-4 column right">
						<form role="search" method="get" id="searchform" action="http://kenyoncollegian.com/">
	<div class="row collapse">
		<div class="small-8 columns">
			<input type="text" name="s" placeholder="Enter a keyword...">
		</div>
		<div class="small-4 columns">
			<input type="submit" class="button postfix radius" id="searchsubmit" value="Search" />
		</div>
	</div>
</form>					</div>
					<!-- /.header-search -->
					
				</div>
				<!-- /.row -->
				
			</div>
			<!-- /.container -->

		</div>
		<!-- /.header-main -->
		
		<div class="primary-menu container">
						
			<div class="top-bar-container">
				<nav class="top-bar">
					<ul class="title-area">
						<li class="name">
							<h1><a href="http://kenyoncollegian.com">The Kenyon Collegian</a></h1>
						</li>          
						<li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
					</ul>
					<section class="top-bar-section">
					<ul id="menu-header" class="left"><li class="divider"></li><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a  href="http://kenyoncollegian.com/category/news/">News</a></li>
<li class="divider"></li><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a  href="http://kenyoncollegian.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="divider"></li><li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a  href="http://kenyoncollegian.com/category/features/">Features</a></li>
<li class="divider"></li><li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a  href="http://kenyoncollegian.com/category/opinion/">Opinion</a></li>
<li class="divider"></li><li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a  href="http://kenyoncollegian.com/category/sports/">Sports</a></li>
<li class="divider"></li><li id="menu-item-11538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11538"><a  href="http://kenyoncollegian.com/about-us-2/">About Us</a></li>
</ul>					</section>
				</nav>
			</div>
			
		</div>
		<!-- /.primary-menu container -->
		
	</div>
	<!-- /.header -->
	
	<div class="main container">
	<div class="row">
				
		<div class="content small-12 column large-9 left">		
		
			<article class="post-13255 post type-post status-publish format-standard hentry category-opinion">
			
				<div class="featured-image">
					
										
				</div>
				<!-- /.featured-image -->
						
				<!-- .entry-header -->
				<header class="entry-header main-header">
					
					<div class="entry-meta">
						<span class="entry-comments"><a href="http://kenyoncollegian.com/2017/02/16/israeli-arab-discussions-need-more-centrism/#respond"><i class="icon-comments"></i>0</a></span>
						<span class="entry-date"><i class="icon-calendar"></i>February 16, 2017</span>
						
						<span class="entry-tags hide"></span>				
					</div>
			
					<h2 class="entry-title">Israeli-Arab discussions need more centrism</h2>
					
				</header>
				<!-- /.entry-header -->
				
				<div class="entry-content">
										<p>Bret Stephens attempted to connect with the entire political spectrum.</p>
<p class="p1"><span class="s1">When I opened up the <i>Collegian</i> last week, I anticipated a discussion on the visit of Bret Stephens, the Pulitzer Prize-winning journalist whom the Center for the Study of American Democracy and Kenyon Israel Club brought to campus. (Full disclosure, I am a member of the Kenyon Israel Club.) I expected to read praise of him for being a centrist in a time when moderates are an endangered species. I also fully expected a critique from the left about his somewhat neoconservative leanings. I saw neither.</span></p>
<p class="p1"><span class="s1">I was able to watch the entirety of Bret Stephens’s talk via Facebook Live and was thoroughly impressed. He seemed able to connect with the entire political spectrum and was not inflammatory. I was most impressed with his analysis of the crisis in Syria. Stephens offered numerous options that the Obama administration could have pursued — solutions that could have largely satisfied a Democratic party base that is, on one hand, tired of military intervention, and on the other hand, sympathetic towards all those affected by the Assad regime and refugee crisis. </span></p>
<p class="p1"><span class="s1">Listening to Stephens allowed me to reflect on how the Israeli-Arab conflict is discussed on this campus. So often the rhetoric around the issue devolves into a battle of who can name more instances in which one side has murdered people on the other side. This is not a constructive way to engage, because the fact of the matter is that neither side of the actual conflict can be completely absolved. Israelis probably shouldn’t be building settlements, but Palestinians probably shouldn’t be building terror tunnels. Our goal, as thoughtful students, should be to try to dig through the misinformation and irresponsible ad hominem arguments made on this issue. </span></p>
<p class="p1"><span class="s1">It is for this reason that I took issue with Megan Carr’s ’18 assessment of Stephens in her submission (“Bret Stephens’ visit to campus normalizes hateful rhetoric,” 2/9) to the <i>Collegian</i> last week. Carr called Bret Stephens someone who espouses hate speech and compared the language he uses in a <i>Wall Street Journal</i> column to discuss Palestinians to Trump’s vilification of Muslims, saying it “echoes the rhetoric of fascist regimes.” Labeling him as such is nonsense. Painting moderates like Stephens in this way devalues terms like “hate speech” and “fascist” in times when we actually face them.<span class="Apple-converted-space">   </span></span></p>
<p class="p1"><span class="s1">Among Carr’s allegations against Stephens is that he has a history of “degrading” Arabs. She says that Stephens has done so when he claims that the “Arab mindset” has halted intellectual development in the region. But she leaves out an important fact: His diagnosis of the “Arab mindset” is that it is one of rampant anti-Semitism. Stephens argues that this anti-Semitism has led to a development-halting brain drain. The facts here, one would think, are beyond question, given the expulsion of about 900,000 Jews from Arab nations in the past 70 years. </span></p>
<p class="p1"><span class="s1">Was Stephens calling all Arabs anti-Semitic? Absolutely not. However, anti-Semitism is still a problem that seems to persist in much of the leadership in the Arab world, and I’m not sure how constructive dialogue on this issue is possible if it is “degrading” to label anti-Semitism as such. </span></p>
<p class="p1"><span class="s1">Stephens was one of the most moderate, nuanced speakers that any group on any side of the Israeli-Arab debate has brought to speak at Kenyon. As well-intentioned Kenyon students, we need to combat right-wing populism, not concoct a new brand of left-wing populism. In a word, what we need is moderation. </span></p>
<p class="p1"><span class="s1">While it may be oxymoronic to say so, I encourage everyone to become passionate about moderation. It’s hard. It takes commitment to listening, negotiating ideas with an open mind, and rejecting appeals to passion. Because contrary to what Carr believes, facts are not just for liberals — they’re for reasonable humans.</span></p>
<p class="p1"><span class="s1"><i>Evan Cree Gee ’18 is a political science major from Norfolk, MA. Contact him at geee@kenyon.edu</i></span></p>
<div class='shareaholic-canvas' data-app-id='4883533' data-app='share_buttons' data-title='Israeli-Arab discussions need more centrism' data-link='http://kenyoncollegian.com/2017/02/16/israeli-arab-discussions-need-more-centrism/' data-summary=''></div>
                         <div class="abh_box abh_box_down abh_box_minimal"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://kenyoncollegian.com/author/evan-cree-gee/" class="url" title="Evan Cree Gee"><img alt='' src='http://1.gravatar.com/avatar/f6cd2b69b50313094fd55e48692cd333?s=80&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D80&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' align='' /></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="http://kenyoncollegian.com/author/evan-cree-gee/" class="url">Evan Cree Gee</a></h3><div class="abh_job" ></div><div class="description note abh_description" >Evan Cree Gee ’18 is a political science major from Norfolk, Mass. He probably disagrees with you. Contact him at geee@kenyon.edu.</div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://kenyoncollegian.com/author/evan-cree-gee/" class="url" title="Evan Cree Gee"><img alt='' src='http://1.gravatar.com/avatar/f6cd2b69b50313094fd55e48692cd333?s=80&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D80&amp;r=G' class='avatar avatar-80 photo' height='80' width='80' align='' /></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Evan Cree Gee <span class="abh_allposts">(<a href="http://kenyoncollegian.com/author/evan-cree-gee/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://kenyoncollegian.com/2017/02/16/israeli-arab-discussions-need-more-centrism/">Israeli-Arab discussions need more centrism</a><span> - February 16, 2017</span>				</li>				<li>					<a href="http://kenyoncollegian.com/2017/02/02/nyt-report-shock-ignores-financial-reality/">NYT report shock ignores financial reality</a><span> - February 2, 2017</span>				</li>				<li>					<a href="http://kenyoncollegian.com/2016/09/15/letter-to-the-editors-3/">Letter to the Editors</a><span> - September 15, 2016</span>				</li></ul></div></div> </section></div> </div>									</div>
					
			</article>
			<!-- /.post -->
			
			

<div class="related">
	
	<h3 class="widget-title">Related</h3>
	<ul class="small-block-grid-1 large-block-grid-3 grid-3">
		
				
		<li class="post-13261 post type-post status-publish format-standard hentry category-opinion">
			
			<article class="the-post">
			
				<div class="featured-image">
					
					<a href="http://kenyoncollegian.com/2017/02/16/staff-editorial-14/"></a>
					
				</div>
				<!-- /.featured-image -->
					
							
<!-- .entry-header -->
<header class="entry-header">
	
	<div class="entry-meta">
		<span class="entry-comments"><a href="http://kenyoncollegian.com/2017/02/16/staff-editorial-14/#comments"><i class="icon-comments"></i>1</a></span>
		<span class="entry-date"><i class="icon-calendar"></i>February 16, 2017</span>				
	</div>

	<h2 class="entry-title"><a href="http://kenyoncollegian.com/2017/02/16/staff-editorial-14/">Staff Editorial</a></h2>
	
</header>
<!-- /.entry-header -->

<div class="entry-content">
	Bret Stephens attempted to connect with the entire political spectrum. The debut of the Wright Center...</div>
			
			</article>
			<!-- /.the-post -->
			
		</li>
	
			
		<li class="post-13259 post type-post status-publish format-standard hentry category-opinion">
			
			<article class="the-post">
			
				<div class="featured-image">
					
					<a href="http://kenyoncollegian.com/2017/02/16/boycotting-brands-wont-remedy-injustice/"></a>
					
				</div>
				<!-- /.featured-image -->
					
							
<!-- .entry-header -->
<header class="entry-header">
	
	<div class="entry-meta">
		<span class="entry-comments"><a href="http://kenyoncollegian.com/2017/02/16/boycotting-brands-wont-remedy-injustice/#respond"><i class="icon-comments"></i>0</a></span>
		<span class="entry-date"><i class="icon-calendar"></i>February 16, 2017</span>				
	</div>

	<h2 class="entry-title"><a href="http://kenyoncollegian.com/2017/02/16/boycotting-brands-wont-remedy-injustice/">Boycotting brands won’t remedy injustice</a></h2>
	
</header>
<!-- /.entry-header -->

<div class="entry-content">
	Bret Stephens attempted to connect with the entire political spectrum. Recently, you might have noticed Kenyon...</div>
			
			</article>
			<!-- /.the-post -->
			
		</li>
	
			
		<li class="post-13257 post type-post status-publish format-standard hentry category-opinion">
			
			<article class="the-post">
			
				<div class="featured-image">
					
					<a href="http://kenyoncollegian.com/2017/02/16/categorizing-bret-stephens-as-extremist-is-an-unfair-claim/"></a>
					
				</div>
				<!-- /.featured-image -->
					
							
<!-- .entry-header -->
<header class="entry-header">
	
	<div class="entry-meta">
		<span class="entry-comments"><a href="http://kenyoncollegian.com/2017/02/16/categorizing-bret-stephens-as-extremist-is-an-unfair-claim/#comments"><i class="icon-comments"></i>1</a></span>
		<span class="entry-date"><i class="icon-calendar"></i>February 16, 2017</span>				
	</div>

	<h2 class="entry-title"><a href="http://kenyoncollegian.com/2017/02/16/categorizing-bret-stephens-as-extremist-is-an-unfair-claim/">Categorizing Bret Stephens as extremist is an unfair claim</a></h2>
	
</header>
<!-- /.entry-header -->

<div class="entry-content">
	Bret Stephens attempted to connect with the entire political spectrum. An op-ed in last week’s Collegian...</div>
			
			</article>
			<!-- /.the-post -->
			
		</li>
	
	 
	</ul>
	
</div>
<!-- /.related -->

			
			

<div id="comments" class="comments comments-area">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/16/israeli-arab-discussions-need-more-centrism/?utm_source=rss&amp;utm_medium=rss#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://kenyoncollegian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='13255' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d9f3819289" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="250"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- .comments-area -->

			
		</div>
		<!-- /.content small-12 large-9 column -->
		
				<div class="sidebar small-12 large-3 column" id="sidebar">
			
			<aside id="sidebar">
	
	<ul class="sidebar">

		<li id="dt_tweet_widget-2" class="widget DT_Twitter"><h3 class="widget-title"><span>Latest Tweets</span></h3>
            <ul class="clearfix"><li>Harlene Marley, professor emerita of drama, died Thursday. She was the first woman to become a tenure track faculty member.</li><li><a href="http://twitter.com/kccollegiate" style="font-weight:bold;" title="Follow kccollegiate"  target="_blank"  >@kccollegiate</a> always up for ad inquiries, student group discounts available too!</li><li><a href="http://twitter.com/kccollegiate" style="font-weight:bold;" title="Follow kccollegiate"  target="_blank"  >@kccollegiate</a> We always accept ad inquiries; email us at kenyoncollegian at gmail. Thanks!</li><li>Tonight, hundreds of community members, students and faculty came to the dedication of the Wright Center in downtow… <a href="https://t.co/kpvczVkQUp" style="font-weight:bold;"  title="https://t.co/kpvczVkQUp"  target="_blank"  >https://t.co/kpvczVkQUp</a></li></ul>
            	            <div class="visit-wrap">
	            	<a target="_blank" href="http://twitter.com/kenyoncollegian" class="follow-me">Follow us<span class="right-arrow"></span></a>
	            </div>
			
		</li>
<!-- WordPress Popular Posts Plugin v3.3.3 [W] [daily] [avg] [regular] -->
<li id="wpp-2" class="widget popular-posts">
<h3 class="widget-title"><span>Top Articles</span></h3>
<ul class="wpp-list">
<li><a href="http://kenyoncollegian.com/2017/02/16/boycotting-brands-wont-remedy-injustice/" title="Boycotting brands won’t remedy injustice" class="wpp-post-title" target="_self">Boycotting brands won’t remedy injustice</a>  <span class="post-stats"><span class="wpp-date">posted on February 16, 2017</span></span> </li>
<li><a href="http://kenyoncollegian.com/2017/02/16/new-ichiban-sushi-and-hibachi-rolls-into-mount-vernon/" title="New Ichiban Sushi and Hibachi rolls into Mount Vernon" class="wpp-post-title" target="_self">New Ichiban Sushi and Hibachi rolls into Mount Vernon</a>  <span class="post-stats"><span class="wpp-date">posted on February 16, 2017</span></span> </li>
<li><a href="http://kenyoncollegian.com/2017/02/16/categorizing-bret-stephens-as-extremist-is-an-unfair-claim/" title="Categorizing Bret Stephens as extremist is an unfair claim" class="wpp-post-title" target="_self">Categorizing Bret Stephens as extremist is an unfair claim</a>  <span class="post-stats"><span class="wpp-date">posted on February 16, 2017</span></span> </li>
<li><a href="http://kenyoncollegian.com/2017/02/16/with-theme-housing-sisterhood-cements-place-on-campus/" title="With theme housing, Sisterhood cements place on campus" class="wpp-post-title" target="_self">With theme housing, Sisterhood cements place on campus</a>  <span class="post-stats"><span class="wpp-date">posted on February 16, 2017</span></span> </li>
<li><a href="http://kenyoncollegian.com/2017/02/16/mandatory-pledge-event-greek-life-101-shifts-focus-this-year/" title="Mandatory pledge event, Greek Life 101, shifts focus this year" class="wpp-post-title" target="_self">Mandatory pledge event, Greek Life 101, shifts focus this year</a>  <span class="post-stats"><span class="wpp-date">posted on February 16, 2017</span></span> </li>

</ul>
</li>
<!-- End WordPress Popular Posts Plugin v3.3.3 -->
		
	</ul>
	<!-- /.sidebar -->
	
</aside>
<!-- /#sidebar -->			
		</div>
		<!-- /#sidebar.sidebar small-12 large-3 column -->
				
	</div>
	<!-- /.row -->
	

	</div>
	<!-- /.main.row -->

	
		<div class="footer-widgets container">

		<ul class="small-block-grid-1 large-block-grid-4">
			<li id="text-2" class="widget widget_text"><h3 class="widget-title"><span>About the Collegian</span></h3>			<div class="textwidget">The Kenyon Collegian is the student newspaper at Kenyon College in Gambier, Ohio.</div>
		</li><li id="dt_social_widget-2" class="widget widget_dt_social_widget"><h3 class="widget-title"><span>Follow the Collegian</span></h3><div class="dt-social size-32px"><a href="http://www.facebook.com/kenyoncollegian" class="Facebook" target="_blank"><img src="http://kenyoncollegian.com/wp-content/themes/reporter/library/engine-widgets/images/32px/Facebook.png" alt="Facebook" /></a> <a href="http://instagram.com/kenyoncollegian" class="Instagram" target="_blank"><img src="http://kenyoncollegian.com/wp-content/themes/reporter/library/engine-widgets/images/32px/Instagram.png" alt="Instagram" /></a> <a href="http://twitter.com/kenyoncollegian" class="Twitter" target="_blank"><img src="http://kenyoncollegian.com/wp-content/themes/reporter/library/engine-widgets/images/32px/Twitter.png" alt="Twitter" /></a> </div></li><li id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Read us in print</span></h3>			<div class="textwidget"><p>You can find the Thursday print edition of the Collegian at locations around Kenyon's campus, including Peirce.</p>
<p>To read the print edition online, visit our <a href="http://www.issuu.com/kenyoncollegian"target="_blank">Issuu page</a>.</p>
</div>
		</li><li id="search-5" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3><form role="search" method="get" id="searchform" action="http://kenyoncollegian.com/">
	<div class="row collapse">
		<div class="small-8 columns">
			<input type="text" name="s" placeholder="Enter a keyword...">
		</div>
		<div class="small-4 columns">
			<input type="submit" class="button postfix radius" id="searchsubmit" value="Search" />
		</div>
	</div>
</form></li>		</ul>

		<p class="footer-info">The Kenyon Collegian &copy; 2017</p>

	</div>
	<!-- /.footer-widgets container -->
	
<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-84217408-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:68456,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:6,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[1,&quot;Opinion&quot;],&quot;a&quot;:[2,&quot;Evan Cree Gee&quot;],&quot;y&quot;:[4,2017],&quot;r&quot;:[5,&quot;guest&quot;]}}" />	<div style="display:none">
	<div class="grofile-hash-map-f6cd2b69b50313094fd55e48692cd333">
	</div>
	</div>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/themes/reporter/assets/js/modernizr.js'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/themes/reporter/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/themes/reporter/assets/js/foundation/foundation.min.js'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/themes/reporter/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/themes/reporter/assets/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-content/themes/reporter/assets/js/custom.js'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://kenyoncollegian.com/wp-includes/js/wp-embed.min.js'></script>
</body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WD78SQV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
</html>